Bug applet volume lxde

I detect a bug, I hope this is where I can post.
Basically, lxpanel-gtk3 is buggy on all distributions with the volume slider not going up.
But on endeavour with lxpanel in gtk2 the volume applet does not appear at startup. It is necessary to log out and log back in to make it appear.
I found a solution using the pavucontrol one but I don’t like it

1 Like

each time or after installing it?

Does not look like it is a general issue to me working here:
Could be audio system sets wrong device as default in cases when you have more than one device:
In Pavucontrol audio settings configuration, you can set used audio device.

  • every time, I have only one device

yes I know that

I do not try using gtk2 version… because we use all gtk2 versions for lxde . I bet you need to install all of them.
And I can not recommend to switch to gtk2.