Bottles and Google login

Hoping this is the right place, I’m bagging for help with Bottles.

I managed to install this program correctly

The problem is that I would have to log into google for it to recognize my licence.

But when the Wine login window opens it crashes and I have no possibility to do anything because it is also an empty window.

Could you please help me?

bottles 2:51.11-2

EndeavourOS x86_64

kernel │ 6.9.7-arch1-1

Have you tried the AUR package?

6 aur/edrawmind-bin 10.5.4-1 (+0 0.00) 
    Multi-functional, good-looking, easy-to-use professional mind mapping software

I also create my pkg from deb but the result is terrible.
It crashes or fails to render maps well.
I contacted the company and asked them to at least release the flatpak.

I’m impressed they have deb and rpm available.

I’m impressed that they have NOT tar neither flatpak … I used this on Windows and I paid for that

So if you paid for the Windows one. . . yet you’re upset they don’t have another type? If you needed flatpak, why pay for Windows? If you have a Playstation and buy the game on xbox. . . you don’t just get it on Playstation too. . .

1 Like

The software is said to have support for Linux, though. Go on their website and you will see that they do offer a .rpm package and a .deb package.

Problem is that they use screenshots with what I think is Ubuntu 16.04.

I wonder if the Linux version has been updated. There’s a web version too that could work.

I noted that a few posts up. It is supported on Linux. . . . deb and rpm are the overwhelming majority of folks - especially in enterprise linux with Ubuntu, Fedora and SUSE. . .

1 Like

the web version is slow compared to the standalone

relax, man. I paid for the program version and they give it for N operating systems.
When I bought it I was using Windows that’s why I mentioned Windows, but since they have the Linux version I wanted to install it instead of using the web version

I imagined. Well, I guess you could install Fedora or Mint and things will probably be better. I don’t know.

Downlad the deb file, extract it into a directory, locate the binary and run it as “portable app”. Looks to be inside /opt. Have a look for yourself.

What the AUR package seems to be doing is to extract the deb file and copy its contents into relevant directories on your system.

Try the suggestion and see if ti works.

What??? I’m on my Endeavouros and I’m stay here

I tried it before writing here and it works badly

1 Like

Then very likely, what the developer provides isn’t up to snuff. Perhaps try it on a distro that it officially supports and see how it goes, but frankly, I’m inclined to believe it won’t work very well on that either.

Try it in a virtual machine perhaps, Fedora or Ubuntu-based?

1 Like

in this case I would prefer to install a vm with windows that I know works. But since I don’t see any point in it, I’m waiting for a reply to see if they will flatpak and in the meantime use the web version

Bonne chance!

‘Evil hides in details.’
I downloaded the deb package and followed this guide (skip dropbox part)
sudo pacman -U edrawmind--1-x86_64.pkg.tar.zst

sudo pacman -U edrawmind--1-x86_64.pkg.tar.zst

It works for me (in GNOME – no derogatory remarks pls). Benchmark tests were not made.

1 Like

I too managed to install it by converting the deb to zst but the result is very bad. The GUI is slow and often crashes