Boot stuck on [ok] started accounts service

As the title says and it keeps flashing
This happend after an update I believe
I tried chrooting with live iso but and tried pacman -syu but the issue isn’t fixed
I couldn’t upload a video here so here is a Reddit post I posted that contains a video

I believe I’ve had similar stalls with one of two situations: 1) I didn’t update NVIDIA module in initcpio after updating the driver, 2) I didn’t update my Nvidia drivers when the kernel was updated (I have an older card and need to use drivers from the aur).

A little more info about your system would be helpful, though. It looks like from the Reddit thread that you’re able to login to a tty terminal, correct?

I can’t access a tty
Also my Nvidia was working fine
I use Intel on daily basis but the last time I used my PC I was playing csgo using steam
And the Nvidia GPU which I switched using Optimus-manager
My system has been running fine for maybe 5 months now
The driver I used I just installed Nvidia

Sudo pacman -S nvidia

The display manager is lightdm
Window manager is awesome
Any more info I can provide ?

My mistake, it sounded like you could switch (i.e. ctrl+alt+f3) from your Reddit post.

I’m afraid my knowledge for the issue is limited here, maybe someone with more experience could jump in? I want to make sure it’s not something simple like needing to run sudo mkinitcpio -P after installing the updated drivers by either logging into a tty terminal or chrooting into your system as you did before.

After a quick search, it seems others have had this issue before with lightdm. An easy test would be to try another login manager like sddm. If you go this route, remember to disable lightdm.service and enable sddm.service via systemctl

Hope that helps!

Edit: Found this post from the distinguished jonathon on the Garuda forum:

I fixed it
Thank you sooo much
I installed sddm
And then I realized that I don’t have space left on my drive
Could that be the reason
Anyways , do you know how can I mark this solved ?
Again thanks , I was gonna reinstall the whole system you saved me
Cheers hope you have a good day

Glad to hear it helped! The lack of space on your drive might have contributed to the issue, but it is very likely to cause issues in the future.

To mark as solved, click on the three … and a solution check box should be there.


1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.