Boot and Kernel Errors on Fresh Install

Hey there friends, I’m running a relatively fresh install of EndeavorOS (40 days) and have encountered some new errors on boot when using journalctl -p 3 -xb. The original string of errors was resolved by updating my device (Inspiron 13 5310) BIOS, but I now have a new chunk of them to resolve.

I did some digging online and none of the previous encounters provided any solutions (or solutions for my OS) so I figured I would reach out here and hopefully get them worked out - or at least explain what some of the errors actually are. Thank you for your time and have a wonderful day!


ucsi_acpi USBC000:00: unknown error 0

ucsi_acpi USBC000:00: UCSI_GET_PDOS failed (-5)

Bluetooth: hci0: Malformed MSFT vendor event: 0x02

iwlwifi 0000:00:14.3: Not associated and the session protection is over already...

iwlwifi 0000:00:14.3: Not associated and the session protection is over already...

iwlwifi 0000:00:14.3: Not associated and the session protection is over already... ```

Do the error messaging cause any problems or are they just error messages?

That’s the interesting part. The system runs just fine, however, the errors still occur on every boot. So it’s not a high priority for me but I figured I’d reach out anyway as I dislike error messages.

Some error messages are just informational. As long as their is no issue with anything i wouldn’t be too concerned. Sometimes a UEFI Bios update will help but not always. Sometimes it can be firmware or new kernels that also change the error messaging.

2 Likes

Understandable. I will leave it as is and mark this as the solution unless something else strange happens. Thanks for your time.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.