Blur my shell

im getting an error here, it worked once but after i turned it off it isnt working pls help

EDIT- it got solved by itself :rofl: lol

IT should show the reason for it when you click the red “error” thing.

If you have dash to dock extension, it seesm not to work with this one.

3 Likes

welcome to world of gnome . i sure it be worked on + hopeful next extension update fix the issue .

1 Like

If you turn an extension off, you need to reload (ALT+F2 then r to reload) or logout or reboot to turn the extension back on. Extensions are not meant to turn on & off in a session.

1 Like

Tested this extension on my machine and it works fine. No errors.

I don’t use dash to dock though, so if you have that extension it might clash with the “Blur my shell” one

1 Like