Bluetooth not showing

I use KDE and the bluetooth icon not showing in system-tray and in the settings there is no options to enable bluetooth.

i don’t use kde but there might be a problem may be the divers try,
sudo pacman -Syyuu

still not showing.

Have you tried these steps first?

2 Likes

I didn’t know they wouldn’t give bluetooth by default.

It is up to the user if they want to use Bluetooth or not, mainly because of privacy and security reasons.
But I’m glad it helped :slightly_smiling_face:

2 Likes

it is done that way because of some of the security concerns surrounding bluetooth devices. EndeavourOS allows the user to choose what they want as a result. We strongly encourage all new users to EndeavourOS to read the wiki thoroughly to understand what, how, and why things are set up the way they are. :wink:

2 Likes

Now bluetooth is showing but not connecting to any devices. It says ‘Protocol not available’.

Probably a silly question, but is your system up to date and have your restarted it?

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.