Bluetooth iphone

hi , any way to pair iphone with bluetooth? i have installed bluetooth software from welcome screen and blueman too, is loaded bluetooth, not blocked, but dont see my iphone… :thinking:

Maybe this tutorial helps?

nope, i have a error “Failed to connect to lockdownd service on the device.
Try again. If it still fails try rebooting your device.”. i restarted my iphone, dezactivated the passcode, and nothing. on cable works, but bluetooth not. :thinking:

Apple is making it harder to connect the iPhone to a non-mac product.

no, thats they think, :grimacing: i restored my iphone in ubuntu terminal before ios13 arrive :stuck_out_tongue_winking_eye: :stuck_out_tongue_winking_eye: btw, i installed macos catalina in virtualbox few days ago, but i need to remove “her” to install Eos last night.Now , need virtualbox, then start the party again… :see_no_evil: .high sierra + VNC to past usb connection, and Checkra1n will start :sunglasses: :stuck_out_tongue_winking_eye:

1 Like

Have you followed the first steps taken from our wiki article:

yes, …[tiger@tiger-pc ~]$ sudo nano /etc/pulse/default.pa
[sudo] password for tiger:
[tiger@tiger-pc ~]$ bluetoothctl
Agent registered
[bluetooth]# power on
Changing power on succeeded
[bluetooth]# agent on
Agent is already registered
[bluetooth]# default-agent
Default agent request successful
[bluetooth]# scan on
Discovery started
[CHG] Controller D8:5D:E2:B9:5C:48 Discovering: yes
[bluetooth]# pair D8:5D:E2:B9:5C:48
Device D8:5D:E2:B9:5C:48 not available
[bluetooth]#

Resolved by installed linux lts kernel. any app like in manjaro to simply choose/remove/install kernels???

:sunglasses: :smiling_imp: :smiling_imp:

1 Like

No, you have to do it manually.

and how to do that? terminal?? i dont see advanced option in grub :thinking:
i dont want to panic him :grimacing: :grimacing: :grimacing: :grimacing:

In the terminal, but you already installed the LTS kernel right?

yes…sorry for late on the party… no “more reply” yesterday :smirk: :smirk: :smirk:

So, ? Teach me right solution to switch kernel in terminal please. Just removing the older I suppose??? Sudo pacman -S linux-lts & sudo pacman -S linux-lts-headers??:thinking:

To be clear: You’ve installed Linux-lts and lts headers and I assume you still have the mainstream kernel installed.
The situation now is, I think, when booting the system lts kernel is on top in the Grub menu and the mainstream kernel is underneath it. If you want to switch, just select the kernel you want.

You already wrote that your problem got solved by installing the lts kernel, so I don’t understand the question, could you eloborate more?

Installing Lts kernel resolved Bluetooth issue, but how to switch if in grub don’t show up?? In uname -r is the mainstream :thinking:

You can follow the instructions written in these articles: