Blackscreen after installing Gemini

Hi, I am getting blackscreen after clear installation of EOS KDE. Every time after rebooting it throws black screen and nothing else. Cant open tty with F* buttons.

Tried all types of installation, with lts kernel, without nvidia option.

Help me plz. I have SSD, Ryzen 5 3500, GTX 1650.

Hi. Is your system set to autologin? Meaning, did you set it to log into KDE automatically without a password?


Which bootloader? Does bootloader show up? Do you know what bootloader are?

systemd-boot, and no, doesnt, just blackscreen right after the asus logo

Hmm. Didn’t realise this is what you meant.

Did you try the offline/easy installation method?

yep, no effect

Do you have another OS installed on the system?

Have you disabled Secure Boot (BIOS) and Fast boot (if you have Windows)?

If there is no other operating system, have you tried doing the automatic install that allows the ISO to do all the partitioning?

Also, what was the message you saw at the end of your previous attempt(s) at installing?

1 Like

i’ve tried all of that stuff

Help us help you by answering the questions.


can you boot on USB iso endevouros ( with no free drivers for Nvidia )
open a terminal and a browser on this topic and report

inxi -Fza 
sudo efibootmgr 

Now I’ve just installed Manjaro and satisfied with it. Problem closed.

1 Like

All the best in your EndeavourOS! :vulcan_salute: :enos_flag:

your gonna have issues with that one :rofl:


No I havent

1 Like