Black Screen on Boot but able to use Terminal


here is a picture of neofetch and inxi -CGxxxz:

Yesterday I updated everything with sudo pacman -Syu and everything worked fine but today I got the black screen and this message appeared:

when I press Ctrl+Alt+F3 I can login and use the terminal on the black screen.

I think it might be my Nvidia Drivers?

in TTy ( Ctrl + Alt + F3) , see in journal log

sudo journalctl -b0 -p4
sudo journalctl -b0 

I actually found a solution.

I was in the tty and then I’ve used:

yay nvidia-lts and then reboot

Now everything works but the kernel changed and I have more options on the Grub-Menu:

Now I’m using Kernel 5.15.86-1-lts and Kernel 6.1.3-arch-1 still doesn’t work.

Here is another neofetch and inxi -CGxxxz:

[orbital@orbital-m32cd ~]$ neofetch
                     ./o.                  orbital@orbital-m32cd 
                   ./sssso-                --------------------- 
                 `:osssssss+-              OS: EndeavourOS Linux x86_64 
               `:+sssssssssso/.            Host: M32CD 
             `-/ossssssssssssso/.          Kernel: 5.15.86-1-lts 
           `-/+sssssssssssssssso+:`        Uptime: 8 mins 
         `-:/+sssssssssssssssssso+/.       Packages: 953 (pacman) 
       `.://osssssssssssssssssssso++-      Shell: bash 5.1.16 
      .://+ssssssssssssssssssssssso++:     Resolution: 1920x1080 
    .:///ossssssssssssssssssssssssso++:    DE: Xfce 4.18 
  `:////ssssssssssssssssssssssssssso+++.   WM: Xfwm4 
`-////+ssssssssssssssssssssssssssso++++-   WM Theme: Default 
 `..-+oosssssssssssssssssssssssso+++++/`   Theme: Adwaita-dark [GTK2], Arc-Darker [GTK3] 
   ./++++++++++++++++++++++++++++++/:.     Icons: Qogir-dark [GTK2], Qogir [GTK3] 
  `:::::::::::::::::::::::::------``       Terminal: xfce4-terminal 
                                           Terminal Font: Source Code Pro 10 
                                           CPU: Intel i7-6700 (8) @ 4.000GHz 
                                           GPU: NVIDIA GeForce RTX 3060 Lite Hash Rate 
                                           Memory: 1291MiB / 15925MiB 


[orbital@orbital-m32cd ~]$ ^C
[orbital@orbital-m32cd ~]$ inxi -CGxxxz
  Info: quad core model: Intel Core i7-6700 bits: 64 type: MT MCP smt: enabled
    arch: Skylake-S rev: 3 cache: L1: 256 KiB L2: 1024 KiB L3: 8 MiB
  Speed (MHz): avg: 1600 high: 1601 min/max: 800/4000 cores: 1: 1600 2: 1599
    3: 1600 4: 1601 5: 1600 6: 1600 7: 1600 8: 1601 bogomips: 54398
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Device-1: NVIDIA GA106 [GeForce RTX 3060 Lite Hash Rate] vendor:
    driver: nvidia v: 525.78.01 arch: Ampere pcie: speed: 2.5 GT/s lanes: 16
    bus-ID: 01:00.0 chip-ID: 10de:2504 class-ID: 0300
  Display: x11 server: X.Org v: 21.1.6 compositor: xfwm v: 4.18.0
    driver: N/A display-ID: :0.0 screens: 1
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.00x11.26")
    s-diag: 583mm (22.95")
  Monitor-1: HDMI-0 res: 1920x1080 hz: 60 dpi: 82
    size: 598x336mm (23.54x13.23") diag: 686mm (27.01") modes: N/A
  API: OpenGL v: 4.6.0 NVIDIA 525.78.01 renderer: NVIDIA GeForce RTX
    3060/PCIe/SSE2 direct render: Yes

Do you want me to use these commands in the Kernel 6.1.3-arch-1 which I had the black screen (with the tty) or can I use them in the current Kernel 5.15.86-1-lts (in the normal terminal) which I’m using right now since I’ve fixed the issue somehow.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.