Bad view in terminal, no options...?

Hello, I have PC with Manjaro XFCE with Caja (installed additional)
and Notebook with Endeavour MATE with Caja.
Life is OK.
But in Terminal - Endeavour- very strange big space between letters:
c d D o w n lo a d s (approximately).!
in options in terminal had no found.
Can you help?
Thanks very much.
Bildschirmfoto zu 2021-04-13 13-25-21|690x372

1 Like

Try changing the font.

If that is the mate terminal it can be found in edit->profiles->edit->general


Thanks, I have tried,
no success… :disappointed_relieved:

I’ve seen a similar problem happen during Ubuntu MATE 21.04’s development. It turned out an emoji font package and incorrect configuration file were breaking monospace fonts.

If it’s the same issue, switching to a non-monospace (sans or serif) font should “fix” the spacing, and would confirm a problematic font config installed in /etc/fonts/conf.d/. Try uninstalling noto-fonts-emoji (if installed) and reopening the Terminal if so.

1 Like


  1. noto-fonts-emoji is not installed.
  2. Problem in Ubuntu: “bad” spacing in all programms,
    I have problem only in Terminal.
    6-8 other fonts tried - it does not work…

So, I don’t undestand, there is no solution.
Suppose I install Manjaro -Mate and see whether this Problem have…

I have experienced that kind of font rendering many times. Always, changing the font family worked for me. I usually set it to Iosevka or JetBrains Mono. Hack, Source Code Pro, Fira Code are other fonts that have always worked for me.

You can also use a different terminal emulator.

1 Like


Can you say which (is besser)?

I use alacritty. It also has the font problems, but works well with Iosevka font and Roboto Mono. Configuring alacritty is done via a config file rather than settings panel, so you can tell me if you need help with that.

Terminator is another good terminal.

1 Like

Than you once again,
I have installed Terminology, first impression - OK.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.