Back to endeavouros repository

Hello everyone.
I thought I would test the cachyOS repository and installed it. Was a mistake, I also uninstalled it according to the instructions of CachyOS, but when I run an update, the cachyos-keyring cachyos-mirrorlist cachyos-v3-mirrorlist cachyos-v4-mirrorlist is still displayed.
How can I go back to the original endeavouros repository or uninstall cachyOS repository?

Could you post the output of:

sudo pacman -Syu

ls /etc/pacman.d

cat /etc/pacman.conf

pacman -Q | grep keyring

pacman -Si pacman | grep -i repo

?

ls /etc/pacman.d
cachyos-mirrorlist cachyos-v4-mirrorlist endeavouros-mirrorlist.bak gnupg hooks.bin mirrorlist.backup
cachyos-v3-mirrorlist endeavouros-mirrorlist endeavouros-mirrorlist.pacnew hooks mirrorlist mirrorlist.bak

cat /etc/pacman.conf

/etc/pacman.conf

See the pacman.conf(5) manpage for option and repository directives

GENERAL OPTIONS

[options]

The following paths are commented out with their default values listed.

If you wish to use different paths, uncomment and update the paths.

#RootDir = /
#DBPath = /var/lib/pacman/
#CacheDir = /var/cache/pacman/pkg/
#LogFile = /var/log/pacman.log
#GPGDir = /etc/pacman.d/gnupg/
#HookDir = /etc/pacman.d/hooks/
HoldPkg = pacman glibc dracut kernel-install-for-dracut eos-dracut
#XferCommand = /usr/bin/curl -L -C - -f -o %o %u
#XferCommand = /usr/bin/wget --passive-ftp -c -O %o %u
#CleanMethod = KeepInstalled
Architecture = auto

#IgnorePkg =
#IgnorePkg =
#IgnoreGroup =

#NoUpgrade =
#NoExtract =

Misc options

#UseSyslog
Color
ILoveCandy
#NoProgressBar
#CheckSpace
VerbosePkgLists
ParallelDownloads = 5

By default, pacman accepts packages signed by keys that its local keyring

trusts (see pacman-key and its man page), as well as unsigned packages.

SigLevel = Required DatabaseOptional
LocalFileSigLevel = Optional
#RemoteFileSigLevel = Required

NOTE: You must run pacman-key --init before first using pacman; the local

keyring can then be populated with the keys of all official Arch Linux

packagers with pacman-key --populate archlinux.

REPOSITORIES

- can be defined here or included from another file

- pacman will search repositories in the order defined here

- local/custom mirrors can be added here or in separate files

- repositories listed first will take precedence when packages

have identical names, regardless of version number

- URLs will have $repo replaced by the name of the current repo

- URLs will have $arch replaced by the name of the architecture

Repository entries are of the format:

[repo-name]

Server = ServerName

Include = IncludePath

The header [repo-name] is crucial - it must be present and

uncommented to enable the repo.

The testing repositories are disabled by default. To enable, uncomment the

repo name header and Include lines. You can add preferred servers immediately

after the header, and they will be used before the default mirrors.

#[cachyos-core-v4]
#Include = /etc/pacman.d/cachyos-v4-mirrorlist

#[cachyos-extra-v4]
#Include = /etc/pacman.d/cachyos-v4-mirrorlist

[endeavouros]
SigLevel = PackageRequired
Include = /etc/pacman.d/endeavouros-mirrorlist

#[core-testing]
#Include = /etc/pacman.d/mirrorlist

[core]
Include = /etc/pacman.d/mirrorlist

#[extra-testing]
#Include = /etc/pacman.d/mirrorlist

[extra]
Include = /etc/pacman.d/mirrorlist

If you want to run 32 bit applications on your x86_64 system,

enable the multilib repositories as required here.

#[multilib-testing]
#Include = /etc/pacman.d/mirrorlist

[multilib]
Include = /etc/pacman.d/mirrorlist

An example of a custom package repository. See the pacman manpage for

tips on creating your own repositories.

#[custom]
#SigLevel = Optional TrustAll
#Server = file:///home/custompkgs

pacman -Q | grep keyring
archlinux-keyring 20240609-1
cachyos-keyring 20240331-1
endeavouros-keyring 20231222-1
gnome-keyring 1:46.1-2

pacman -Si pacman | grep -i repo
Repositorium : core

and this one.

sudo pacman -Syu
:: Paketdatenbanken werden synchronisiert …
endeavouros ist aktuell
core ist aktuell
extra ist aktuell
multilib ist aktuell
:: Vollständige Systemaktualisierung wird gestartet …
Warnung: a52dec: Lokale Version (0.8.0-2.1) ist neuer als extra (0.8.0-2)
Warnung: aalib: Lokale Version (1.4rc5-18.1) ist neuer als extra (1.4rc5-18)
Warnung: abseil-cpp: Lokale Version (20240116.2-2.1) ist neuer als extra (20240116.2-2)
Warnung: accountsservice: Lokale Version (23.13.9-2.1) ist neuer als extra (23.13.9-2)
Warnung: acl: Lokale Version (2.3.2-1.1) ist neuer als core (2.3.2-1)
Warnung: alsa-card-profiles: Lokale Version (1:1.0.7-2.1) ist neuer als extra (1:1.0.7-2)
Warnung: alsa-lib: Lokale Version (1.2.12-1.1) ist neuer als extra (1.2.12-1)
Warnung: alsa-plugins: Lokale Version (1:1.2.12-2.1) ist neuer als extra (1:1.2.12-2)
Warnung: alsa-utils: Lokale Version (1.2.12-1.1) ist neuer als extra (1.2.12-1)
Warnung: android-tools: Lokale Version (35.0.1-2.1) ist neuer als extra (35.0.1-2)
Warnung: aom: Lokale Version (3.9.1-1.1) ist neuer als extra (3.9.1-1)
Warnung: appstream: Lokale Version (1.0.3-1.1) ist neuer als extra (1.0.3-1)
Warnung: appstream-glib: Lokale Version (0.8.3-1.1) ist neuer als extra (0.8.3-1)
Warnung: argon2: Lokale Version (20190702-5.1) ist neuer als core (20190702-5)
Warnung: aribb24: Lokale Version (1.0.3-3.1) ist neuer als extra (1.0.3-3)
Warnung: aspell: Lokale Version (0.60.8.1-2.1) ist neuer als extra (0.60.8.1-2)
Warnung: aspell-de: Lokale Version (20161207.7.0-1.1) ist neuer als extra (20161207.7.0-1)
Warnung: atkmm: Lokale Version (2.28.4-1.1) ist neuer als extra (2.28.4-1)
Warnung: attr: Lokale Version (2.5.2-1.1) ist neuer als core (2.5.2-1)
Warnung: audit: Lokale Version (4.0.1-3.1) ist neuer als core (4.0.1-3)
Warnung: avahi: Lokale Version (1:0.8+r194+g3f79789-2.1) ist neuer als extra (1:0.8+r194+g3f79789-2)
Warnung: b43-fwcutter: Lokale Version (019-4.1) ist neuer als core (019-4)
Warnung: babl: Lokale Version (0.1.108-1.1) ist neuer als extra (0.1.108-1)
Warnung: bash: Lokale Version (5.2.026-2.1) ist neuer als core (5.2.026-2)
Warnung: bind: Lokale Version (9.18.27-1.1) ist neuer als extra (9.18.27-1)
Warnung: binutils: Lokale Version (2.42+r91+g6224493e457-1.1) ist neuer als core (2.42+r91+g6224493e457-1)
Warnung: bison: Lokale Version (3.8.2-6.1) ist neuer als core (3.8.2-6)
Warnung: bitwarden: Lokale Version (2024.6.2-1.1) ist neuer als extra (2024.6.2-1)
Warnung: blas: Lokale Version (3.12.0-5.1) ist neuer als extra (3.12.0-5)
Warnung: bluez: Lokale Version (5.76-1.1) ist neuer als extra (5.76-1)
Warnung: bluez-libs: Lokale Version (5.76-1.1) ist neuer als extra (5.76-1)
Warnung: bluez-utils: Lokale Version (5.76-1.1) ist neuer als extra (5.76-1)
Warnung: bolt: Lokale Version (0.9.8-1.1) ist neuer als extra (0.9.8-1)
Warnung: boost-libs: Lokale Version (1.83.0-8.1) ist neuer als extra (1.83.0-8)
Warnung: brotli: Lokale Version (1.1.0-2.1) ist neuer als core (1.1.0-2)
Warnung: bubblewrap: Lokale Version (0.9.0-1.1) ist neuer als extra (0.9.0-1)
Warnung: bzip2: Lokale Version (1.0.8-6.1) ist neuer als core (1.0.8-6)
Warnung: c-ares: Lokale Version (1.29.0-1.1) ist neuer als extra (1.29.0-1)
Warnung: ca-certificates-mozilla: Lokale Version (3.101-1.1) ist neuer als core (3.101-1)
Warnung: cairo: Lokale Version (1.18.0-2.1) ist neuer als extra (1.18.0-2)
Warnung: cairomm: Lokale Version (1.14.5-1.1) ist neuer als extra (1.14.5-1)
Warnung: cairomm-1.16: Lokale Version (1.18.0-1.1) ist neuer als extra (1.18.0-1)
Warnung: capstone: Lokale Version (5.0.1-3.1) ist neuer als extra (5.0.1-3)
Warnung: cblas: Lokale Version (3.12.0-5.1) ist neuer als extra (3.12.0-5)
Warnung: cdparanoia: Lokale Version (10.2-9.1) ist neuer als extra (10.2-9)
Warnung: cdrtools: Lokale Version (3.02a09-5.1) ist neuer als extra (3.02a09-5)
Warnung: chromaprint: Lokale Version (1.5.1-8.1) ist neuer als extra (1.5.1-8)
Warnung: cifs-utils: Lokale Version (7.0-3.1) ist neuer als extra (7.0-3)
Warnung: clucene: Lokale Version (2.3.3.4-14.1) ist neuer als extra (2.3.3.4-14)
Warnung: clutter: Lokale Version (1.26.4-2.1) ist neuer als extra (1.26.4-2)
Warnung: clutter-gtk: Lokale Version (1.8.4-3.1) ist neuer als extra (1.8.4-3)
Warnung: colord-gtk-common: Lokale Version (0.3.0-2.2) ist neuer als extra (0.3.0-2)
Warnung: colord-gtk4: Lokale Version (0.3.0-2.2) ist neuer als extra (0.3.0-2)
Warnung: composefs: Lokale Version (1.0.3-1.1) ist neuer als extra (1.0.3-1)
Warnung: confuse: Lokale Version (3.3-4.1) ist neuer als extra (3.3-4)
Warnung: coreutils: Lokale Version (9.5-1.1) ist neuer als core (9.5-1)
Warnung: cpio: Lokale Version (2.15-1.1) ist neuer als extra (2.15-1)
Warnung: cracklib: Lokale Version (2.9.11-1.1) ist neuer als core (2.9.11-1)
Warnung: cronie: Lokale Version (1.7.2-1.1) ist neuer als extra (1.7.2-1)
Warnung: cryptsetup: Lokale Version (2.7.3-1.1) ist neuer als core (2.7.3-1)
Warnung: cups-pk-helper: Lokale Version (0.2.7-1.1) ist neuer als extra (0.2.7-1)
Warnung: dav1d: Lokale Version (1.4.2-1.1) ist neuer als extra (1.4.2-1)
Warnung: db5.3: Lokale Version (5.3.28-5.1) ist neuer als core (5.3.28-5)
Warnung: dbus: Lokale Version (1.14.10-2.1) ist neuer als core (1.14.10-2)
Warnung: dbus-broker: Lokale Version (36-2.1) ist neuer als core (36-2)
Warnung: dbus-broker-units: Lokale Version (36-2.1) ist neuer als core (36-2)
Warnung: dbus-glib: Lokale Version (0.112-3.1) ist neuer als extra (0.112-3)
Warnung: dconf: Lokale Version (0.40.0-2.1) ist neuer als extra (0.40.0-2)
Warnung: desktop-file-utils: Lokale Version (0.27-1.1) ist neuer als extra (0.27-1)
Warnung: device-mapper: Lokale Version (2.03.24-1.1) ist neuer als core (2.03.24-1)
Warnung: diffutils: Lokale Version (3.10-1.1) ist neuer als core (3.10-1)
Warnung: ding-libs: Lokale Version (0.6.2-2.1) ist neuer als core (0.6.2-2)
Warnung: djvulibre: Lokale Version (3.5.28-6.1) ist neuer als extra (3.5.28-6)
Warnung: dleyna: Lokale Version (0.8.3-1.1) ist neuer als extra (0.8.3-1)
Warnung: dmidecode: Lokale Version (3.5-1.2) ist neuer als extra (3.5-1)
Warnung: dmraid: Lokale Version (1.0.0.rc16.3-14.1) ist neuer als core (1.0.0.rc16.3-14)
Warnung: dnsmasq: Lokale Version (2.90-1.1) ist neuer als extra (2.90-1)
Warnung: dosfstools: Lokale Version (4.2-3.1) ist neuer als core (4.2-3)
Warnung: double-conversion: Lokale Version (3.3.0-1.1) ist neuer als extra (3.3.0-1)
Warnung: dtc: Lokale Version (1.7.0-5.1) ist neuer als extra (1.7.0-5)
Warnung: duf: Lokale Version (0.8.1-2.1) ist neuer als extra (0.8.1-2)
Warnung: duktape: Lokale Version (2.7.0-6.1) ist neuer als extra (2.7.0-6)
Warnung: e2fsprogs: Lokale Version (1.47.1-4.1) ist neuer als core (1.47.1-4)
Warnung: editorconfig-core-c: Lokale Version (0.12.9-1.1) ist neuer als extra (0.12.9-1)
Warnung: efibootmgr: Lokale Version (18-3.1) ist neuer als core (18-3)
Warnung: efitools: Lokale Version (1.9.2-5.1) ist neuer als extra (1.9.2-5)
Warnung: efivar: Lokale Version (39-1.1) ist neuer als core (39-1)
Warnung: ell: Lokale Version (0.66-1.1) ist neuer als extra (0.66-1)
Warnung: enchant: Lokale Version (2.8.0-1.1) ist neuer als extra (2.8.0-1)
Warnung: ethtool: Lokale Version (1:6.9-1.1) ist neuer als extra (1:6.9-1)
Warnung: evince: Lokale Version (46.3-1.1) ist neuer als extra (46.3-1)
Warnung: exempi: Lokale Version (2.6.5-1.1) ist neuer als extra (2.6.5-1)
Warnung: exfatprogs: Lokale Version (1.2.4-1.1) ist neuer als extra (1.2.4-1)
Warnung: expac: Lokale Version (10-10.1) ist neuer als extra (10-10)
Warnung: expat: Lokale Version (2.6.2-1.1) ist neuer als core (2.6.2-1)
Warnung: f2fs-tools: Lokale Version (1.16.0-2.1) ist neuer als extra (1.16.0-2)
Warnung: faac: Lokale Version (1.30-4.1) ist neuer als extra (1.30-4)
Warnung: faad2: Lokale Version (2.11.1-1.1) ist neuer als extra (2.11.1-1)
Warnung: fakeroot: Lokale Version (1.35-1.1) ist neuer als core (1.35-1)
Warnung: ffmpeg: Lokale Version (2:7.0.1-1.1) ist neuer als extra (2:7.0.1-1)
Warnung: ffmpeg4.4: Lokale Version (4.4.4-6.1) ist neuer als extra (4.4.4-6)
Warnung: ffmpegthumbnailer: Lokale Version (2.2.2-6.1) ist neuer als extra (2.2.2-6)
Warnung: fftw: Lokale Version (3.3.10-7.1) ist neuer als extra (3.3.10-7)
Warnung: file: Lokale Version (5.45-1.1) ist neuer als core (5.45-1)
Warnung: file-roller: Lokale Version (44.3-1.1) ist neuer als extra (44.3-1)
Warnung: findutils: Lokale Version (4.10.0-1.1) ist neuer als core (4.10.0-1)
Warnung: flac: Lokale Version (1.4.3-1.1) ist neuer als extra (1.4.3-1)
Warnung: flashrom: Lokale Version (1.3.0-3.1) ist neuer als extra (1.3.0-3)
Warnung: flatpak: Lokale Version (1:1.15.8-1.1) ist neuer als extra (1:1.15.8-1)
Warnung: flex: Lokale Version (2.6.4-5.1) ist neuer als core (2.6.4-5)
Warnung: fluidsynth: Lokale Version (2.3.5-1.2) ist neuer als extra (2.3.5-1)
Warnung: fontconfig: Lokale Version (2:2.15.0-2.1) ist neuer als extra (2:2.15.0-2)
Warnung: freeglut: Lokale Version (3.6.0-1.1) ist neuer als extra (3.6.0-1)
Warnung: freetype2: Lokale Version (2.13.2-1.1) ist neuer als extra (2.13.2-1)
Warnung: fribidi: Lokale Version (1.0.15-1.1) ist neuer als extra (1.0.15-1)
Warnung: fsarchiver: Lokale Version (0.8.7-1.1) ist neuer als extra (0.8.7-1)
Warnung: fuse-common: Lokale Version (3.16.2-1.1) ist neuer als extra (3.16.2-1)
Warnung: fwupd: Lokale Version (1.9.21-2.1) ist neuer als extra (1.9.21-2)
Warnung: fwupd-efi: Lokale Version (1.6-1.1) ist neuer als extra (1.6-1)
Warnung: fzf: Lokale Version (0.53.0-1.1) ist neuer als extra (0.53.0-1)
Warnung: gawk: Lokale Version (5.3.0-1.1) ist neuer als core (5.3.0-1)
Warnung: gc: Lokale Version (8.2.6-1.1) ist neuer als core (8.2.6-1)
Warnung: gcr: Lokale Version (3.41.2-2.1) ist neuer als extra (3.41.2-2)
Warnung: gcr-4: Lokale Version (4.3.0-1.1) ist neuer als extra (4.3.0-1)
Warnung: gdbm: Lokale Version (1.23-2.1) ist neuer als core (1.23-2)
Warnung: gdk-pixbuf2: Lokale Version (2.42.12-1.1) ist neuer als extra (2.42.12-1)
Warnung: gdm: Lokale Version (46.2-1.1) ist neuer als extra (46.2-1)
Warnung: gegl: Lokale Version (0.4.48-4.1) ist neuer als extra (0.4.48-4)
Warnung: geoclue: Lokale Version (2.7.1-3.1) ist neuer als extra (2.7.1-3)
Warnung: gettext: Lokale Version (0.22.5-1.1) ist neuer als core (0.22.5-1)
Warnung: ghostscript: Lokale Version (10.03.1-1.1) ist neuer als extra (10.03.1-1)
Warnung: git: Lokale Version (2.45.2-1.1) ist neuer als extra (2.45.2-1)
Warnung: gjs: Lokale Version (2:1.80.2-2.1) ist neuer als extra (2:1.80.2-2)
Warnung: glib2: Lokale Version (2.80.3-2.1) ist neuer als core (2.80.3-2)
Warnung: glslang: Lokale Version (14.2.0-1.1) ist neuer als extra (14.2.0-1)
Warnung: glu: Lokale Version (9.0.3-1.1) ist neuer als extra (9.0.3-1)
Warnung: glycin: Lokale Version (1.0.1-1.1) ist neuer als extra (1.0.1-1)
Warnung: gmp: Lokale Version (6.3.0-2.1) ist neuer als core (6.3.0-2)
Warnung: gnome-autoar: Lokale Version (0.4.4-1.1) ist neuer als extra (0.4.4-1)
Warnung: gnome-boxes: Lokale Version (46.1-1.1) ist neuer als extra (46.1-1)
Warnung: gnome-calculator: Lokale Version (46.1-1.1) ist neuer als extra (46.1-1)
Warnung: gnome-color-manager: Lokale Version (3.36.0+r62+g82000f1d-1.1) ist neuer als extra (3.36.0+r62+g82000f1d-1)
Warnung: gnome-console: Lokale Version (46.0-2.1) ist neuer als extra (46.0-2)
Warnung: gnome-control-center: Lokale Version (46.2-1.1) ist neuer als extra (46.2-1)
Warnung: gnome-desktop: Lokale Version (1:44.0-1.1) ist neuer als extra (1:44.0-1)
Warnung: gnome-desktop-4: Lokale Version (1:44.0-1.1) ist neuer als extra (1:44.0-1)
Warnung: gnome-desktop-common: Lokale Version (1:44.0-1.1) ist neuer als extra (1:44.0-1)
Warnung: gnome-disk-utility: Lokale Version (46.0-1.1) ist neuer als extra (46.0-1)
Warnung: gnome-keybindings: Lokale Version (46.2-1.1) ist neuer als extra (46.2-1)
Warnung: gnome-nettool: Lokale Version (42.0-2.1) ist neuer als extra (42.0-2)
Warnung: gnome-online-accounts: Lokale Version (3.50.2-1.1) ist neuer als extra (3.50.2-1)
Warnung: gnome-photos: Lokale Version (1:44.0-4.1) ist neuer als extra (1:44.0-4)
Warnung: gnome-power-manager: Lokale Version (43.0-1.1) ist neuer als extra (43.0-1)
Warnung: gnome-screenshot: Lokale Version (41.0+r25+g45f08f0-1.1) ist neuer als extra (41.0+r25+g45f08f0-1)
Warnung: gnome-session: Lokale Version (46.0-2.1) ist neuer als extra (46.0-2)
Warnung: gnome-shell: Lokale Version (1:46.2-1.1) ist neuer als extra (1:46.2-1)
Warnung: gnome-software: Lokale Version (46.2-1.1) ist neuer als extra (46.2-1)
Warnung: gnome-terminal: Lokale Version (3.52.2-1.1) ist neuer als extra (3.52.2-1)
Warnung: gnome-text-editor: Lokale Version (46.3-1.1) ist neuer als extra (46.3-1)
Warnung: gnome-themes-extra: Lokale Version (3.28+r6+g45b1d457-1.1) ist neuer als extra (3.28+r6+g45b1d457-1)
Warnung: gnupg: Lokale Version (2.4.5-1.1) ist neuer als core (2.4.5-1)
Warnung: gnutls: Lokale Version (3.8.5-1.1) ist neuer als core (3.8.5-1)
Warnung: gobject-introspection: Lokale Version (1.80.1-3.2) ist neuer als extra (1.80.1-3)
Warnung: gobject-introspection-runtime: Lokale Version (1.80.1-3.2) ist neuer als extra (1.80.1-3)
Warnung: gparted: Lokale Version (1.6.0-1.1) ist neuer als extra (1.6.0-1)
Warnung: gperftools: Lokale Version (2.15-1.1) ist neuer als extra (2.15-1)
Warnung: gpgme: Lokale Version (1.23.2-4.1) ist neuer als core (1.23.2-4)
Warnung: gpm: Lokale Version (1.20.7.r38.ge82d1a6-5.1) ist neuer als core (1.20.7.r38.ge82d1a6-5)
Warnung: grep: Lokale Version (3.11-1.1) ist neuer als core (3.11-1)
Warnung: grilo: Lokale Version (0.3.16-1.1) ist neuer als extra (0.3.16-1)
Warnung: groff: Lokale Version (1.23.0-6.1) ist neuer als core (1.23.0-6)
Warnung: grub: Lokale Version (2:2.12-2.1) ist neuer als core (2:2.12-2)
Warnung: gsm: Lokale Version (1.0.22-1.1) ist neuer als extra (1.0.22-1)
Warnung: gsound: Lokale Version (1.0.3-3.1) ist neuer als extra (1.0.3-3)
Warnung: gspell: Lokale Version (1.12.2-3.1) ist neuer als extra (1.12.2-3)
Warnung: gssdp: Lokale Version (1.6.3-1.1) ist neuer als extra (1.6.3-1)
Warnung: gssproxy: Lokale Version (0.9.2-1.1) ist neuer als core (0.9.2-1)
Warnung: gst-plugin-pipewire: Lokale Version (1:1.0.7-2.1) ist neuer als extra (1:1.0.7-2)
Warnung: gtest: Lokale Version (1.14.0-1.1) ist neuer als extra (1.14.0-1)
Warnung: gtk3: Lokale Version (1:3.24.42-1.1) ist neuer als extra (1:3.24.42-1)
Warnung: gtkmm3: Lokale Version (3.24.9-1.1) ist neuer als extra (3.24.9-1)
Warnung: gtksourceview3: Lokale Version (1:3.24.11+r28+g73e57b57-1.1) ist neuer als extra (1:3.24.11+r28+g73e57b57-1)
Warnung: gtksourceview4: Lokale Version (4.8.4-1.1) ist neuer als extra (4.8.4-1)
Warnung: gtksourceview5: Lokale Version (5.12.1-1.1) ist neuer als extra (5.12.1-1)
Warnung: guile: Lokale Version (3.0.9-1.1) ist neuer als core (3.0.9-1)
Warnung: gupnp-dlna: Lokale Version (0.12.0-2.1) ist neuer als extra (0.12.0-2)
Warnung: gupnp-igd: Lokale Version (1.6.0-1.1) ist neuer als extra (1.6.0-1)
Warnung: gzip: Lokale Version (1.13-2.1) ist neuer als core (1.13-2)
Warnung: haveged: Lokale Version (1.9.18-2.1) ist neuer als extra (1.9.18-2)
Warnung: hdparm: Lokale Version (9.65-1.1) ist neuer als core (9.65-1)
Warnung: hidapi: Lokale Version (0.14.0-2.1) ist neuer als extra (0.14.0-2)
Warnung: highway: Lokale Version (1.2.0-1.1) ist neuer als extra (1.2.0-1)
Warnung: hunspell: Lokale Version (1.7.2-1.1) ist neuer als extra (1.7.2-1)
Warnung: hwinfo: Lokale Version (23.2-1.1) ist neuer als extra (23.2-1)
Warnung: hyphen: Lokale Version (2.8.8-5.1) ist neuer als extra (2.8.8-5)
Warnung: icu: Lokale Version (75.1-1.1) ist neuer als core (75.1-1)
Warnung: iio-sensor-proxy: Lokale Version (3.5-2.1) ist neuer als extra (3.5-2)
Warnung: ijs: Lokale Version (0.35-6.1) ist neuer als extra (0.35-6)
Warnung: imagemagick: Lokale Version (7.1.1.34-1.1) ist neuer als extra (7.1.1.34-1)
Warnung: imath: Lokale Version (3.1.11-2.1) ist neuer als extra (3.1.11-2)
Warnung: imlib2: Lokale Version (1.12.2-2.2) ist neuer als extra (1.12.2-2)
Warnung: inetutils: Lokale Version (2.5-1.1) ist neuer als core (2.5-1)
Warnung: iniparser: Lokale Version (4.2.4-1.1) ist neuer als extra (4.2.4-1)
Warnung: iproute2: Lokale Version (6.9.0-1.1) ist neuer als core (6.9.0-1)
Warnung: iptables-nft: Lokale Version (1:1.8.10-1.1) ist neuer als core (1:1.8.10-1)
Warnung: iputils: Lokale Version (20240117-1.1) ist neuer als core (20240117-1)
Warnung: iwd: Lokale Version (2.18-1.1) ist neuer als extra (2.18-1)
Warnung: jansson: Lokale Version (2.14-4.1) ist neuer als core (2.14-4)
Warnung: jasper: Lokale Version (4.2.4-1.1) ist neuer als extra (4.2.4-1)
Warnung: jbig2dec: Lokale Version (0.20-1.1) ist neuer als extra (0.20-1)
Warnung: jbigkit: Lokale Version (2.1-8.1) ist neuer als extra (2.1-8)
Warnung: jemalloc: Lokale Version (1:5.3.0-4.1) ist neuer als extra (1:5.3.0-4)
Warnung: jfsutils: Lokale Version (1.1.15-9.1) ist neuer als core (1.1.15-9)
Warnung: js115: Lokale Version (115.12.0-1.1) ist neuer als extra (115.12.0-1)
Warnung: json-c: Lokale Version (0.17-1.1) ist neuer als core (0.17-1)
Warnung: json-glib: Lokale Version (1.8.0-1.1) ist neuer als extra (1.8.0-1)
Warnung: kbd: Lokale Version (2.6.4-1.1) ist neuer als core (2.6.4-1)
Warnung: kcoreaddons: Lokale Version (6.3.0-1.1) ist neuer als extra (6.3.0-1)
Warnung: keyutils: Lokale Version (1.6.3-2.1) ist neuer als core (1.6.3-2)
Warnung: kmod: Lokale Version (32-1.1) ist neuer als core (32-1)
Warnung: krb5: Lokale Version (1.21.2-2.1) ist neuer als core (1.21.2-2)
Warnung: l-smash: Lokale Version (2.14.5-3.1) ist neuer als extra (2.14.5-3)
Warnung: lame: Lokale Version (3.100-4.1) ist neuer als extra (3.100-4)
Warnung: lapack: Lokale Version (3.12.0-5.1) ist neuer als extra (3.12.0-5)
Warnung: lcms2: Lokale Version (2.16-1.1) ist neuer als extra (2.16-1)
Warnung: ldb: Lokale Version (2:2.9.1-1.1) ist neuer als extra (2:2.9.1-1)
Warnung: lensfun: Lokale Version (1:0.3.4-4.1) ist neuer als extra (1:0.3.4-4)
Warnung: less: Lokale Version (1:643-2.1) ist neuer als core (1:643-2)
Warnung: libabw: Lokale Version (0.1.3-3.1) ist neuer als extra (0.1.3-3)
Warnung: libadwaita: Lokale Version (1:1.5.1-1.1) ist neuer als extra (1:1.5.1-1)
Warnung: libaio: Lokale Version (0.3.113-3.1) ist neuer als core (0.3.113-3)
Warnung: libarchive: Lokale Version (3.7.4-1.1) ist neuer als core (3.7.4-1)
Warnung: libass: Lokale Version (0.17.2-1.1) ist neuer als extra (0.17.2-1)
Warnung: libassuan: Lokale Version (2.5.7-2.1) ist neuer als core (2.5.7-2)
Warnung: libasyncns: Lokale Version (1:0.8+r3+g68cd5af-2.1) ist neuer als extra (1:0.8+r3+g68cd5af-2)
Warnung: libatasmart: Lokale Version (0.19-6.1) ist neuer als extra (0.19-6)
Warnung: libatomic_ops: Lokale Version (7.8.2-1.1) ist neuer als extra (7.8.2-1)
Warnung: libavc1394: Lokale Version (0.5.4-6.1) ist neuer als extra (0.5.4-6)
Warnung: libavif: Lokale Version (1.0.4-3.1) ist neuer als extra (1.0.4-3)
Warnung: libavtp: Lokale Version (0.2.0-2.1) ist neuer als extra (0.2.0-2)
Warnung: libb2: Lokale Version (0.98.1-2.1) ist neuer als extra (0.98.1-2)
Warnung: libblockdev: Lokale Version (3.1.1-2.1) ist neuer als extra (3.1.1-2)
Warnung: libblockdev-crypto: Lokale Version (3.1.1-2.1) ist neuer als extra (3.1.1-2)
Warnung: libblockdev-fs: Lokale Version (3.1.1-2.1) ist neuer als extra (3.1.1-2)
Warnung: libblockdev-loop: Lokale Version (3.1.1-2.1) ist neuer als extra (3.1.1-2)
Warnung: libblockdev-mdraid: Lokale Version (3.1.1-2.1) ist neuer als extra (3.1.1-2)
Warnung: libblockdev-nvme: Lokale Version (3.1.1-2.1) ist neuer als extra (3.1.1-2)
Warnung: libblockdev-part: Lokale Version (3.1.1-2.1) ist neuer als extra (3.1.1-2)
Warnung: libblockdev-swap: Lokale Version (3.1.1-2.1) ist neuer als extra (3.1.1-2)
Warnung: libbpf: Lokale Version (1.4.2-1.1) ist neuer als core (1.4.2-1)
Warnung: libbs2b: Lokale Version (3.1.0-8.1) ist neuer als extra (3.1.0-8)
Warnung: libbsd: Lokale Version (0.12.2-2.1) ist neuer als extra (0.12.2-2)
Warnung: libbytesize: Lokale Version (2.8-3.1) ist neuer als extra (2.8-3)
Warnung: libcaca: Lokale Version (0.99.beta20-4.1) ist neuer als extra (0.99.beta20-4)
Warnung: libcacard: Lokale Version (2.7.0-3.1) ist neuer als extra (2.7.0-3)
Warnung: libcamera: Lokale Version (0.3.0-1.1) ist neuer als extra (0.3.0-1)
Warnung: libcamera-ipa: Lokale Version (0.3.0-1.1) ist neuer als extra (0.3.0-1)
Warnung: libcanberra: Lokale Version (1:0.30+r2+gc0620e4-3.1) ist neuer als extra (1:0.30+r2+gc0620e4-3)
Warnung: libcap: Lokale Version (2.70-1.1) ist neuer als core (2.70-1)
Warnung: libcap-ng: Lokale Version (0.8.5-2.1) ist neuer als core (0.8.5-2)
Warnung: libcbor: Lokale Version (0.11.0-1.1) ist neuer als extra (0.11.0-1)
Warnung: libcdio: Lokale Version (2.1.0-3.1) ist neuer als extra (2.1.0-3)
Warnung: libcdio-paranoia: Lokale Version (10.2+2.0.2-1.1) ist neuer als extra (10.2+2.0.2-1)
Warnung: libcdr: Lokale Version (0.1.7-8.1) ist neuer als extra (0.1.7-8)
Warnung: libcloudproviders: Lokale Version (0.3.6-1.1) ist neuer als extra (0.3.6-1)
Warnung: libcmis: Lokale Version (0.6.2-1.1) ist neuer als extra (0.6.2-1)
Warnung: libcue: Lokale Version (2.3.0-1.1) ist neuer als extra (2.3.0-1)
Warnung: libcups: Lokale Version (2:2.4.10-1.1) ist neuer als extra (2:2.4.10-1)
Warnung: libdaemon: Lokale Version (0.14-5.1) ist neuer als extra (0.14-5)
Warnung: libdatrie: Lokale Version (0.2.13-4.1) ist neuer als extra (0.2.13-4)
Warnung: libdazzle: Lokale Version (3.44.0-1.1) ist neuer als extra (3.44.0-1)
Warnung: libdc1394: Lokale Version (2.2.7-1.1) ist neuer als extra (2.2.7-1)
Warnung: libdca: Lokale Version (0.0.7-2.1) ist neuer als extra (0.0.7-2)
Warnung: libde265: Lokale Version (1.0.15-2.1) ist neuer als extra (1.0.15-2)
Warnung: libdecor: Lokale Version (0.2.2-1.1) ist neuer als extra (0.2.2-1)
Warnung: libdeflate: Lokale Version (1.20-2.1) ist neuer als extra (1.20-2)
Warnung: libdispatch: Lokale Version (5.10-1.1) ist neuer als extra (5.10-1)
Warnung: libdisplay-info: Lokale Version (0.2.0-1.1) ist neuer als extra (0.2.0-1)
Warnung: libdovi: Lokale Version (3.3.0-2.1) ist neuer als extra (3.3.0-2)
Warnung: libdrm: Lokale Version (2.4.121-1.1) ist neuer als extra (2.4.121-1)
Warnung: libdv: Lokale Version (1.0.0-11.1) ist neuer als extra (1.0.0-11)
Warnung: libdvdcss: Lokale Version (1.4.3-1.1) ist neuer als extra (1.4.3-1)
Warnung: libdvdnav: Lokale Version (6.1.1-2.1) ist neuer als extra (6.1.1-2)
Warnung: libdvdread: Lokale Version (6.1.3-2.1) ist neuer als extra (6.1.3-2)
Warnung: libe-book: Lokale Version (0.1.3-16.1) ist neuer als extra (0.1.3-16)
Warnung: libebml: Lokale Version (1.4.5-1.1) ist neuer als extra (1.4.5-1)
Warnung: libedit: Lokale Version (20240517_3.1-1.1) ist neuer als core (20240517_3.1-1)
Warnung: libelf: Lokale Version (0.191-3.1) ist neuer als core (0.191-3)
Warnung: libepoxy: Lokale Version (1.5.10-2.1) ist neuer als extra (1.5.10-2)
Warnung: libepubgen: Lokale Version (0.1.1-4.1) ist neuer als extra (0.1.1-4)
Warnung: libevdev: Lokale Version (1.13.2-1.1) ist neuer als extra (1.13.2-1)
Warnung: libevent: Lokale Version (2.1.12-4.1) ist neuer als core (2.1.12-4)
Warnung: libexif: Lokale Version (0.6.24-2.1) ist neuer als extra (0.6.24-2)
Warnung: libexttextcat: Lokale Version (3.4.7-1.1) ist neuer als extra (3.4.7-1)
Warnung: libfdk-aac: Lokale Version (2.0.3-1.1) ist neuer als extra (2.0.3-1)
Warnung: libffi: Lokale Version (3.4.6-1.1) ist neuer als core (3.4.6-1)
Warnung: libfontenc: Lokale Version (1.1.8-1.1) ist neuer als extra (1.1.8-1)
Warnung: libfreeaptx: Lokale Version (0.1.1-1.1) ist neuer als extra (0.1.1-1)
Warnung: libfreehand: Lokale Version (0.1.2-4.1) ist neuer als extra (0.1.2-4)
Warnung: libftdi: Lokale Version (1.5-6.1) ist neuer als extra (1.5-6)
Warnung: libgcrypt: Lokale Version (1.11.0-1.1) ist neuer als core (1.11.0-1)
Warnung: libgdm: Lokale Version (46.2-1.1) ist neuer als extra (46.2-1)
Warnung: libgee: Lokale Version (0.20.6-1.1) ist neuer als extra (0.20.6-1)
Warnung: libgexiv2: Lokale Version (0.14.2-2.2) ist neuer als extra (0.14.2-2)
Warnung: libgirepository: Lokale Version (1.80.1-3.2) ist neuer als extra (1.80.1-3)
Warnung: libglvnd: Lokale Version (1.7.0-1.1) ist neuer als extra (1.7.0-1)
Warnung: libgme: Lokale Version (0.6.3-4.1) ist neuer als extra (0.6.3-4)
Warnung: libgnomekbd: Lokale Version (1:3.28.1-1.1) ist neuer als extra (1:3.28.1-1)
Warnung: libgoa: Lokale Version (3.50.2-1.1) ist neuer als extra (3.50.2-1)
Warnung: libgpg-error: Lokale Version (1.50-1.1) ist neuer als core (1.50-1)
Warnung: libgphoto2: Lokale Version (2.5.31-1.1) ist neuer als extra (2.5.31-1)
Warnung: libgrss: Lokale Version (0.7.0+16+g971c421-3.1) ist neuer als extra (0.7.0+16+g971c421-3)
Warnung: libgtop: Lokale Version (2.41.3-2.1) ist neuer als extra (2.41.3-2)
Warnung: libgudev: Lokale Version (238-1.1) ist neuer als extra (238-1)
Warnung: libgusb: Lokale Version (0.4.9-1.1) ist neuer als extra (0.4.9-1)
Warnung: libgweather-4: Lokale Version (4.4.2-1.1) ist neuer als extra (4.4.2-1)
Warnung: libgxps: Lokale Version (0.3.2-4.1) ist neuer als extra (0.3.2-4)
Warnung: libhandy: Lokale Version (1.8.3-1.1) ist neuer als extra (1.8.3-1)
Warnung: libheif: Lokale Version (1.17.6-6.1) ist neuer als extra (1.17.6-6)
Warnung: libical: Lokale Version (3.0.18-2.1) ist neuer als extra (3.0.18-2)
Warnung: libice: Lokale Version (1.1.1-2.1) ist neuer als extra (1.1.1-2)
Warnung: libidn: Lokale Version (1.42-1.1) ist neuer als extra (1.42-1)
Warnung: libidn2: Lokale Version (2.3.7-1.1) ist neuer als core (2.3.7-1)
Warnung: libiec61883: Lokale Version (1.2.0-7.1) ist neuer als extra (1.2.0-7)
Warnung: libimobiledevice: Lokale Version (1.3.0-13.1) ist neuer als extra (1.3.0-13)
Warnung: libimobiledevice-glue: Lokale Version (1.3.0-1.1) ist neuer als extra (1.3.0-1)
Warnung: libinih: Lokale Version (58-1.1) ist neuer als core (58-1)
Warnung: libinput: Lokale Version (1.26.0-1.1) ist neuer als extra (1.26.0-1)
Warnung: libinstpatch: Lokale Version (1.1.6-2.1) ist neuer als extra (1.1.6-2)
Warnung: libiptcdata: Lokale Version (1.0.5-3.1) ist neuer als extra (1.0.5-3)
Warnung: libisl: Lokale Version (0.26-2.1) ist neuer als core (0.26-2)
Warnung: libixion: Lokale Version (0.19.0-2.1) ist neuer als extra (0.19.0-2)
Warnung: libjcat: Lokale Version (0.2.1-1.1) ist neuer als extra (0.2.1-1)
Warnung: libjpeg-turbo: Lokale Version (3.0.3-1.1) ist neuer als extra (3.0.3-1)
Warnung: libjxl: Lokale Version (0.10.2-1.1) ist neuer als extra (0.10.2-1)
Warnung: liblangtag: Lokale Version (0.6.7-1.1) ist neuer als extra (0.6.7-1)
Warnung: liblc3: Lokale Version (1.1.1-1.1) ist neuer als extra (1.1.1-1)
Warnung: liblqr: Lokale Version (0.4.2-3.1) ist neuer als extra (0.4.2-3)
Warnung: liblrdf: Lokale Version (0.6.1-4.1) ist neuer als extra (0.6.1-4)
Warnung: libltc: Lokale Version (1.3.2-1.1) ist neuer als extra (1.3.2-1)
Warnung: libmad: Lokale Version (0.15.1b-10.1) ist neuer als extra (0.15.1b-10)
Warnung: libmalcontent: Lokale Version (0.12.0-1.1) ist neuer als extra (0.12.0-1)
Warnung: libmanette: Lokale Version (0.2.7-1.1) ist neuer als extra (0.2.7-1)
Warnung: libmatroska: Lokale Version (1.7.1-1.1) ist neuer als extra (1.7.1-1)
Warnung: libmaxminddb: Lokale Version (1.10.0-1.1) ist neuer als extra (1.10.0-1)
Warnung: libmd: Lokale Version (1.1.0-1.1) ist neuer als extra (1.1.0-1)
Warnung: libmicrodns: Lokale Version (0.2.0-1.1) ist neuer als extra (0.2.0-1)
Warnung: libmm-glib: Lokale Version (1.22.0-1.1) ist neuer als extra (1.22.0-1)
Warnung: libmng: Lokale Version (2.0.3-3.1) ist neuer als extra (2.0.3-3)
Warnung: libmnl: Lokale Version (1.0.5-2.1) ist neuer als core (1.0.5-2)
Warnung: libmodplug: Lokale Version (0.8.9.0-5.1) ist neuer als extra (0.8.9.0-5)
Warnung: libmpc: Lokale Version (1.3.1-1.1) ist neuer als core (1.3.1-1)
Warnung: libmpeg2: Lokale Version (0.5.1-10.1) ist neuer als extra (0.5.1-10)
Warnung: libmspub: Lokale Version (0.1.4-16.1) ist neuer als extra (0.1.4-16)
Warnung: libmtp: Lokale Version (1.1.21-1.1) ist neuer als extra (1.1.21-1)
Warnung: libmwaw: Lokale Version (0.3.22-1.1) ist neuer als extra (0.3.22-1)
Warnung: libmysofa: Lokale Version (1.3.2-1.1) ist neuer als extra (1.3.2-1)
Warnung: libnautilus-extension: Lokale Version (46.2-2.1) ist neuer als extra (46.2-2)
Warnung: libnbd: Lokale Version (1.20.0-3.1) ist neuer als extra (1.20.0-3)
Warnung: libndp: Lokale Version (1.8-2.1) ist neuer als extra (1.8-2)
Warnung: libnetfilter_conntrack: Lokale Version (1.0.9-2.1) ist neuer als core (1.0.9-2)
Warnung: libnewt: Lokale Version (0.52.24-2.1) ist neuer als extra (0.52.24-2)
Warnung: libnfnetlink: Lokale Version (1.0.2-2.1) ist neuer als core (1.0.2-2)
Warnung: libnfs: Lokale Version (5.0.3-1.1) ist neuer als extra (5.0.3-1)
Warnung: libnftnl: Lokale Version (1.2.6-1.1) ist neuer als core (1.2.6-1)
Warnung: libnghttp2: Lokale Version (1.62.1-1.1) ist neuer als core (1.62.1-1)
Warnung: libnghttp3: Lokale Version (1.4.0-1.1) ist neuer als core (1.4.0-1)
Warnung: libnl: Lokale Version (3.9.0-1.1) ist neuer als core (3.9.0-1)
Warnung: libnma-common: Lokale Version (1.10.6-2.2) ist neuer als extra (1.10.6-2)
Warnung: libnma-gtk4: Lokale Version (1.10.6-2.2) ist neuer als extra (1.10.6-2)
Warnung: libnotify: Lokale Version (0.8.3-1.1) ist neuer als extra (0.8.3-1)
Warnung: libnsl: Lokale Version (2.0.1-1.1) ist neuer als core (2.0.1-1)
Warnung: libnss_nis: Lokale Version (3.2-1.1) ist neuer als extra (3.2-1)
Warnung: libnumbertext: Lokale Version (1.0.11-1.1) ist neuer als extra (1.0.11-1)
Warnung: liboauth: Lokale Version (1:1.0.3+r16+gc26f038-1.1) ist neuer als extra (1:1.0.3+r16+gc26f038-1)
Warnung: libodfgen: Lokale Version (0.1.8-2.1) ist neuer als extra (0.1.8-2)
Warnung: libogg: Lokale Version (1.3.5-2.1) ist neuer als extra (1.3.5-2)
Warnung: libomxil-bellagio: Lokale Version (0.9.3-4.1) ist neuer als extra (0.9.3-4)
Warnung: libopenmpt: Lokale Version (0.7.8-1.1) ist neuer als extra (0.7.8-1)
Warnung: libopenraw: Lokale Version (0.3.7-1.1) ist neuer als extra (0.3.7-1)
Warnung: liborcus: Lokale Version (0.19.2-2.2) ist neuer als extra (0.19.2-2)
Warnung: libosinfo: Lokale Version (1.11.0-2.1) ist neuer als extra (1.11.0-2)
Warnung: libp11-kit: Lokale Version (0.25.3-1.1) ist neuer als core (0.25.3-1)
Warnung: libpagemaker: Lokale Version (0.0.4-3.1) ist neuer als extra (0.0.4-3)
Warnung: libpaper: Lokale Version (2.2.5-1.1) ist neuer als extra (2.2.5-1)
Warnung: libpcap: Lokale Version (1.10.4-1.1) ist neuer als core (1.10.4-1)
Warnung: libpciaccess: Lokale Version (0.18.1-2.1) ist neuer als extra (0.18.1-2)
Warnung: libpeas: Lokale Version (1.36.0-5.1) ist neuer als extra (1.36.0-5)
Warnung: libpgm: Lokale Version (5.3.128-3.1) ist neuer als extra (5.3.128-3)
Warnung: libpipeline: Lokale Version (1.5.7-2.1) ist neuer als core (1.5.7-2)
Warnung: libpipewire: Lokale Version (1:1.0.7-2.1) ist neuer als extra (1:1.0.7-2)
Warnung: libplacebo: Lokale Version (6.338.2-7.1) ist neuer als extra (6.338.2-7)
Warnung: libplist: Lokale Version (2.6.0-1.1) ist neuer als extra (2.6.0-1)
Warnung: libpng: Lokale Version (1.6.43-1.1) ist neuer als extra (1.6.43-1)
Warnung: libportal: Lokale Version (0.7.1-2.1) ist neuer als extra (0.7.1-2)
Warnung: libportal-gtk3: Lokale Version (0.7.1-2.1) ist neuer als extra (0.7.1-2)
Warnung: libproxy: Lokale Version (0.5.7-1.1) ist neuer als extra (0.5.7-1)
Warnung: libpulse: Lokale Version (17.0-3.1) ist neuer als extra (17.0-3)
Warnung: libpwquality: Lokale Version (1.4.5-5.1) ist neuer als extra (1.4.5-5)
Warnung: libqmi: Lokale Version (1.34.0-1.1) ist neuer als extra (1.34.0-1)
Warnung: libqxp: Lokale Version (0.0.2-12.1) ist neuer als extra (0.0.2-12)
Warnung: libraqm: Lokale Version (0.10.1-1.1) ist neuer als extra (0.10.1-1)
Warnung: libraw: Lokale Version (0.21.2-1.1) ist neuer als extra (0.21.2-1)
Warnung: libraw1394: Lokale Version (2.1.2-3.1) ist neuer als extra (2.1.2-3)
Warnung: libreoffice-still: Lokale Version (7.6.7-1.1) ist neuer als extra (7.6.7-1)
Warnung: librest: Lokale Version (0.9.1-2.1) ist neuer als extra (0.9.1-2)
Warnung: librevenge: Lokale Version (0.0.5-2.1) ist neuer als extra (0.0.5-2)
Warnung: librsvg: Lokale Version (2:2.58.1-1.1) ist neuer als extra (2:2.58.1-1)
Warnung: libsamplerate: Lokale Version (0.2.2-2.1) ist neuer als extra (0.2.2-2)
Warnung: libsasl: Lokale Version (2.1.28-4.1) ist neuer als core (2.1.28-4)
Warnung: libsecret: Lokale Version (0.21.4-1.1) ist neuer als core (0.21.4-1)
Warnung: libshout: Lokale Version (1:2.4.6-2.1) ist neuer als extra (1:2.4.6-2)
Warnung: libsigc++: Lokale Version (2.12.1-1.1) ist neuer als extra (2.12.1-1)
Warnung: libsigc+±3.0: Lokale Version (3.6.0-1.1) ist neuer als extra (3.6.0-1)
Warnung: libslirp: Lokale Version (4.8.0-1.1) ist neuer als extra (4.8.0-1)
Warnung: libsm: Lokale Version (1.2.4-1.1) ist neuer als extra (1.2.4-1)
Warnung: libsndfile: Lokale Version (1.2.2-2.1) ist neuer als extra (1.2.2-2)
Warnung: libsodium: Lokale Version (1.0.20-1.1) ist neuer als extra (1.0.20-1)
Warnung: libsoup3: Lokale Version (3.4.4-1.1) ist neuer als extra (3.4.4-1)
Warnung: libsoxr: Lokale Version (0.1.3-3.1) ist neuer als extra (0.1.3-3)
Warnung: libspectre: Lokale Version (0.2.12-1.1) ist neuer als extra (0.2.12-1)
Warnung: libspiro: Lokale Version (1:20221101-2.1) ist neuer als extra (1:20221101-2)
Warnung: libsrtp: Lokale Version (1:2.6.0-1.1) ist neuer als extra (1:2.6.0-1)
Warnung: libssh: Lokale Version (0.10.6-2.1) ist neuer als extra (0.10.6-2)
Warnung: libssh2: Lokale Version (1.11.0-1.1) ist neuer als core (1.11.0-1)
Warnung: libstaroffice: Lokale Version (0.0.7-2.1) ist neuer als extra (0.0.7-2)
Warnung: libstemmer: Lokale Version (2.2.0-2.1) ist neuer als extra (2.2.0-2)
Warnung: libsynctex: Lokale Version (2024.2-2.1) ist neuer als extra (2024.2-2)
Warnung: libsysprof-capture: Lokale Version (46.0-3.1) ist neuer als extra (46.0-3)
Warnung: libtar: Lokale Version (1.2.20-7.1) ist neuer als extra (1.2.20-7)
Warnung: libtasn1: Lokale Version (4.19.0-1.1) ist neuer als core (4.19.0-1)
Warnung: libteam: Lokale Version (1.32-1.1) ist neuer als extra (1.32-1)
Warnung: libthai: Lokale Version (0.1.29-3.1) ist neuer als extra (0.1.29-3)
Warnung: libtheora: Lokale Version (1.1.1-6.1) ist neuer als extra (1.1.1-6)
Warnung: libtiff: Lokale Version (4.6.0-5.1) ist neuer als extra (4.6.0-5)
Warnung: libtirpc: Lokale Version (1.3.4-1.1) ist neuer als core (1.3.4-1)
Warnung: libtommath: Lokale Version (1.3.0-1.1) ist neuer als extra (1.3.0-1)
Warnung: libtraceevent: Lokale Version (1:1.8.2-2.1) ist neuer als extra (1:1.8.2-2)
Warnung: libtracefs: Lokale Version (1.8.0-1.1) ist neuer als extra (1.8.0-1)
Warnung: libunibreak: Lokale Version (6.1-1.1) ist neuer als extra (6.1-1)
Warnung: libunistring: Lokale Version (1.2-1.1) ist neuer als core (1.2-1)
Warnung: libunwind: Lokale Version (1.8.1-3.1) ist neuer als extra (1.8.1-3)
Warnung: libupnp: Lokale Version (1.14.19-2.1) ist neuer als extra (1.14.19-2)
Warnung: liburcu: Lokale Version (0.14.0-1.1) ist neuer als extra (0.14.0-1)
Warnung: liburing: Lokale Version (2.6-2.1) ist neuer als extra (2.6-2)
Warnung: libusb: Lokale Version (1.0.27-1.1) ist neuer als core (1.0.27-1)
Warnung: libusbmuxd: Lokale Version (2.1.0-1.2) ist neuer als extra (2.1.0-1)
Warnung: libutempter: Lokale Version (1.2.1-4.1) ist neuer als extra (1.2.1-4)
Warnung: libva: Lokale Version (2.21.0-1.1) ist neuer als extra (2.21.0-1)
Warnung: libvdpau: Lokale Version (1.5-2.1) ist neuer als extra (1.5-2)
Warnung: libverto: Lokale Version (0.3.2-5.1) ist neuer als core (0.3.2-5)
Warnung: libvirt: Lokale Version (1:10.4.0-1.1) ist neuer als extra (1:10.4.0-1)
Warnung: libvirt-glib: Lokale Version (5.0.0-1.1) ist neuer als extra (5.0.0-1)
Warnung: libvisio: Lokale Version (0.1.7-11.1) ist neuer als extra (0.1.7-11)
Warnung: libvpl: Lokale Version (2.11.0-1.1) ist neuer als extra (2.11.0-1)
Warnung: libvpx: Lokale Version (1.14.0-1.1) ist neuer als extra (1.14.0-1)
Warnung: libwbclient: Lokale Version (4.20.2-1.1) ist neuer als extra (4.20.2-1)
Warnung: libwebp: Lokale Version (1.4.0-1.1) ist neuer als extra (1.4.0-1)
Warnung: libwireplumber: Lokale Version (0.5.3-1.1) ist neuer als extra (0.5.3-1)
Warnung: libwnck3: Lokale Version (43.0-3.1) ist neuer als extra (43.0-3)
Warnung: libwpd: Lokale Version (0.10.3-4.1) ist neuer als extra (0.10.3-4)
Warnung: libwpe: Lokale Version (1.16.0-1.1) ist neuer als extra (1.16.0-1)
Warnung: libwps: Lokale Version (0.4.14-1.1) ist neuer als extra (0.4.14-1)
Warnung: libx11: Lokale Version (1.8.9-1.1) ist neuer als extra (1.8.9-1)
Warnung: libx86emu: Lokale Version (3.5-3.1) ist neuer als extra (3.5-3)
Warnung: libxau: Lokale Version (1.0.11-2.1) ist neuer als extra (1.0.11-2)
Warnung: libxaw: Lokale Version (1.0.16-1.1) ist neuer als extra (1.0.16-1)
Warnung: libxcb: Lokale Version (1.17.0-1.1) ist neuer als extra (1.17.0-1)
Warnung: libxcomposite: Lokale Version (0.4.6-1.1) ist neuer als extra (0.4.6-1)
Warnung: libxcrypt: Lokale Version (4.4.36-1.1) ist neuer als core (4.4.36-1)
Warnung: libxcursor: Lokale Version (1.2.2-1.1) ist neuer als extra (1.2.2-1)
Warnung: libxcvt: Lokale Version (0.1.2-1.1) ist neuer als extra (0.1.2-1)
Warnung: libxdamage: Lokale Version (1.1.6-1.1) ist neuer als extra (1.1.6-1)
Warnung: libxdmcp: Lokale Version (1.1.5-1.1) ist neuer als extra (1.1.5-1)
Warnung: libxdp: Lokale Version (1.4.2-1.1) ist neuer als extra (1.4.2-1)
Warnung: libxext: Lokale Version (1.3.6-1.1) ist neuer als extra (1.3.6-1)
Warnung: libxfixes: Lokale Version (6.0.1-1.1) ist neuer als extra (6.0.1-1)
Warnung: libxfont2: Lokale Version (2.0.6-2.1) ist neuer als extra (2.0.6-2)
Warnung: libxft: Lokale Version (2.3.8-1.1) ist neuer als extra (2.3.8-1)
Warnung: libxi: Lokale Version (1.8.1-1.1) ist neuer als extra (1.8.1-1)
Warnung: libxinerama: Lokale Version (1.1.5-1.1) ist neuer als extra (1.1.5-1)
Warnung: libxkbcommon: Lokale Version (1.7.0-2.1) ist neuer als extra (1.7.0-2)
Warnung: libxkbcommon-x11: Lokale Version (1.7.0-2.1) ist neuer als extra (1.7.0-2)
Warnung: libxkbfile: Lokale Version (1.1.3-1.1) ist neuer als extra (1.1.3-1)
Warnung: libxklavier: Lokale Version (5.4-5.1) ist neuer als extra (5.4-5)
Warnung: libxml2: Lokale Version (2.13.1-1.1) ist neuer als core (2.13.1-1)
Warnung: libxmlb: Lokale Version (0.3.19-1.1) ist neuer als extra (0.3.19-1)
Warnung: libxmu: Lokale Version (1.2.1-1.1) ist neuer als extra (1.2.1-1)
Warnung: libxpm: Lokale Version (3.5.17-1.1) ist neuer als extra (3.5.17-1)
Warnung: libxrandr: Lokale Version (1.5.4-1.1) ist neuer als extra (1.5.4-1)
Warnung: libxrender: Lokale Version (0.9.11-1.1) ist neuer als extra (0.9.11-1)
Warnung: libxres: Lokale Version (1.2.2-1.1) ist neuer als extra (1.2.2-1)
Warnung: libxshmfence: Lokale Version (1.3.2-1.1) ist neuer als extra (1.3.2-1)
Warnung: libxslt: Lokale Version (1.1.41-1.1) ist neuer als extra (1.1.41-1)
Warnung: libxss: Lokale Version (1.2.4-1.1) ist neuer als extra (1.2.4-1)
Warnung: libxt: Lokale Version (1.3.0-1.1) ist neuer als extra (1.3.0-1)
Warnung: libxtst: Lokale Version (1.2.4-1.1) ist neuer als extra (1.2.4-1)
Warnung: libxv: Lokale Version (1.0.12-1.1) ist neuer als extra (1.0.12-1)
Warnung: libxxf86vm: Lokale Version (1.1.5-1.1) ist neuer als extra (1.1.5-1)
Warnung: libyaml: Lokale Version (0.2.5-2.1) ist neuer als extra (0.2.5-2)
Warnung: libyuv: Lokale Version (r2426+464c51a0-1.1) ist neuer als extra (r2426+464c51a0-1)
Warnung: libzmf: Lokale Version (0.0.2-16.1) ist neuer als extra (0.0.2-16)
Warnung: linux-api-headers: Lokale Version (6.8-1.1) ist neuer als core (6.8-1)
Warnung: lm_sensors: Lokale Version (1:3.6.0.r41.g31d1f125-2.1) ist neuer als extra (1:3.6.0.r41.g31d1f125-2)
Warnung: lmdb: Lokale Version (0.9.32-1.1) ist neuer als extra (0.9.32-1)
Warnung: logrotate: Lokale Version (3.21.0-2.1) ist neuer als core (3.21.0-2)
Warnung: loupe: Lokale Version (46.2-1.1) ist neuer als extra (46.2-1)
Warnung: lpsolve: Lokale Version (5.5.2.11-2.1) ist neuer als extra (5.5.2.11-2)
Warnung: lsscsi: Lokale Version (0.32-1.1) ist neuer als extra (0.32-1)
Warnung: lua: Lokale Version (5.4.6-3.1) ist neuer als extra (5.4.6-3)
Warnung: luajit: Lokale Version (2.1.1716656478-1.1) ist neuer als extra (2.1.1716656478-1)
Warnung: luit: Lokale Version (20240102-1.1) ist neuer als extra (20240102-1)
Warnung: lvm2: Lokale Version (2.03.24-1.1) ist neuer als core (2.03.24-1)
Warnung: lz4: Lokale Version (1:1.9.4-3.1) ist neuer als core (1:1.9.4-3)
Warnung: lzo: Lokale Version (2.10-5.1) ist neuer als core (2.10-5)
Warnung: m4: Lokale Version (1.4.19-3.1) ist neuer als core (1.4.19-3)
Warnung: make: Lokale Version (4.4.1-2.1) ist neuer als core (4.4.1-2)
Warnung: man-db: Lokale Version (2.12.1-1.1) ist neuer als core (2.12.1-1)
Warnung: mbedtls2: Lokale Version (2.28.8-3.1) ist neuer als extra (2.28.8-3)
Warnung: md4c: Lokale Version (0.5.2-1.1) ist neuer als extra (0.5.2-1)
Warnung: mesa-utils: Lokale Version (9.0.0-4.1) ist neuer als extra (9.0.0-4)
Warnung: minizip: Lokale Version (1:1.3.1-2.1) ist neuer als core (1:1.3.1-2)
Warnung: mjpegtools: Lokale Version (2.2.1-2.1) ist neuer als extra (2.2.1-2)
Warnung: mlocate: Lokale Version (0.26.git.20170220-7.1) ist neuer als core (0.26.git.20170220-7)
Warnung: modemmanager: Lokale Version (1.22.0-1.1) ist neuer als extra (1.22.0-1)
Warnung: mpdecimal: Lokale Version (4.0.0-2.1) ist neuer als core (4.0.0-2)
Warnung: mpfr: Lokale Version (4.2.1-3.1) ist neuer als core (4.2.1-3)
Warnung: mpg123: Lokale Version (1.32.6-1.1) ist neuer als extra (1.32.6-1)
Warnung: mtdev: Lokale Version (1.1.6-2.1) ist neuer als extra (1.1.6-2)
Warnung: mtools: Lokale Version (1:4.0.44-1.1) ist neuer als extra (1:4.0.44-1)
Warnung: mutter: Lokale Version (46.2-3.1) ist neuer als extra (46.2-3)
Warnung: nano: Lokale Version (8.0-1.1) ist neuer als core (8.0-1)
Warnung: nautilus: Lokale Version (46.2-2.1) ist neuer als extra (46.2-2)
Warnung: ncurses: Lokale Version (6.5-3.1) ist neuer als core (6.5-3)
Warnung: ndctl: Lokale Version (78-2.1) ist neuer als extra (78-2)
Warnung: neon: Lokale Version (0.33.0-1.1) ist neuer als extra (0.33.0-1)
Warnung: net-tools: Lokale Version (2.10-2.1) ist neuer als core (2.10-2)
Warnung: networkmanager-openconnect: Lokale Version (1.2.10-1.1) ist neuer als extra (1.2.10-1)
Warnung: networkmanager-openvpn: Lokale Version (1.12.0-1.1) ist neuer als extra (1.12.0-1)
Warnung: nfs-utils: Lokale Version (2.6.4-1.1) ist neuer als core (2.6.4-1)
Warnung: nfsidmap: Lokale Version (2.6.4-1.1) ist neuer als core (2.6.4-1)
Warnung: nftables: Lokale Version (1:1.0.9-3.1) ist neuer als extra (1:1.0.9-3)
Warnung: nilfs-utils: Lokale Version (2.2.11-1.1) ist neuer als core (2.2.11-1)
Warnung: npth: Lokale Version (1.7-1.1) ist neuer als core (1.7-1)
Warnung: nspr: Lokale Version (4.35-3.1) ist neuer als core (4.35-3)
Warnung: nss: Lokale Version (3.101-1.1) ist neuer als core (3.101-1)
Warnung: nss-mdns: Lokale Version (0.15.1-1.1) ist neuer als extra (0.15.1-1)
Warnung: ntfs-3g: Lokale Version (2022.10.3-1.1) ist neuer als extra (2022.10.3-1)
Warnung: oath-toolkit: Lokale Version (2.6.11-2.1) ist neuer als extra (2.6.11-2)
Warnung: ocl-icd: Lokale Version (2.3.2-1.1) ist neuer als extra (2.3.2-1)
Warnung: openal: Lokale Version (1.23.1-2.1) ist neuer als extra (1.23.1-2)
Warnung: opencore-amr: Lokale Version (0.1.6-1.1) ist neuer als extra (0.1.6-1)
Warnung: openexr: Lokale Version (3.2.4-1.1) ist neuer als extra (3.2.4-1)
Warnung: openssh: Lokale Version (9.7p1-2.1) ist neuer als core (9.7p1-2)
Warnung: openssl: Lokale Version (3.3.1-1.1) ist neuer als core (3.3.1-1)
Warnung: openvpn: Lokale Version (2.6.11-1.1) ist neuer als extra (2.6.11-1)
Warnung: opus: Lokale Version (1.5.2-1.1) ist neuer als extra (1.5.2-1)
Warnung: orc: Lokale Version (0.4.38-1.1) ist neuer als extra (0.4.38-1)
Warnung: os-prober: Lokale Version (1.81-1.1) ist neuer als extra (1.81-1)
Warnung: ostree: Lokale Version (2024.6-1.1) ist neuer als extra (2024.6-1)
Warnung: p11-kit: Lokale Version (0.25.3-1.1) ist neuer als core (0.25.3-1)
Warnung: pacman-contrib: Lokale Version (1.10.6-1.1) ist neuer als extra (1.10.6-1)
Warnung: pacutils: Lokale Version (0.14.0-1.1) ist neuer als extra (0.14.0-1)
Warnung: pahole: Lokale Version (1:1.27-1.1) ist neuer als extra (1:1.27-1)
Warnung: pam: Lokale Version (1.6.1-2.1) ist neuer als core (1.6.1-2)
Warnung: pango: Lokale Version (1:1.54.0-1.1) ist neuer als extra (1:1.54.0-1)
Warnung: pangomm: Lokale Version (2.46.4-1.2) ist neuer als extra (2.46.4-1)
Warnung: pangomm-2.48: Lokale Version (2.52.0-1.2) ist neuer als extra (2.52.0-1)
Warnung: parted: Lokale Version (3.6-1.1) ist neuer als extra (3.6-1)
Warnung: passim: Lokale Version (0.1.8-1.1) ist neuer als extra (0.1.8-1)
Warnung: patch: Lokale Version (2.7.6-10.1) ist neuer als core (2.7.6-10)
Warnung: pavucontrol: Lokale Version (1:6.0-1.1) ist neuer als extra (1:6.0-1)
Warnung: pciutils: Lokale Version (3.13.0-1.1) ist neuer als core (3.13.0-1)
Warnung: pcre: Lokale Version (8.45-4.1) ist neuer als core (8.45-4)
Warnung: pcre2: Lokale Version (10.44-1.1) ist neuer als core (10.44-1)
Warnung: pcsclite: Lokale Version (2.2.3-1.1) ist neuer als extra (2.2.3-1)
Warnung: perl: Lokale Version (5.38.2-1.1) ist neuer als core (5.38.2-1)
Warnung: perl-clone: Lokale Version (0.46-2.1) ist neuer als extra (0.46-2)
Warnung: perl-html-parser: Lokale Version (3.82-1.1) ist neuer als extra (3.82-1)
Warnung: perl-xml-parser: Lokale Version (2.46-5.1) ist neuer als extra (2.46-5)
Warnung: phodav: Lokale Version (3.0-2.1) ist neuer als extra (3.0-2)
Warnung: pinentry: Lokale Version (1.3.0-1.1) ist neuer als core (1.3.0-1)
Warnung: pipewire: Lokale Version (1:1.0.7-2.1) ist neuer als extra (1:1.0.7-2)
Warnung: pipewire-alsa: Lokale Version (1:1.0.7-2.1) ist neuer als extra (1:1.0.7-2)
Warnung: pipewire-audio: Lokale Version (1:1.0.7-2.1) ist neuer als extra (1:1.0.7-2)
Warnung: pipewire-jack: Lokale Version (1:1.0.7-2.1) ist neuer als extra (1:1.0.7-2)
Warnung: pipewire-pulse: Lokale Version (1:1.0.7-2.1) ist neuer als extra (1:1.0.7-2)
Warnung: pixman: Lokale Version (0.43.4-1.1) ist neuer als extra (0.43.4-1)
Warnung: pkcs11-helper: Lokale Version (1.30.0-1.1) ist neuer als extra (1.30.0-1)
Warnung: pkgconf: Lokale Version (2.1.1-1.1) ist neuer als core (2.1.1-1)
Warnung: polkit: Lokale Version (124-2.1) ist neuer als extra (124-2)
Warnung: polkit-gnome: Lokale Version (0.105-10.1) ist neuer als extra (0.105-10)
Warnung: poppler: Lokale Version (24.06.1-1.1) ist neuer als extra (24.06.1-1)
Warnung: poppler-glib: Lokale Version (24.06.1-1.1) ist neuer als extra (24.06.1-1)
Warnung: popt: Lokale Version (1.19-1.1) ist neuer als core (1.19-1)
Warnung: portaudio: Lokale Version (1:19.7.0-2.1) ist neuer als extra (1:19.7.0-2)
Warnung: ppp: Lokale Version (2.5.0-3.1) ist neuer als core (2.5.0-3)
Warnung: procps-ng: Lokale Version (4.0.4-3.1) ist neuer als core (4.0.4-3)
Warnung: protobuf: Lokale Version (27.1-2.1) ist neuer als extra (27.1-2)
Warnung: protobuf-c: Lokale Version (1.5.0-3.1) ist neuer als extra (1.5.0-3)
Warnung: psmisc: Lokale Version (23.7-1.1) ist neuer als core (23.7-1)
Warnung: pv: Lokale Version (1.8.10-1.1) ist neuer als extra (1.8.10-1)
Warnung: python-cairo: Lokale Version (1.26.1-1.1) ist neuer als extra (1.26.1-1)
Warnung: python-capng: Lokale Version (0.8.5-2.1) ist neuer als core (0.8.5-2)
Warnung: python-cryptography: Lokale Version (42.0.6-1.1) ist neuer als extra (42.0.6-1)
Warnung: python-evdev: Lokale Version (1.7.0-3.1) ist neuer als extra (1.7.0-3)
Warnung: python-markupsafe: Lokale Version (2.1.5-2.1) ist neuer als extra (2.1.5-2)
Warnung: python-orjson: Lokale Version (3.10.5-1.1) ist neuer als extra (3.10.5-1)
Warnung: python-psutil: Lokale Version (5.9.8-4.1) ist neuer als extra (5.9.8-4)
Warnung: python-pydantic-core: Lokale Version (1:2.18.4-1.1) ist neuer als extra (1:2.18.4-1)
Warnung: python-pyqt5-sip: Lokale Version (12.13.0-2.1) ist neuer als extra (12.13.0-2)
Warnung: python-yaml: Lokale Version (6.0.1-4.1) ist neuer als extra (6.0.1-4)
Warnung: qrencode: Lokale Version (4.1.1-2.2) ist neuer als extra (4.1.1-2)
Warnung: qt5-base: Lokale Version (5.15.14+kde+r141-1.1) ist neuer als extra (5.15.14+kde+r141-1)
Warnung: qt5-declarative: Lokale Version (5.15.14+kde+r28-1.1) ist neuer als extra (5.15.14+kde+r28-1)
Warnung: qt5-location: Lokale Version (5.15.14+kde+r7-1.1) ist neuer als extra (5.15.14+kde+r7-1)
Warnung: qt5-svg: Lokale Version (5.15.14+kde+r5-1.1) ist neuer als extra (5.15.14+kde+r5-1)
Warnung: qt5-wayland: Lokale Version (5.15.14+kde+r58-1.1) ist neuer als extra (5.15.14+kde+r58-1)
Warnung: qt5-webchannel: Lokale Version (5.15.14+kde+r3-1.1) ist neuer als extra (5.15.14+kde+r3-1)
Warnung: qt5-websockets: Lokale Version (5.15.14+kde+r2-1.1) ist neuer als extra (5.15.14+kde+r2-1)
Warnung: qt5-x11extras: Lokale Version (5.15.14-1.1) ist neuer als extra (5.15.14-1)
Warnung: qt6-base: Lokale Version (6.7.2-1.1) ist neuer als extra (6.7.2-1)
Warnung: qt6-declarative: Lokale Version (6.7.2-1.1) ist neuer als extra (6.7.2-1)
Warnung: qt6-imageformats: Lokale Version (6.7.2-1.1) ist neuer als extra (6.7.2-1)
Warnung: qt6-svg: Lokale Version (6.7.2-1.1) ist neuer als extra (6.7.2-1)
Warnung: qt6-wayland: Lokale Version (6.7.2-1.1) ist neuer als extra (6.7.2-1)
Warnung: raptor: Lokale Version (2.0.16-5.1) ist neuer als extra (2.0.16-5)
Warnung: rasqal: Lokale Version (1:0.9.33-7.1) ist neuer als extra (1:0.9.33-7)
Warnung: rav1e: Lokale Version (0.7.1-1.1) ist neuer als extra (0.7.1-1)
Warnung: readline: Lokale Version (8.2.010-1.1) ist neuer als core (8.2.010-1)
Warnung: redland: Lokale Version (1:1.0.17-9.1) ist neuer als extra (1:1.0.17-9)
Warnung: reiserfsprogs: Lokale Version (3.6.27-4.1) ist neuer als core (3.6.27-4)
Warnung: rnnoise: Lokale Version (1:0.2-1.1) ist neuer als extra (1:0.2-1)
Warnung: rpcbind: Lokale Version (1.2.6-4.1) ist neuer als core (1.2.6-4)
Warnung: rsync: Lokale Version (3.3.0-2.1) ist neuer als extra (3.3.0-2)
Warnung: rtmpdump: Lokale Version (1:2.4.r105.6f6bb13-1.1) ist neuer als extra (1:2.4.r105.6f6bb13-1)
Warnung: rubberband: Lokale Version (3.3.0-1.1) ist neuer als extra (3.3.0-1)
Warnung: run-parts: Lokale Version (5.17-1.1) ist neuer als extra (5.17-1)
Warnung: s-nail: Lokale Version (14.9.24-2.1) ist neuer als core (14.9.24-2)
Warnung: sbc: Lokale Version (2.0-1.1) ist neuer als extra (2.0-1)
Warnung: sdl2: Lokale Version (2.30.4-1.1) ist neuer als extra (2.30.4-1)
Warnung: sdl2_image: Lokale Version (2.8.2-4.2) ist neuer als extra (2.8.2-4)
Warnung: sed: Lokale Version (4.9-3.2) ist neuer als core (4.9-3)
Warnung: serd: Lokale Version (0.32.2-1.1) ist neuer als extra (0.32.2-1)
Warnung: sg3_utils: Lokale Version (1.47-1.1) ist neuer als extra (1.47-1)
Warnung: shaderc: Lokale Version (2024.1-1.1) ist neuer als extra (2024.1-1)
Warnung: shadow: Lokale Version (4.15.1-2.1) ist neuer als core (4.15.1-2)
Warnung: shared-mime-info: Lokale Version (2.4-1.1) ist neuer als extra (2.4-1)
Warnung: slang: Lokale Version (2.3.3-2.1) ist neuer als extra (2.3.3-2)
Warnung: smartmontools: Lokale Version (7.4-1.1) ist neuer als extra (7.4-1)
Warnung: smbclient: Lokale Version (4.20.2-1.1) ist neuer als extra (4.20.2-1)
Warnung: snappy: Lokale Version (1.1.10-1.1) ist neuer als extra (1.1.10-1)
Warnung: sord: Lokale Version (0.16.16-1.1) ist neuer als extra (0.16.16-1)
Warnung: soundtouch: Lokale Version (2.3.3-1.1) ist neuer als extra (2.3.3-1)
Warnung: speex: Lokale Version (1.2.1-1.1) ist neuer als extra (1.2.1-1)
Warnung: speexdsp: Lokale Version (1.2.1-1.1) ist neuer als extra (1.2.1-1)
Warnung: spice: Lokale Version (0.15.2-1.1) ist neuer als extra (0.15.2-1)
Warnung: spirv-tools: Lokale Version (2024.2-1.1) ist neuer als extra (2024.2-1)
Warnung: sratom: Lokale Version (0.6.16-1.1) ist neuer als extra (0.6.16-1)
Warnung: srt: Lokale Version (1.5.3-1.1) ist neuer als extra (1.5.3-1)
Warnung: startup-notification: Lokale Version (0.12-8.1) ist neuer als extra (0.12-8)
Warnung: stoken: Lokale Version (0.92-4.1) ist neuer als extra (0.92-4)
Warnung: sudo: Lokale Version (1.9.15.p5-1.1) ist neuer als core (1.9.15.p5-1)
Warnung: suitesparse: Lokale Version (7.7.0-1.1) ist neuer als extra (7.7.0-1)
Warnung: sushi: Lokale Version (46.0-1.1) ist neuer als extra (46.0-1)
Warnung: svt-av1: Lokale Version (2.1.0-1.1) ist neuer als extra (2.1.0-1)
Warnung: svt-hevc: Lokale Version (1.5.1-3.1) ist neuer als extra (1.5.1-3)
Warnung: sysfsutils: Lokale Version (2.1.1-1.1) ist neuer als extra (2.1.1-1)
Warnung: taglib: Lokale Version (2.0.1-1.1) ist neuer als extra (2.0.1-1)
Warnung: talloc: Lokale Version (2.4.2-3.1) ist neuer als extra (2.4.2-3)
Warnung: tar: Lokale Version (1.35-2.1) ist neuer als core (1.35-2)
Warnung: tcl: Lokale Version (8.6.14-4.1) ist neuer als extra (8.6.14-4)
Warnung: tdb: Lokale Version (1.4.10-3.1) ist neuer als extra (1.4.10-3)
Warnung: telegram-desktop: Lokale Version (5.1.7-3.1) ist neuer als extra (5.1.7-3)
Warnung: tevent: Lokale Version (1:0.16.1-3.1) ist neuer als extra (1:0.16.1-3)
Warnung: texinfo: Lokale Version (7.1-2.1) ist neuer als core (7.1-2)
Warnung: thermald: Lokale Version (2.5.7-1.1) ist neuer als extra (2.5.7-1)
Warnung: thin-provisioning-tools: Lokale Version (1.0.12-1.1) ist neuer als core (1.0.12-1)
Warnung: thunderbird: Lokale Version (115.12.2-1.1) ist neuer als extra (115.12.2-1)
Warnung: timeshift: Lokale Version (24.06.2-1.1) ist neuer als extra (24.06.2-1)
Warnung: totem: Lokale Version (43.0-2.1) ist neuer als extra (43.0-2)
Warnung: totem-pl-parser: Lokale Version (3.26.6+r30+g51b8439-1.1) ist neuer als extra (3.26.6+r30+g51b8439-1)
Warnung: tpm2-tss: Lokale Version (4.0.1-1.1) ist neuer als core (4.0.1-1)
Warnung: tracker3: Lokale Version (3.7.3-2.1) ist neuer als extra (3.7.3-2)
Warnung: tracker3-miners: Lokale Version (3.7.3-2.1) ist neuer als extra (3.7.3-2)
Warnung: tslib: Lokale Version (1.23-1.1) ist neuer als extra (1.23-1)
Warnung: twolame: Lokale Version (0.4.0-3.1) ist neuer als extra (0.4.0-3)
Warnung: tzdata: Lokale Version (2024a-2.1) ist neuer als core (2024a-2)
Warnung: uchardet: Lokale Version (0.0.8-2.1) ist neuer als extra (0.0.8-2)
Warnung: udisks2: Lokale Version (2.10.1-4.1) ist neuer als extra (2.10.1-4)
Warnung: unrar: Lokale Version (1:7.0.9-1.1) ist neuer als extra (1:7.0.9-1)
Warnung: unzip: Lokale Version (6.0-21.1) ist neuer als extra (6.0-21)
Warnung: usb_modeswitch: Lokale Version (2.6.1-3.1) ist neuer als extra (2.6.1-3)
Warnung: usbmuxd: Lokale Version (1.1.1-3.1) ist neuer als extra (1.1.1-3)
Warnung: usbredir: Lokale Version (0.13.0-1.1) ist neuer als extra (0.13.0-1)
Warnung: usbutils: Lokale Version (017-1.1) ist neuer als core (017-1)
Warnung: util-linux: Lokale Version (2.40.1-1.1) ist neuer als core (2.40.1-1)
Warnung: util-linux-libs: Lokale Version (2.40.1-1.1) ist neuer als core (2.40.1-1)
Warnung: v4l-utils: Lokale Version (1.26.1-1.1) ist neuer als extra (1.26.1-1)
Warnung: vapoursynth: Lokale Version (R68-1.1) ist neuer als extra (R68-1)
Warnung: vde2: Lokale Version (2.3.3-5.1) ist neuer als extra (2.3.3-5)
Warnung: vid.stab: Lokale Version (1.1.1-1.1) ist neuer als extra (1.1.1-1)
Warnung: virglrenderer: Lokale Version (1.0.1-2.1) ist neuer als extra (1.0.1-2)
Warnung: virtiofsd: Lokale Version (1.11.0-1.1) ist neuer als extra (1.11.0-1)
Warnung: vivaldi: Lokale Version (6.8.3381.44-1.1) ist neuer als extra (6.8.3381.44-1)
Warnung: vlc: Lokale Version (3.0.21-1.1) ist neuer als extra (3.0.21-1)
Warnung: vmaf: Lokale Version (3.0.0-1.1) ist neuer als extra (3.0.0-1)
Warnung: volume_key: Lokale Version (0.3.12-9.1) ist neuer als extra (0.3.12-9)
Warnung: vpnc: Lokale Version (1:0.5.3.r539.r239-1.1) ist neuer als extra (1:0.5.3.r539.r239-1)
Warnung: vte-common: Lokale Version (0.76.3-1.1) ist neuer als extra (0.76.3-1)
Warnung: vte3: Lokale Version (0.76.3-1.1) ist neuer als extra (0.76.3-1)
Warnung: vte4: Lokale Version (0.76.3-1.1) ist neuer als extra (0.76.3-1)
Warnung: vulkan-icd-loader: Lokale Version (1.3.285-1.1) ist neuer als extra (1.3.285-1)
Warnung: wavpack: Lokale Version (5.7.0-1.1) ist neuer als extra (5.7.0-1)
Warnung: wayland: Lokale Version (1.23.0-1.1) ist neuer als extra (1.23.0-1)
Warnung: webrtc-audio-processing-1: Lokale Version (1.3-2.1) ist neuer als extra (1.3-2)
Warnung: wget: Lokale Version (1.24.5-2.1) ist neuer als extra (1.24.5-2)
Warnung: which: Lokale Version (2.21-6.1) ist neuer als core (2.21-6)
Warnung: whois: Lokale Version (5.5.23-1.1) ist neuer als extra (5.5.23-1)
Warnung: wildmidi: Lokale Version (0.4.6-1.1) ist neuer als extra (0.4.6-1)
Warnung: wireplumber: Lokale Version (0.5.3-1.1) ist neuer als extra (0.5.3-1)
Warnung: woff2: Lokale Version (1.0.2-5.1) ist neuer als extra (1.0.2-5)
Warnung: wolfssl: Lokale Version (5.7.0-1.1) ist neuer als extra (5.7.0-1)
Warnung: wpa_supplicant: Lokale Version (2:2.10-8.1) ist neuer als core (2:2.10-8)
Warnung: wpebackend-fdo: Lokale Version (1.14.2-1.1) ist neuer als extra (1.14.2-1)
Warnung: x264: Lokale Version (3:0.164.r3108.31e19f9-2.1) ist neuer als extra (3:0.164.r3108.31e19f9-2)
Warnung: x265: Lokale Version (3.6-1.1) ist neuer als extra (3.6-1)
Warnung: xapp: Lokale Version (2.8.4-1.1) ist neuer als extra (2.8.4-1)
Warnung: xcb-util: Lokale Version (0.4.1-1.1) ist neuer als extra (0.4.1-1)
Warnung: xcb-util-cursor: Lokale Version (0.1.5-1.1) ist neuer als extra (0.1.5-1)
Warnung: xcb-util-image: Lokale Version (0.4.1-2.1) ist neuer als extra (0.4.1-2)
Warnung: xcb-util-keysyms: Lokale Version (0.4.1-4.1) ist neuer als extra (0.4.1-4)
Warnung: xcb-util-renderutil: Lokale Version (0.3.10-1.1) ist neuer als extra (0.3.10-1)
Warnung: xcb-util-wm: Lokale Version (0.4.2-1.1) ist neuer als extra (0.4.2-1)
Warnung: xdg-dbus-proxy: Lokale Version (0.1.5-1.1) ist neuer als extra (0.1.5-1)
Warnung: xdg-desktop-portal: Lokale Version (1.18.4-1.1) ist neuer als extra (1.18.4-1)
Warnung: xdg-desktop-portal-gnome: Lokale Version (46.2-1.1) ist neuer als extra (46.2-1)
Warnung: xdg-desktop-portal-gtk: Lokale Version (1.15.1-2.1) ist neuer als extra (1.15.1-2)
Warnung: xdg-user-dirs: Lokale Version (0.18-1.1) ist neuer als extra (0.18-1)
Warnung: xdg-user-dirs-gtk: Lokale Version (0.11-2.1) ist neuer als extra (0.11-2)
Warnung: xf86-input-libinput: Lokale Version (1.4.0-1.1) ist neuer als extra (1.4.0-1)
Warnung: xfsprogs: Lokale Version (6.8.0-2.1) ist neuer als core (6.8.0-2)
Warnung: xl2tpd: Lokale Version (1.3.18-1.1) ist neuer als extra (1.3.18-1)
Warnung: xmlsec: Lokale Version (1.3.4-1.1) ist neuer als extra (1.3.4-1)
Warnung: xorg-server: Lokale Version (21.1.13-1.1) ist neuer als extra (21.1.13-1)
Warnung: xorg-server-common: Lokale Version (21.1.13-1.1) ist neuer als extra (21.1.13-1)
Warnung: xorg-setxkbmap: Lokale Version (1.3.4-1.1) ist neuer als extra (1.3.4-1)
Warnung: xorg-xauth: Lokale Version (1.1.3-1.1) ist neuer als extra (1.1.3-1)
Warnung: xorg-xdpyinfo: Lokale Version (1.3.4-1.1) ist neuer als extra (1.3.4-1)
Warnung: xorg-xinit: Lokale Version (1.4.2-1.1) ist neuer als extra (1.4.2-1)
Warnung: xorg-xinput: Lokale Version (1.6.4-1.1) ist neuer als extra (1.6.4-1)
Warnung: xorg-xkbcomp: Lokale Version (1.4.7-1.1) ist neuer als extra (1.4.7-1)
Warnung: xorg-xkill: Lokale Version (1.0.6-1.1) ist neuer als extra (1.0.6-1)
Warnung: xorg-xmodmap: Lokale Version (1.0.11-1.1) ist neuer als extra (1.0.11-1)
Warnung: xorg-xprop: Lokale Version (1.2.7-1.1) ist neuer als extra (1.2.7-1)
Warnung: xorg-xrandr: Lokale Version (1.5.2-1.1) ist neuer als extra (1.5.2-1)
Warnung: xorg-xrdb: Lokale Version (1.2.2-1.1) ist neuer als extra (1.2.2-1)
Warnung: xorg-xset: Lokale Version (1.2.5-1.1) ist neuer als extra (1.2.5-1)
Warnung: xorg-xwayland: Lokale Version (24.1.0-1.1) ist neuer als extra (24.1.0-1)
Warnung: xterm: Lokale Version (392-1.1) ist neuer als extra (392-1)
Warnung: xvidcore: Lokale Version (1.3.7-2.1) ist neuer als extra (1.3.7-2)
Warnung: xz: Lokale Version (5.6.2-1.1) ist neuer als core (5.6.2-1)
Warnung: yajl: Lokale Version (2.1.0-6.1) ist neuer als extra (2.1.0-6)
Warnung: zbar: Lokale Version (0.23.93-1.1) ist neuer als extra (0.23.93-1)
Warnung: zeromq: Lokale Version (4.3.5-2.1) ist neuer als extra (4.3.5-2)
Warnung: zimg: Lokale Version (3.0.5-1.1) ist neuer als extra (3.0.5-1)
Warnung: zip: Lokale Version (3.0-11.1) ist neuer als extra (3.0-11)
Warnung: zix: Lokale Version (0.4.2-2.1) ist neuer als extra (0.4.2-2)
Warnung: zlib: Lokale Version (1:1.3.1-2.1) ist neuer als core (1:1.3.1-2)
Warnung: zram-generator: Lokale Version (1.1.2-1.1) ist neuer als extra (1.1.2-1)
Warnung: zstd: Lokale Version (1.5.6-1.1) ist neuer als core (1.5.6-1)
Warnung: zvbi: Lokale Version (0.2.42-1.1) ist neuer als extra (0.2.42-1)
Warnung: zxing-cpp: Lokale Version (2.2.1-1.1) ist neuer als extra (2.2.1-1)
Es gibt nichts zu tun

It doesn’t seem to have worked all the way.

  1. Remove the mirrorlists for CachyOS (3 files) from this directory: /etc/pacman.d

  2. Remove CachyOS keyring: sudo pacman -R cachyos-keyring

  1. Run sudo pacman -Syyuu to “downgrade” your packages to match the ones from Arch’s official repo.

Be warned that a lot of packages will be re-installed. Hopefully it will work out smoothly.

  1. Run pacman -Q | grep mirrorlist.
    If you see any packages from CachyOS in the output, uninstall them as well.
3 Likes

Ok so far everything has worked.
pacman -Q | grep mirrorlist
cachyos-mirrorlist 18-1
cachyos-v3-mirrorlist 18-1
cachyos-v4-mirrorlist 6-1
endeavouros-mirrorlist 24.6.4-1
pacman-mirrorlist 20231001-1
now I get this, how and where can I remove the remaining mirror servers ?

sudo pacman -R cachyos-mirrorlist cachyos-v3-mirrorlist cachyos-v4-mirrorlist

Thank you very much

1 Like

@pebcak
Your the best … :wink:

2 Likes

Thank you! You make me :blush:

1 Like