Authetication required?

Hi,

This window opens frequently, they indicate on a website to install seahorse, I do it but …

If you’re running KDE, you need to install kwallet-pam.

No i’m on Xfce4

Then I can’t help. When posting a question, it is good to let us know which DE you are running as the wallets use different apps on different DEs.

Thanks.

If that’s the default keyring, then you can change the keyring password to match your login password and it will automatically unlock when you log in. To change the keyring password you can use seahorse.

1 Like

I did it and it is better now but still coming up sometimes (?).

Same happened to me when I was on Xfce

But now on KDE it does not heppen :blush:

I started to rattle it … if I tell you what I did … I put a different new password and until now only the window opens asking for authentication when the browser is opened for the first time. Not too bad but I’m not happy.

Hi,
I uninstalled seahorse, that does not resolve the issue in Brave. Only in Brave does that window appear …

I have been looking for other solutions but I do not see any and into the browser settings I do not see anything that can be related to this problem.

What can be done?

Thank you.

Have you tried to tick the option in session and startup ?

image

This was happening to me in smb mapped folder, and vpn passwords, it was solved after ticking that option.

It looks different here … I’m not sure which option you mean …

Its in the advanced tab

yes … sorry i did realized … i will try it and i will tell you later … Thanks.

This is what i did …

but … the window is back again.

Hm :grimacing:
Have you checked the passwords stored in gnome-keyring through seahorse to confirm if the brave browser password is there?

as i said before seahorse was removed.

Seahorse is just a tool to manage passwords inside gnome-keyring.
Without it, I’m not sure how you would manage the passwords, I mean, check, remove, unlock and etc…

[marcelo@linux ~]$ ps aux | grep key
marcelo 785 0.0 0.0 237060 8920 ? Sl 11:28 0:00 /usr/bin/gnome-keyring-daemon --daemonize --login

Read the relevant thread.

@mcury i don’t understand what is this …

@zoli62 i tried many things/tricks with seahorse … it do not work.