AUR ProtonVPN PGP Keys import fail


Proton VPN package installation fails as GPG returns an error
gpg: keyserver receive failed: Operation not permitted
ā†’ problem importing keys
This is the case with AUR ntps package as well.
For ntps package source is http. Since system is set to accept only 443 and not port 80 down load may be not possible.
But Proton VPN is from https source.
Still encountering issue with gpg:keyserver.
some time ago it worked. I was able to install ProtonVPN. But now it is not working.Faced similar issues with arcolinux in the past.Is it something related to archlinux repo?

You might want to import the key manually prior to trying to install the package again:

gpg --keyserver hkp:// --recv-keys A884 41BD 4864 F95B EE08  E63A 71EB 4740 1994 0E11


Tried with https server as 80 port is disabled
hkps:// but error surafced

The following link has how to manually add the key if fetch/import fails:

Manual key install


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.