Audio stutters with firefox

Hello everyone. I am having trouble with small audio stutters with Firefox when I’m playing video on higher than 1.5x mode (I have this issue only with so far). I had this issue both with pipewire and pulseaudio. Currently I’m using pipewire.

pipewire --version
Compiled with libpipewire 0.3.40
Linked with libpipewire 0.3.40

I have tried turning off the hardware acceleration but that didn’t help. The issue exist only in Firefox. Chromium and Edge work fine with video.

more info:

lspci -v | grep -i audio

01:00.1 Audio device: NVIDIA Corporation TU106 High Definition Audio Controller (rev a1)
04:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Device 1637
04:00.5 Multimedia controller: Advanced Micro Devices, Inc. [AMD] Raven/Raven2/FireFlight/Renoir Audio Processor (rev 01)
04:00.6 Audio device: Advanced Micro Devices, Inc. [AMD] Family 17h (Models 10h-1fh) HD Audio Controller

I know this is not a EOS-specific issue, but I would like to post this here in case someone in EOS community solved this. Thank you.

My first post here for report another bug related firefox and audio, on fresh installation (online, kde plasma) so just installing bluetooth stack bluedevil, and associated speaker SRS-XB41 and Hesh 2 headphones and Laser Travel Mouse, under Amazon Music web app,playng sound randomly shut down!

Don’think is bluetooth related issue because I’m switch audio source (from mixer tray icon) to internal audio or headphones, audio still muted.

Only way to restore it is go to “Application section” of Plasma mixer tray icon, and over Firefox volume level bar do a click to change volume level.

Very strange bug I found on my brand new Dell Inspirion 15" 7510 plus. Cool!

Same issue reported with all three kernel variants, default, hardened and zen
Linux ni-inspiron157510 5.15.25-hardened1-1-hardened #1 SMP PREEMPT Wed, 23 Feb 2022 20:08:19 +0000 x86_64 GNU/Linux

[babiz@ni-inspiron157510 ~]$ pipewire --version
Compiled with libpipewire 0.3.47
Linked with libpipewire 0.3.47

[babiz@ni-inspiron157510 ~]$ lspci -v | grep -i audio
0000:00:1f.3 Multimedia audio controller: Intel Corporation Tiger Lake-H HD Audio Controller (rev 11)
        Kernel driver in use: sof-audio-pci-intel-tgl

(Edit) I found a way to trigger bug!
Sometimes,when I click on firefox icon on bottom bar for resume windows focus, audio playback will mute “ghostly”