Apollo default terminal using wrong colors

Just installed Apollo Xfce ‘offline’ editon. The terminal is using the default Xfce-terminal colors and not the pink purple Endeavour OS colors. I really miss those colors. Will you fix?

1 Like

can you set them in terminal settings schemes?

I tried that. It says ‘Endeavour OS’ but doesn’t set the correct Endeavour colors.

i think you where talking about the colors used some times before… as they are changed to a simplified version because the previous one was causing issues with wrong colors… ?
old theme is available here:


Thanks Joe!

but somehow you are right also … the EndeavourOS scheme seems to not get any colors changed… looks exactly like default one.

so greenish …

so i go to confirm this as a BUG.
It seems caused by a change it is not working a before or I screwed something up with the scheme:

or the default terminal settings:
I am on holiday and not able to do much testing as my Frankenpad is not able to run Virtualmachines…
So I would love to get some help… also because i have no clue what is wrong.

1 Like

@joekamprad There were a series of commits which changed the eos color scheme to default one.

specially this pull request

Fixed here



This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.