Anyone else having problems updating (libvpx)?

looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: installing libvpx (1.11.0-1) breaks dependency '' required by ffmpeg3.4
:: installing x264 (3:0.163.r3060.5db6aa6-1) breaks dependency '' required by ffmpeg3.4

Off to get ready for work :smiley: See you all later!

Seems to have been updated fine on my end:

[2021-10-22T09:24:40+0200] [ALPM] upgraded libvpx (1.10.0-1 -> 1.11.0-1)

[2021-10-22T09:24:40+0200] [ALPM] upgraded x264 (3:0.161.r3039.544c61f-1 -> 3:0.163.r3060.5db6aa6-1)

Your version however looks different from mine:

 pacman -Si ffmpeg
Repository      : extra
Name            : ffmpeg
Version         : 2:4.4-5

[2021-10-22T09:24:40+0200] [ALPM] upgraded ffmpeg (2:4.4-4 -> 2:4.4-5)

Does yours come from another source?

1 Like

Updated a lot of multimedia stuff today.
[2021-10-22T08:53:47+0200] [ALPM] upgraded libvpx (1.10.0-1 -> 1.11.0-1)
[2021-10-22T08:53:48+0200] [ALPM] upgraded ffmpeg (2:4.4-4 -> 2:4.4-5)
[2021-10-22T08:53:48+0200] [ALPM] upgraded x264 (3:0.161.r3039.544c61f-1 -> 3:0.163.r3060.5db6aa6-1)
Updated without any problems.

pacman -Si ffmpeg
Repository      : extra
Name            : ffmpeg
Version         : 2:4.4-5

edit - fixed it!! force removed libvpx & x264 and updated ffmpeg which pulled them back in again, weird :smiley:


The updated ships 7.0 libs and it seems simply ffmpeg was not updated at the same time…
What happens from time to time on rolling release models :wink:

In such cases one thing is the best workaround:

If you do … you could end up like some others on the last hwinfo update overwriting /sbin with an empty folder … which results in real panic for your system.


Seem to be 2 threads now. But solved.

Same issue, caused by MEGASync because uses ffmpeg3.4 for some reason. Just removed ffmpeg3.4 which will remove MEGASync. Update the system and re-install MEGASync.

I also have this problem, and yes I have Megasync installed.
Should I wait for the problem to be resolved? I would not like to uninstall Megasync and install again.


If you’re worried about the data, I’m sure it will persist upon reinstall.

@s4ndm4n could please confirm.

If you check the comments on the Megasync package’s AUR page, it looks like the issue was resolved 2 days ago. The package no longer requires ffmpeg 3.4.

mtorromeo commented on 2021-10-22 14:24

The ffmpeg3.4 became too problematic with the latest libvpx/x264 update, so I took the liberty to push a fix to build it with ffmpeg. Hope you don’t mind.

1 Like

For anyone experiencing this problem, the publisher of the AUR package of megasync solved the issue. megasync no longer requires ffmpeg3.4.

So to make a full update of your system, update only the megasync package using your preferred AUR helper, this will remove the dependency on ffmpeg3.4 so you can now remove it without unistalling megasync.

yay -Sy megasync
sudo pacman -Rsn ffmpeg3.4
sudo pacman -Syu
1 Like

Welcome to the forum. I hope you enjoy your time here.

Also, thanks for the tip.