Annoying authentication request for SSD mounting

Good evening, every time I start up, the message “Authentication is required to mount the internal hard disk” appears, is it possible to avoid this annoying problem? This only happens on internal ssds that I have mounted for data, while if I insert usb it mounts them automatically without asking for a password. Do you have a tutorial on how to automatically mount the ssd thanks

How exactly did you mount them? Did you use /etc/fstab?

1 Like

you can use gnome-disk-utility to set them automounted or mountable by the user without password…

click the wheels and choose edit mount options…


Thanks for the tip but how do I do to avoid the password request every time I start the pc

1 Like

Thanks guys, I figured it out and fixed it. I try to learn a little at a time, luckily there are forums for simple problems, one last thing this message appeared to me about kde network management how do I restore everything thanks.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.