All my documents have just vanished (deleted by magic)

Hi everyone,
I’m a bit confused and panicked.
I was using KDE as everyday and I was sharing my screen with my friend and at a moment I couldn’t launch any application. I was like “oh no it’s just a ram corruption I just need to restart my computer”, I have restarted my computer… and it’s just like I got a new home.
Every documents, every folders just got snapped by Thanos except for one folder on my Desktop.
All my app settings got erased and I don’t know what to do. I have checked at /home and it’s the only home folder I’ve got.
Is there any solution to get them back or to understand what happened ?

As far as I know, Linux doesn’t use magic :eyes: No wizards around here :mage: :magic_wand:

On a serious note, though, open a terminal and type ls. Then if you see all your files and folders, post the content here in the thread if it’s not sensitive.

Example:

And perhaps this, so hidden entries are also listed:
ls -la

[eaa@eaa ~]$ ls -a
.              Bureau   Documents   Images      .local   output  Téléchargements  Vidéos
..             .cache   .gnupg      issue       Modèles  .pki    testdisk.log
.bash_history  .config  .gtkrc-2.0  .librewolf  Musique  Public  .thunderbird
[eaa@eaa ~]$ 


Ok, so almost all my files got vanished. For example :

[eaa@eaa ~]$ cd Bureau/
[eaa@eaa Bureau]$ ls
mea
[eaa@eaa Bureau]$ ls -a
.  ..  mea

There had a lot of documents here, same for videos :

[eaa@eaa Bureau]$ cd ../Vidéos/
[eaa@eaa Vidéos]$ ls -a
.  ..

I know Linux isn’t a wizard (not like Microsoft) but what the hell happened. I did no risky operations or anything except installing a splash loading screen… ?

[eaa@eaa Bureau]$ ls -la
total 12
drwxr-xr-x   3 eaa  eaa  4096 21 mai   00:50 .
drwx--x---+ 18 eaa  eaa  4096 21 mai   02:12 ..
drwxr-xr-x   4 root root 4096 13 févr. 02:23 mea

Oh no, that’s very risky.

KIDDING!!!
:sweat_smile:

1 Like

Well… we jest but…

5 Likes

Holy shit. I just wanted to add something spicy at loading.
Did I just screw my home ?

Oh, yes. I just remembered this.
:zipper_mouth_face:

What can I do ?

First, what did you install? Meaning, what exactly.

cat /var/log/pacman.log

Importantly, stop using that computer. Turn it off, then seek options. Work off a different computer now, if you have one.

1 Like

Shit, so i got hacked

I wouldn’t assume anything is confirmed yet. Just as far as data recovery is concerned, it’s important to stop everything, otherwise you risk making it worse or more difficult to recover.

disable wifi or pull out cord or get completely offline might help the troubleshooting i.e. make the machine safe to use?

Done, I’m on live version of endeavouros. What’s next ?
I’ve changed all my passwords

1 Like

Okay. So for the wider Linux community, we need to find out the source of the issue.

So again:

cat /var/log/pacman.log

BUT, you’ll have to backup anything you can first, by only copying, not moving (so no cutting and pasting). Then you’ll need to chroot in to installed system.

So, do the backup for now and wait for the experts to come in with some troubleshooting tips.

@dalto @manuel @thefrog @pebcak

4 Likes
[2024-05-20T02:33:13+0200] [PACMAN] Running 'pacman -S -y --noconfirm --config /etc/pacman.conf --'
[2024-05-20T02:33:13+0200] [PACMAN] synchronizing package lists
[2024-05-20T02:33:20+0200] [PACMAN] Running 'pacman -S -y -u --noconfirm --config /etc/pacman.conf -- extra/asar extra/prettier'
[2024-05-20T02:33:20+0200] [PACMAN] synchronizing package lists
[2024-05-20T02:33:20+0200] [PACMAN] starting full system upgrade
[2024-05-20T02:33:35+0200] [ALPM] running '90-kernel-remove.hook'...
[2024-05-20T02:33:35+0200] [ALPM-SCRIPTLET] :: kernel-install removing kernel 6.6.30-2-lts
[2024-05-20T02:33:35+0200] [ALPM] transaction started
[2024-05-20T02:33:36+0200] [ALPM] upgraded icu (74.2-2 -> 75.1-1)
[2024-05-20T02:33:36+0200] [ALPM] upgraded nodejs (22.0.0-1 -> 22.2.0-1)
[2024-05-20T02:33:36+0200] [ALPM] installed asar (3.2.8-1)
[2024-05-20T02:33:36+0200] [ALPM] installed prettier (3.2.5-1)
[2024-05-20T02:33:36+0200] [ALPM] upgraded bluez (5.75-1 -> 5.76-1)
[2024-05-20T02:33:36+0200] [ALPM] upgraded bluez-libs (5.75-1 -> 5.76-1)
[2024-05-20T02:33:36+0200] [ALPM] upgraded bluez-utils (5.75-1 -> 5.76-1)
[2024-05-20T02:33:36+0200] [ALPM] upgraded boost-libs (1.83.0-7 -> 1.83.0-8)
[2024-05-20T02:33:36+0200] [ALPM] upgraded brltty (6.6-7 -> 6.6-8)
[2024-05-20T02:33:36+0200] [ALPM-SCRIPTLET] Please add your user to the brlapi group.
[2024-05-20T02:33:36+0200] [ALPM] upgraded cjson (1.7.17-1 -> 1.7.18-1)
[2024-05-20T02:33:36+0200] [ALPM] upgraded harfbuzz (8.4.0-2 -> 8.5.0-1)
[2024-05-20T02:33:36+0200] [ALPM] upgraded libxml2 (2.12.6-2 -> 2.12.7-1)
[2024-05-20T02:33:36+0200] [ALPM] upgraded tracker3 (3.7.3-1 -> 3.7.3-2)
[2024-05-20T02:33:36+0200] [ALPM] upgraded raptor (2.0.16-4 -> 2.0.16-5)
[2024-05-20T02:33:36+0200] [ALPM] upgraded darktable (2:4.6.1-2 -> 2:4.6.1-3)
[2024-05-20T02:33:36+0200] [ALPM] upgraded electron28 (28.3.1-2 -> 28.3.1-3)
[2024-05-20T02:33:37+0200] [ALPM] upgraded electron29 (29.4.0-1 -> 29.4.0-2)
[2024-05-20T02:33:37+0200] [ALPM] upgraded enchant (2.7.3-1 -> 2.7.3-2)
[2024-05-20T02:33:37+0200] [ALPM] upgraded harfbuzz-icu (8.4.0-2 -> 8.5.0-1)
[2024-05-20T02:33:37+0200] [ALPM] upgraded webkit2gtk-4.1 (2.44.1-1 -> 2.44.2-1)
[2024-05-20T02:33:37+0200] [ALPM] upgraded freerdp (2:3.5.1-1 -> 2:3.5.1-2)
[2024-05-20T02:33:37+0200] [ALPM] upgraded ghostscript (10.03.0-2 -> 10.03.1-1)
[2024-05-20T02:33:37+0200] [ALPM] installed python-annotated-types (0.6.0-3)
[2024-05-20T02:33:37+0200] [ALPM] installed python-pydantic-core (1:2.18.2-2)
[2024-05-20T02:33:37+0200] [ALPM] installed python-pydantic (2.7.1-2)
[2024-05-20T02:33:37+0200] [ALPM] upgraded python-packaging (23.2-3 -> 24.0-1)
[2024-05-20T02:33:37+0200] [ALPM] upgraded glances (3.4.0.5-3 -> 4.0.5-1)
[2024-05-20T02:33:37+0200] [ALPM] upgraded gspell (1.12.2-2 -> 1.12.2-3)
[2024-05-20T02:33:37+0200] [ALPM] upgraded qt6-base (6.7.0-6 -> 6.7.0-7)
[2024-05-20T02:33:37+0200] [ALPM] upgraded qt6-5compat (6.7.0-1 -> 6.7.0-2)
[2024-05-20T02:33:37+0200] [ALPM] upgraded haruna (1.1.0-1 -> 1.1.1-1)
[2024-05-20T02:33:37+0200] [ALPM] upgraded qt5-base (5.15.13+kde+r145-1 -> 5.15.13+kde+r145-2)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kcoreaddons5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kconfig5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kactivities5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded karchive5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kauth5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kwindowsystem5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kglobalaccel5 (5.115.0-3 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kcodecs5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kguiaddons5 (5.115.0-2 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded ki18n5 (5.115.1-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kwidgetsaddons5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kconfigwidgets5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kiconthemes5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kitemviews5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kxmlgui5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kbookmarks5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kcompletion5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kcrash5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kdbusaddons5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded solid5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kjobwidgets5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded knotifications5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kservice5 (5.115.0-2 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kwallet5 (5.115.0-2 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded sonnet5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded ktextwidgets5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kded5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kio5 (5.115.0-3 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kpackage5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kdeclarative5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kunitconversion5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kitemmodels5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kemoticons (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kparts5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded kdelibs4support (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded libqalculate (5.1.1-1 -> 5.1.1-2)
[2024-05-20T02:33:38+0200] [ALPM] upgraded xorg-xwayland (23.2.7-1 -> 24.1.0-1)
[2024-05-20T02:33:38+0200] [ALPM] upgraded libwbclient (4.20.1-1 -> 4.20.1-2)
[2024-05-20T02:33:38+0200] [ALPM] upgraded smbclient (4.20.1-1 -> 4.20.1-2)
[2024-05-20T02:33:39+0200] [ALPM] upgraded plasma-workspace (6.0.4-1 -> 6.0.4-2)
[2024-05-20T02:33:39+0200] [ALPM] upgraded kdeplasma-addons (6.0.4-1 -> 6.0.4-2)
[2024-05-20T02:33:39+0200] [ALPM] upgraded kdoctools5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:39+0200] [ALPM] upgraded kimageformats5 (5.115.0-2 -> 5.116.0-1)
[2024-05-20T02:33:39+0200] [ALPM] upgraded kinit (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:39+0200] [ALPM] upgraded kirigami2 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:39+0200] [ALPM] upgraded konsole (24.02.2-1 -> 24.02.2-2)
[2024-05-20T02:33:39+0200] [ALPM] upgraded kwayland5 (5.115.0-1 -> 5.116.0-1)
[2024-05-20T02:33:39+0200] [ALPM] upgraded lib32-harfbuzz (8.4.0-2 -> 8.5.0-1)
[2024-05-20T02:33:39+0200] [ALPM] upgraded lib32-icu (74.2-1 -> 75.1-1)
[2024-05-20T02:33:39+0200] [ALPM] upgraded lib32-libxml2 (2.12.6-1 -> 2.12.7-1)
[2024-05-20T02:33:39+0200] [ALPM] upgraded libcdr (0.1.7-7 -> 0.1.7-8)
[2024-05-20T02:33:39+0200] [ALPM] upgraded libjuice (1.4.1-1 -> 1.4.2-1)
[2024-05-20T02:33:39+0200] [ALPM] upgraded libdatachannel (0.21.0-1 -> 0.21.1-1)
[2024-05-20T02:33:39+0200] [ALPM] upgraded libe-book (0.1.3-15 -> 0.1.3-16)
[2024-05-20T02:33:39+0200] [ALPM] upgraded libimagequant (4.3.0-1 -> 4.3.1-1)
[2024-05-20T02:33:39+0200] [ALPM] upgraded libmspub (0.1.4-15 -> 0.1.4-16)
[2024-05-20T02:33:39+0200] [ALPM] upgraded libqxp (0.0.2-11 -> 0.0.2-12)
[2024-05-20T02:33:39+0200] [ALPM] upgraded libvisio (0.1.7-10 -> 0.1.7-11)
[2024-05-20T02:33:39+0200] [ALPM] upgraded libzmf (0.0.2-15 -> 0.0.2-16)
[2024-05-20T02:33:40+0200] [ALPM] upgraded libreoffice-fresh (24.2.3-2 -> 24.2.3-3)
[2024-05-20T02:33:41+0200] [ALPM] upgraded linux-lts (6.6.30-2 -> 6.6.31-1)
[2024-05-20T02:33:42+0200] [ALPM] upgraded linux-lts-headers (6.6.30-2 -> 6.6.31-1)
[2024-05-20T02:33:42+0200] [ALPM] upgraded m17n-lib (1.8.4-2 -> 1.8.4-3)
[2024-05-20T02:33:42+0200] [ALPM] upgraded nftables (1:1.0.9-2 -> 1:1.0.9-3)
[2024-05-20T02:33:42+0200] [ALPM] installed composefs (1.0.3-1)
[2024-05-20T02:33:42+0200] [ALPM] upgraded ostree (2024.5-1 -> 2024.6-1)
[2024-05-20T02:33:42+0200] [ALPM] upgraded plasma-desktop (6.0.4-1 -> 6.0.4-2)
[2024-05-20T02:33:42+0200] [ALPM] upgraded plasma-framework5 (5.115.0-3 -> 5.116.0-1)
[2024-05-20T02:33:42+0200] [ALPM] upgraded postgresql-libs (16.2-3 -> 16.2-4)
[2024-05-20T02:33:43+0200] [ALPM] upgraded qt6-webengine (6.7.0-1 -> 6.7.0-2)
[2024-05-20T02:33:43+0200] [ALPM] upgraded thunderbird (115.10.2-1 -> 115.11.0-4)
[2024-05-20T02:33:43+0200] [ALPM] upgraded vte-common (0.76.1-1 -> 0.76.1-2)
[2024-05-20T02:33:43+0200] [ALPM] upgraded vte3 (0.76.1-1 -> 0.76.1-2)
[2024-05-20T02:33:43+0200] [ALPM] upgraded webkit2gtk (2.44.1-1 -> 2.44.2-1)
[2024-05-20T02:33:43+0200] [ALPM] upgraded welcome (24.5.8-1 -> 24.5.9-1)
[2024-05-20T02:33:43+0200] [ALPM] upgraded xfsprogs (6.7.0-1 -> 6.8.0-2)
[2024-05-20T02:33:43+0200] [ALPM] transaction completed
[2024-05-20T02:33:44+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2024-05-20T02:33:45+0200] [ALPM] running '30-systemd-daemon-reload-system.hook'...
[2024-05-20T02:33:45+0200] [ALPM] running '30-systemd-daemon-reload-user.hook'...
[2024-05-20T02:33:45+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2024-05-20T02:33:45+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2024-05-20T02:33:45+0200] [ALPM] running '30-systemd-update.hook'...
[2024-05-20T02:33:46+0200] [ALPM] running '30-update-mime-database.hook'...
[2024-05-20T02:33:46+0200] [ALPM] running '60-depmod.hook'...
[2024-05-20T02:33:47+0200] [ALPM] running '90-kernel-install.hook'...
[2024-05-20T02:33:47+0200] [ALPM-SCRIPTLET] Running kernel-install for 6.9.1-zen1-1-zen
[2024-05-20T02:33:50+0200] [ALPM-SCRIPTLET] dracut[I]: Executing: /usr/bin/dracut --no-hostonly --force /efi/3a4d08d89b4a44cc89c5bc24a9dcf9f0/6.9.1-zen1-1-zen/initrd-fallback 6.9.1-zen1-1-zen
[2024-05-20T02:33:51+0200] [ALPM-SCRIPTLET] dracut[I]: memstrack is not available
[2024-05-20T02:33:51+0200] [ALPM-SCRIPTLET] dracut[I]: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-05-20T02:33:51+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: systemd ***
[2024-05-20T02:33:51+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: systemd-initrd ***
[2024-05-20T02:33:51+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: systemd-udevd ***
[2024-05-20T02:33:51+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: modsign ***
[2024-05-20T02:33:51+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: i18n ***
[2024-05-20T02:33:51+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: btrfs ***
[2024-05-20T02:33:51+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: crypt ***
[2024-05-20T02:33:51+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: dm ***
[2024-05-20T02:33:51+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: dmraid ***
[2024-05-20T02:33:51+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: kernel-modules ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: kernel-modules-extra ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: lvm ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: mdraid ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: multipath ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: nvdimm ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: qemu ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: qemu-net ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: fido2 ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: lunmask ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: resume ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: rootfs-block ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: terminfo ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: udev-rules ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: virtiofs ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: dracut-systemd ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: usrmount ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: base ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: fs-lib ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: shutdown ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including modules done ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Installing kernel module dependencies ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Installing kernel module dependencies done ***
[2024-05-20T02:33:53+0200] [ALPM-SCRIPTLET] dracut[I]: *** Resolving executable dependencies ***
[2024-05-20T02:33:54+0200] [ALPM-SCRIPTLET] dracut[I]: *** Resolving executable dependencies done ***
[2024-05-20T02:33:54+0200] [ALPM-SCRIPTLET] dracut[I]: *** Hardlinking files ***
[2024-05-20T02:33:54+0200] [ALPM-SCRIPTLET] dracut[I]: *** Hardlinking files done ***
[2024-05-20T02:33:54+0200] [ALPM-SCRIPTLET] dracut[I]: *** Generating early-microcode cpio image ***
[2024-05-20T02:33:54+0200] [ALPM-SCRIPTLET] dracut[I]: *** Constructing GenuineIntel.bin ***
[2024-05-20T02:33:54+0200] [ALPM-SCRIPTLET] dracut[I]: *** Store current command line parameters ***
[2024-05-20T02:33:54+0200] [ALPM-SCRIPTLET] dracut[I]: *** Stripping files ***
[2024-05-20T02:33:54+0200] [ALPM-SCRIPTLET] dracut[I]: *** Stripping files done ***
[2024-05-20T02:33:54+0200] [ALPM-SCRIPTLET] dracut[I]: *** Creating image file '/efi/3a4d08d89b4a44cc89c5bc24a9dcf9f0/6.9.1-zen1-1-zen/initrd-fallback' ***
[2024-05-20T02:33:57+0200] [ALPM-SCRIPTLET] dracut[I]: *** Creating initramfs image file '/efi/3a4d08d89b4a44cc89c5bc24a9dcf9f0/6.9.1-zen1-1-zen/initrd-fallback' done ***
[2024-05-20T02:33:57+0200] [ALPM-SCRIPTLET] dracut[I]: Executing: /usr/bin/dracut --hostonly --no-hostonly-cmdline -f /efi/3a4d08d89b4a44cc89c5bc24a9dcf9f0/6.9.1-zen1-1-zen/initrd 6.9.1-zen1-1-zen
[2024-05-20T02:33:58+0200] [ALPM-SCRIPTLET] dracut[I]: memstrack is not available
[2024-05-20T02:33:58+0200] [ALPM-SCRIPTLET] dracut[I]: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-05-20T02:33:58+0200] [ALPM-SCRIPTLET] dracut[I]: memstrack is not available
[2024-05-20T02:33:58+0200] [ALPM-SCRIPTLET] dracut[I]: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-05-20T02:33:58+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: systemd ***
[2024-05-20T02:33:58+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: systemd-initrd ***
[2024-05-20T02:33:58+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: systemd-udevd ***
[2024-05-20T02:33:58+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: i18n ***
[2024-05-20T02:33:58+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: crypt ***
[2024-05-20T02:33:58+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: dm ***
[2024-05-20T02:33:58+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: kernel-modules ***
[2024-05-20T02:33:59+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: kernel-modules-extra ***
[2024-05-20T02:33:59+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: fido2 ***
[2024-05-20T02:33:59+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: rootfs-block ***
[2024-05-20T02:33:59+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: terminfo ***
[2024-05-20T02:33:59+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: udev-rules ***
[2024-05-20T02:33:59+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: dracut-systemd ***
[2024-05-20T02:33:59+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: usrmount ***
[2024-05-20T02:33:59+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: base ***
[2024-05-20T02:33:59+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: fs-lib ***
[2024-05-20T02:33:59+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: shutdown ***
[2024-05-20T02:33:59+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including modules done ***
[2024-05-20T02:33:59+0200] [ALPM-SCRIPTLET] dracut[I]: *** Installing kernel module dependencies ***
[2024-05-20T02:33:59+0200] [ALPM-SCRIPTLET] dracut[I]: *** Installing kernel module dependencies done ***
[2024-05-20T02:33:59+0200] [ALPM-SCRIPTLET] dracut[I]: *** Resolving executable dependencies ***
[2024-05-20T02:34:00+0200] [ALPM-SCRIPTLET] dracut[I]: *** Resolving executable dependencies done ***
[2024-05-20T02:34:00+0200] [ALPM-SCRIPTLET] dracut[I]: *** Hardlinking files ***
[2024-05-20T02:34:00+0200] [ALPM-SCRIPTLET] dracut[I]: *** Hardlinking files done ***
[2024-05-20T02:34:00+0200] [ALPM-SCRIPTLET] dracut[I]: *** Generating early-microcode cpio image ***
[2024-05-20T02:34:00+0200] [ALPM-SCRIPTLET] dracut[I]: *** Constructing GenuineIntel.bin ***
[2024-05-20T02:34:00+0200] [ALPM-SCRIPTLET] dracut[I]: *** Store current command line parameters ***
[2024-05-20T02:34:00+0200] [ALPM-SCRIPTLET] dracut[I]: *** Stripping files ***
[2024-05-20T02:34:00+0200] [ALPM-SCRIPTLET] dracut[I]: *** Stripping files done ***
[2024-05-20T02:34:00+0200] [ALPM-SCRIPTLET] dracut[I]: *** Creating image file '/efi/3a4d08d89b4a44cc89c5bc24a9dcf9f0/6.9.1-zen1-1-zen/initrd' ***
[2024-05-20T02:34:02+0200] [ALPM-SCRIPTLET] dracut[I]: *** Creating initramfs image file '/efi/3a4d08d89b4a44cc89c5bc24a9dcf9f0/6.9.1-zen1-1-zen/initrd' done ***
[2024-05-20T02:34:02+0200] [ALPM-SCRIPTLET] Running kernel-install for 6.6.31-1-lts
[2024-05-20T02:34:03+0200] [ALPM-SCRIPTLET] dracut[I]: Executing: /usr/bin/dracut --no-hostonly --force /efi/3a4d08d89b4a44cc89c5bc24a9dcf9f0/6.6.31-1-lts/initrd-fallback 6.6.31-1-lts
[2024-05-20T02:34:03+0200] [ALPM-SCRIPTLET] dracut[I]: memstrack is not available
[2024-05-20T02:34:03+0200] [ALPM-SCRIPTLET] dracut[I]: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-05-20T02:34:03+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: systemd ***
[2024-05-20T02:34:03+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: systemd-initrd ***
[2024-05-20T02:34:03+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: systemd-udevd ***
[2024-05-20T02:34:03+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: modsign ***
[2024-05-20T02:34:03+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: i18n ***
[2024-05-20T02:34:04+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: btrfs ***
[2024-05-20T02:34:04+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: crypt ***
[2024-05-20T02:34:04+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: dm ***
[2024-05-20T02:34:04+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: dmraid ***
[2024-05-20T02:34:04+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: kernel-modules ***
[2024-05-20T02:34:05+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: kernel-modules-extra ***
[2024-05-20T02:34:05+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: lvm ***
[2024-05-20T02:34:05+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: mdraid ***
[2024-05-20T02:34:05+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: multipath ***
[2024-05-20T02:34:05+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: nvdimm ***
[2024-05-20T02:34:05+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: qemu ***
[2024-05-20T02:34:05+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: qemu-net ***
[2024-05-20T02:34:05+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: fido2 ***
[2024-05-20T02:34:05+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: lunmask ***
[2024-05-20T02:34:05+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: resume ***
[2024-05-20T02:34:05+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: rootfs-block ***
[2024-05-20T02:34:05+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: terminfo ***
[2024-05-20T02:34:05+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: udev-rules ***
[2024-05-20T02:34:06+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: virtiofs ***
[2024-05-20T02:34:06+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: dracut-systemd ***
[2024-05-20T02:34:06+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: usrmount ***
[2024-05-20T02:34:06+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: base ***
[2024-05-20T02:34:06+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: fs-lib ***
[2024-05-20T02:34:06+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: shutdown ***
[2024-05-20T02:34:06+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including modules done ***
[2024-05-20T02:34:06+0200] [ALPM-SCRIPTLET] dracut[I]: *** Installing kernel module dependencies ***
[2024-05-20T02:34:06+0200] [ALPM-SCRIPTLET] dracut[I]: *** Installing kernel module dependencies done ***
[2024-05-20T02:34:06+0200] [ALPM-SCRIPTLET] dracut[I]: *** Resolving executable dependencies ***
[2024-05-20T02:34:07+0200] [ALPM-SCRIPTLET] dracut[I]: *** Resolving executable dependencies done ***
[2024-05-20T02:34:07+0200] [ALPM-SCRIPTLET] dracut[I]: *** Hardlinking files ***
[2024-05-20T02:34:07+0200] [ALPM-SCRIPTLET] dracut[I]: *** Hardlinking files done ***
[2024-05-20T02:34:07+0200] [ALPM-SCRIPTLET] dracut[I]: *** Generating early-microcode cpio image ***
[2024-05-20T02:34:07+0200] [ALPM-SCRIPTLET] dracut[I]: *** Constructing GenuineIntel.bin ***
[2024-05-20T02:34:07+0200] [ALPM-SCRIPTLET] dracut[I]: *** Store current command line parameters ***
[2024-05-20T02:34:07+0200] [ALPM-SCRIPTLET] dracut[I]: *** Stripping files ***
[2024-05-20T02:34:07+0200] [ALPM-SCRIPTLET] dracut[I]: *** Stripping files done ***
[2024-05-20T02:34:07+0200] [ALPM-SCRIPTLET] dracut[I]: *** Creating image file '/efi/3a4d08d89b4a44cc89c5bc24a9dcf9f0/6.6.31-1-lts/initrd-fallback' ***
[2024-05-20T02:34:09+0200] [ALPM-SCRIPTLET] dracut[I]: *** Creating initramfs image file '/efi/3a4d08d89b4a44cc89c5bc24a9dcf9f0/6.6.31-1-lts/initrd-fallback' done ***
[2024-05-20T02:34:09+0200] [ALPM-SCRIPTLET] dracut[I]: Executing: /usr/bin/dracut --hostonly --no-hostonly-cmdline -f /efi/3a4d08d89b4a44cc89c5bc24a9dcf9f0/6.6.31-1-lts/initrd 6.6.31-1-lts
[2024-05-20T02:34:10+0200] [ALPM-SCRIPTLET] dracut[I]: memstrack is not available
[2024-05-20T02:34:10+0200] [ALPM-SCRIPTLET] dracut[I]: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-05-20T02:34:10+0200] [ALPM-SCRIPTLET] dracut[I]: memstrack is not available
[2024-05-20T02:34:10+0200] [ALPM-SCRIPTLET] dracut[I]: If you need to use rd.memdebug>=4, please install memstrack and procps-ng
[2024-05-20T02:34:10+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: systemd ***
[2024-05-20T02:34:10+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: systemd-initrd ***
[2024-05-20T02:34:10+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: systemd-udevd ***
[2024-05-20T02:34:10+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: i18n ***
[2024-05-20T02:34:10+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: crypt ***
[2024-05-20T02:34:10+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: dm ***
[2024-05-20T02:34:10+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: kernel-modules ***
[2024-05-20T02:34:11+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: kernel-modules-extra ***
[2024-05-20T02:34:11+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: fido2 ***
[2024-05-20T02:34:11+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: rootfs-block ***
[2024-05-20T02:34:11+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: terminfo ***
[2024-05-20T02:34:11+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: udev-rules ***
[2024-05-20T02:34:11+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: dracut-systemd ***
[2024-05-20T02:34:11+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: usrmount ***
[2024-05-20T02:34:11+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: base ***
[2024-05-20T02:34:11+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: fs-lib ***
[2024-05-20T02:34:11+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including module: shutdown ***
[2024-05-20T02:34:11+0200] [ALPM-SCRIPTLET] dracut[I]: *** Including modules done ***
[2024-05-20T02:34:11+0200] [ALPM-SCRIPTLET] dracut[I]: *** Installing kernel module dependencies ***
[2024-05-20T02:34:11+0200] [ALPM-SCRIPTLET] dracut[I]: *** Installing kernel module dependencies done ***
[2024-05-20T02:34:11+0200] [ALPM-SCRIPTLET] dracut[I]: *** Resolving executable dependencies ***
[2024-05-20T02:34:12+0200] [ALPM-SCRIPTLET] dracut[I]: *** Resolving executable dependencies done ***
[2024-05-20T02:34:12+0200] [ALPM-SCRIPTLET] dracut[I]: *** Hardlinking files ***
[2024-05-20T02:34:12+0200] [ALPM-SCRIPTLET] dracut[I]: *** Hardlinking files done ***
[2024-05-20T02:34:12+0200] [ALPM-SCRIPTLET] dracut[I]: *** Generating early-microcode cpio image ***
[2024-05-20T02:34:12+0200] [ALPM-SCRIPTLET] dracut[I]: *** Constructing GenuineIntel.bin ***
[2024-05-20T02:34:12+0200] [ALPM-SCRIPTLET] dracut[I]: *** Store current command line parameters ***
[2024-05-20T02:34:12+0200] [ALPM-SCRIPTLET] dracut[I]: *** Stripping files ***
[2024-05-20T02:34:12+0200] [ALPM-SCRIPTLET] dracut[I]: *** Stripping files done ***
[2024-05-20T02:34:12+0200] [ALPM-SCRIPTLET] dracut[I]: *** Creating image file '/efi/3a4d08d89b4a44cc89c5bc24a9dcf9f0/6.6.31-1-lts/initrd' ***
[2024-05-20T02:34:14+0200] [ALPM-SCRIPTLET] dracut[I]: *** Creating initramfs image file '/efi/3a4d08d89b4a44cc89c5bc24a9dcf9f0/6.6.31-1-lts/initrd' done ***
[2024-05-20T02:34:14+0200] [ALPM] running 'dbus-reload.hook'...
[2024-05-20T02:34:14+0200] [ALPM] running 'eos-reboot-required.hook'...
[2024-05-20T02:34:14+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2024-05-20T02:34:14+0200] [ALPM] running 'rebuild-detector.hook'...
[2024-05-20T02:34:18+0200] [ALPM-SCRIPTLET] foreign	khotkeys
[2024-05-20T02:34:18+0200] [ALPM-SCRIPTLET] foreign	libpdfium-nojs
[2024-05-20T02:34:18+0200] [ALPM-SCRIPTLET] foreign	megasync
[2024-05-20T02:34:18+0200] [ALPM-SCRIPTLET] foreign	organicmaps-git
[2024-05-20T02:34:18+0200] [ALPM-SCRIPTLET] foreign	python-pyenum
[2024-05-20T02:34:18+0200] [ALPM-SCRIPTLET] foreign	python-pymboot
[2024-05-20T02:34:18+0200] [ALPM-SCRIPTLET] foreign	ungoogled-chromium-xdg-bin
[2024-05-20T02:34:18+0200] [ALPM-SCRIPTLET] foreign	youtube-dl
[2024-05-20T02:34:18+0200] [ALPM] running 'update-desktop-database.hook'...
[2024-05-20T02:34:18+0200] [PACMAN] Running 'pacman -D -q --asdeps --noconfirm --config /etc/pacman.conf -- asar prettier'
[2024-05-20T02:34:18+0200] [PACMAN] Running 'pacman -S -y -u --noconfirm --config /etc/pacman.conf --'
[2024-05-20T02:34:18+0200] [PACMAN] synchronizing package lists
[2024-05-20T02:34:18+0200] [PACMAN] starting full system upgrade
[2024-05-20T02:35:36+0200] [PACMAN] Running 'pacman -U --noconfirm --config /etc/pacman.conf -- /home/eaa/.cache/yay/deezer/deezer-6.0.130-1-any.pkg.tar.zst /home/eaa/.cache/yay/librewolf-bin/librewolf-bin-126.0-1-x86_64.pkg.tar.zst /home/eaa/.cache/yay/librewolf-bin/librewolf-bin-debug-126.0-1-x86_64.pkg.tar.zst'
[2024-05-20T02:35:36+0200] [ALPM] transaction started
[2024-05-20T02:35:36+0200] [ALPM] upgraded deezer (6.0.120-1 -> 6.0.130-1)
[2024-05-20T02:35:36+0200] [ALPM] upgraded librewolf-bin (125.0.3-1.1 -> 126.0-1)
[2024-05-20T02:35:36+0200] [ALPM-SCRIPTLET] >>    Remember to check for changes in /usr/lib/librewolf/librewolf.cfg.pacnew
[2024-05-20T02:35:36+0200] [ALPM-SCRIPTLET] >>    as those will not automatically overwrite your existing librewolf.cfg.
[2024-05-20T02:35:36+0200] [ALPM-SCRIPTLET] >>    
[2024-05-20T02:35:36+0200] [ALPM-SCRIPTLET] >>    We would encourage you to migrate your own changes to the new overrides file
[2024-05-20T02:35:36+0200] [ALPM-SCRIPTLET] >>    at ~/.librewolf/librewolf.overrides.cfg instead, so making changes directly
[2024-05-20T02:35:36+0200] [ALPM-SCRIPTLET] >>    in your librewolf.cfg is not necessary anymore (in most cases at least).
[2024-05-20T02:35:36+0200] [ALPM-SCRIPTLET] >>    
[2024-05-20T02:35:36+0200] [ALPM-SCRIPTLET] >>    Check out https://gitlab.com/librewolf-community/settings/-/merge_requests/13
[2024-05-20T02:35:36+0200] [ALPM-SCRIPTLET] >>    for more information on this.
[2024-05-20T02:35:36+0200] [ALPM] installed librewolf-bin-debug (126.0-1)
[2024-05-20T02:35:36+0200] [ALPM] transaction completed
[2024-05-20T02:35:36+0200] [ALPM] running '30-systemd-update.hook'...
[2024-05-20T02:35:36+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2024-05-20T02:35:36+0200] [ALPM] running 'rebuild-detector.hook'...
[2024-05-20T02:35:37+0200] [ALPM-SCRIPTLET] foreign	librewolf-bin
[2024-05-20T02:35:37+0200] [ALPM-SCRIPTLET] foreign	python-pyenum
[2024-05-20T02:35:37+0200] [ALPM-SCRIPTLET] foreign	python-pymboot
[2024-05-20T02:35:37+0200] [ALPM-SCRIPTLET] foreign	youtube-dl
[2024-05-20T02:35:37+0200] [ALPM] running 'update-desktop-database.hook'...
[2024-05-20T02:35:37+0200] [PACMAN] Running 'pacman -D -q --asdeps --noconfirm --config /etc/pacman.conf -- librewolf-bin-debug'
[2024-05-20T02:35:37+0200] [PACMAN] Running 'pacman -D -q --asexplicit --noconfirm --config /etc/pacman.conf -- deezer librewolf-bin'
[2024-05-20T04:09:37+0200] [PACMAN] Running 'pacman -S -y --config /etc/pacman.conf --'
[2024-05-20T04:09:37+0200] [PACMAN] synchronizing package lists
[2024-05-20T21:28:14+0200] [PACMAN] Running 'pacman -S --config /etc/pacman.conf -- extra/dotnet-sdk'
[2024-05-20T21:28:16+0200] [ALPM] transaction started
[2024-05-20T21:28:16+0200] [ALPM] installed netstandard-targeting-pack (8.0.4.sdk104-1)
[2024-05-20T21:28:16+0200] [ALPM] installed dotnet-targeting-pack (8.0.4.sdk104-1)
[2024-05-20T21:28:17+0200] [ALPM] installed dotnet-sdk (8.0.4.sdk104-1)
[2024-05-20T21:28:17+0200] [ALPM] transaction completed
[2024-05-20T21:28:17+0200] [ALPM] running '30-systemd-update.hook'...
[2024-05-20T21:28:17+0200] [PACMAN] Running 'pacman -D -q --asexplicit --config /etc/pacman.conf -- dotnet-sdk'
[2024-05-20T21:31:33+0200] [PACMAN] Running 'pacman -U --config /etc/pacman.conf -- /home/eaa/.cache/yay/vscodium-marketplace/vscodium-marketplace-1.65.0-1-any.pkg.tar.zst'
[2024-05-20T21:31:34+0200] [ALPM] transaction started
[2024-05-20T21:31:34+0200] [ALPM] installed vscodium-marketplace (1.65.0-1)
[2024-05-20T21:31:34+0200] [ALPM] transaction completed
[2024-05-20T21:31:34+0200] [ALPM] running '30-systemd-update.hook'...
[2024-05-20T21:31:34+0200] [PACMAN] Running 'pacman -D -q --asexplicit --config /etc/pacman.conf -- vscodium-marketplace'
[2024-05-20T21:44:04+0200] [PACMAN] Running 'pacman -S --config /etc/pacman.conf -- extra/gendesk'
[2024-05-20T21:44:05+0200] [ALPM] transaction started
[2024-05-20T21:44:05+0200] [ALPM] installed gendesk (1.0.9-4)
[2024-05-20T21:44:05+0200] [ALPM] transaction completed
[2024-05-20T21:44:05+0200] [ALPM] running '30-systemd-update.hook'...
[2024-05-20T21:44:05+0200] [PACMAN] Running 'pacman -D -q --asdeps --config /etc/pacman.conf -- gendesk'
[2024-05-20T21:52:07+0200] [PACMAN] Running 'pacman -U --config /etc/pacman.conf -- /home/eaa/.cache/yay/rider/rider-1:2024.1.2-1-x86_64.pkg.tar.zst'
[2024-05-20T21:52:09+0200] [ALPM] transaction started
[2024-05-20T21:52:09+0200] [ALPM] error: could not extract /usr/share/rider/jbr/lib/libcef.so (Truncated zstd input)
[2024-05-20T21:52:09+0200] [ALPM] error: problem occurred while installing rider
[2024-05-20T21:52:09+0200] [ALPM] installed rider (1:2024.1.2-1)
[2024-05-20T21:52:09+0200] [ALPM] transaction failed
[2024-05-20T21:52:33+0200] [PACMAN] Running 'pacman -U --config /etc/pacman.conf -- /home/eaa/.cache/yay/rider/rider-1:2024.1.2-1-x86_64.pkg.tar.zst'
[2024-05-20T21:52:34+0200] [ALPM] transaction started
[2024-05-20T21:52:34+0200] [ALPM] error: could not extract /usr/share/rider/jbr/lib/libcef.so (Truncated zstd input)
[2024-05-20T21:52:34+0200] [ALPM] error: problem occurred while upgrading rider
[2024-05-20T21:52:34+0200] [ALPM] reinstalled rider (1:2024.1.2-1)
[2024-05-20T21:52:34+0200] [ALPM] transaction failed
[2024-05-20T22:01:49+0200] [PACMAN] Running 'pacman -U --config /etc/pacman.conf -- /home/eaa/.cache/yay/rider/rider-1:2024.1.2-1-x86_64.pkg.tar.zst'
[2024-05-20T22:01:49+0200] [ALPM] transaction started
[2024-05-20T22:01:55+0200] [ALPM] reinstalled rider (1:2024.1.2-1)
[2024-05-20T22:01:55+0200] [ALPM] transaction completed
[2024-05-20T22:01:55+0200] [ALPM] running '30-systemd-update.hook'...
[2024-05-20T22:01:55+0200] [ALPM] running 'rebuild-detector.hook'...
[2024-05-20T22:01:56+0200] [ALPM-SCRIPTLET] foreign	python-pyenum
[2024-05-20T22:01:56+0200] [ALPM-SCRIPTLET] foreign	python-pymboot
[2024-05-20T22:01:56+0200] [ALPM-SCRIPTLET] foreign	rider
[2024-05-20T22:01:56+0200] [ALPM-SCRIPTLET] foreign	youtube-dl
[2024-05-20T22:01:56+0200] [ALPM] running 'update-desktop-database.hook'...
[2024-05-20T22:01:57+0200] [PACMAN] Running 'pacman -D -q --asexplicit --config /etc/pacman.conf -- rider'
[2024-05-21T00:19:57+0200] [PACMAN] Running 'pacman -U --config /etc/pacman.conf -- /home/eaa/.cache/yay/betterbird-fr-bin/betterbird-fr-bin-115.11.0-1-x86_64.pkg.tar.zst /home/eaa/.cache/yay/betterbird-fr-bin/betterbird-fr-bin-debug-115.11.0-1-x86_64.pkg.tar.zst'
[2024-05-21T00:19:58+0200] [ALPM] transaction started
[2024-05-21T00:19:58+0200] [ALPM] installed betterbird-fr-bin (115.11.0-1)
[2024-05-21T00:19:58+0200] [ALPM] installed betterbird-fr-bin-debug (115.11.0-1)
[2024-05-21T00:19:58+0200] [ALPM] transaction completed
[2024-05-21T00:19:58+0200] [ALPM] running '30-systemd-update.hook'...
[2024-05-21T00:19:58+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2024-05-21T00:19:58+0200] [ALPM] running 'update-desktop-database.hook'...
[2024-05-21T00:19:58+0200] [PACMAN] Running 'pacman -D -q --asdeps --config /etc/pacman.conf -- betterbird-fr-bin-debug'
[2024-05-21T00:19:58+0200] [PACMAN] Running 'pacman -D --asexplicit -q --config /etc/pacman.conf -- betterbird-fr-bin'
[2024-05-21T01:48:55+0200] [PACMAN] Running 'pacman -S --config /etc/pacman.conf -- extra/testdisk'
[2024-05-21T01:48:57+0200] [ALPM] transaction started
[2024-05-21T01:48:57+0200] [ALPM] installed testdisk (7.2-1)
[2024-05-21T01:48:57+0200] [ALPM] transaction completed
[2024-05-21T01:48:57+0200] [ALPM] running '30-systemd-update.hook'...
[2024-05-21T01:48:57+0200] [PACMAN] Running 'pacman -D -q --asexplicit --config /etc/pacman.conf -- testdisk'
[2024-05-21T02:10:01+0200] [PACMAN] Running 'pacman -S --config /etc/pacman.conf -- extra/foremost'
[2024-05-21T02:10:03+0200] [ALPM] transaction started
[2024-05-21T02:10:03+0200] [ALPM] installed foremost (1.5.7-6)
[2024-05-21T02:10:03+0200] [ALPM] transaction completed
[2024-05-21T02:10:03+0200] [ALPM] running '30-systemd-update.hook'...
[2024-05-21T02:10:03+0200] [PACMAN] Running 'pacman -D --asexplicit -q --config /etc/pacman.conf -- foremost'```
1 Like

My fault for telling you the full steps that I could think of. :zipper_mouth_face:

I noticed this only shows today. Did you install the system today?

No but this happened the last hour so I wanted to show what happened between today and yesterday.
I installed my splashscreen via this


Is there any log for this ?

1 Like