After update i got system problem


i dont know what i do but after install this update i am getting error. i use this command for update

sudo pacman -Syyu

i’m in KDE but feel like XFCE. no animation . no wobby windows and overall animation , but DE is KDE , interface and system overall like KDE

after getting like this error i do few times restart but not working all same . then i uninstall linux-gen kernel . but same error , anyone help me how to fix

Did you try the settings in KDE?

yes all enabled . nothing changed. i think just animation problem but how to fix this?

and apps background color is white , but why


Check your compositor is turned on in settings.


i got this

Re-enable, sometimes it crashes and throws its toys out of the pram :smiley:

After re-enable and Scale method - smooth
rendering backend - openGL 2.0 its working like past KDE,
but rendering backend - openGL 3.1, i do this.

What GPU? Try some of the other setting - at work on Windows, but IIRC some of the scale methods do not work on all GPUs.

What package were updated? Work back from there.

Check logs for error messages.

Try the LTS kernel.

Do you have an nvidia gpu?

If kwin is crashing try reloading it in konsole and seeing if any error messages help.

kwin_x11 --replace&'

problem was fixed

i tried LTS kernel but i don’t like this kernel
Linux and linux-gen kernel what i use

no i have ryzen 5 2500u and vega 8 graphic integrated graphic card

What don’t you like about the lts kernel?

You will likely have things break occasionally if you continue to use the others. It’s just the way it is realistically.


You may help another with a similar issue.


Using the LTS kernel is useful to boot into if there is a serious regression in the mainline kernel, of which both linux and linux-zen are built from.

You don’t have to regularly use it, just have it available in case.

after update i think for some reason its disabled