After reboot black screen how to fix

You should use the tools provided by EOS for logs. Non of these posts work.

1 Like

Sorry, but without useful logs I cannot help. So far the logs reveal nothing about the actual issue.

1 Like

In the latest logs, it seems iTCO_wdt is still used and is blocking proper shutdown.

As previously requested, give details about what you do (file modifications, commands run, etc.), so we can notice what you are doing incorrectly.
Is there any reason why you don’t post these details? We are all very understanding of possible difficulties in language or inexperienced users. Nobody was born an expert, neither everyone speaks English natively. :person_shrugging: :thinking:

I did not fail to send the details.
Unfortunately, this problem was created from the beginning and was not caused by me, Debian distributions do not have such the problem, I will also test the Manjaro to see if this problem exists,only testing Manjaro, not installing it.
I hope this problem will be solved for this model of system and graphics card in the new version

Unfortunately this problem also exists in Manjaro xfce , I tried a few times to make sure
Most likely related to Arch Linux itself

In order to make sure that this problem is caused by Archlinux, I downloaded the Archlinux iso and start it via usblive, and after executing the reboot command, after Finishing the processes, the screen is black!, I tried several times to make sure.

So it turned out that the problem is Archlinux itself.

Sorry, my English is poor, if anyone would like to report this bug to archlinux.
Thank you all

Do you think it could be related to BIOS settings?
Note:Windows and distributions under Debian have no problem

I change in BIOS boot mode: uefi native to uefi hybrid solved reboot black screen

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.