Adding Sway alongside KDE

Hey all, really enjoying EndeavourOS so far.

I have kde-wayland on my desktop and Sway on my laptop (also EndeavourOS). I’d like to be able to bounce between the two as desired on my desktop, so I have the relevant config files from my laptop saved via syncthing to make the transition as smooth as possible.

But when I try to run here on my desktop I get error: target not found: arc-x-icons-theme and error: target not found: ttf-nerd-fonts-symbols-2048-em

Neither of these are in any repos that I can find. arc-x-icons-theme is located in the AUR but even with it installed via yay I get the same error.

I’ve tried a manual installation but there were too many quirks for me to justify spending my whole day off hunting down packages and settings in config files.

Any input as to what I should be doing differently?

1 Like

Is now an AUR package - install manually

Is now called ttf-nerd-fonts-symbols install manually.

Edit install script to use yay (1st package) and the name for 2nd.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.