6.9.3 update unable to install nvidia drivers

I updated my system last night and on reboot, it hung at “Reached target graphical interface” until I uninstall all nvidia drivers. I’ve attempted to downgrade drivers and I’m meet with “Reached target graphical interface”.

inxi -Fxxc0z | eos-sendlog

journalctl -k -b -0 | eos-sendlog

Can you redo the inxi?

[quote=“svalinn, post:1, topic:56611”]
inxi -Fxxc0z | eos-sendlog
[/quote] https://0x0.st/Xc8J.txt

Have you tried nvidia-dkms or nvidia-inst?

Yes, the driver installs are segfaulting or hanging. I’ve tried to downgrading to lts kernel and haven’t had any luck reinstalling.

Don’t think the current drivers run on the lts kernel, you need:

39 extra/nvidia-lts 1:550.90.07-1 (40.8 MiB 40.8 MiB) 
    NVIDIA drivers for linux-lts

Perhaps try them, post any errors…

535-dkms gave me this error [/home/svalinn/.cache/yay/nvidia-535xx-utils/nvidia-535xx-dkms-535.183.01-1-x86_64.pkg.tar.zst] - exit status 1.
550-dkms gave me this.
I’ll boot in to lts fallback and give 39 a try.

Try removing the nouveau drivers, then install the nVidia drivers.

1 Like

Uninstalling nouveau on LTS kernel and installing LTS nvidia dkm finally worked. Thank you!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.