Zoom aur yay

Dear friends,

the best way to install Zoom meeting is supposed to be AUR because it allows updates.

During Endeavouros updates I vaguely remember to have seen yay, which seems dedicated to simplify AUR installations. But I never tried it

So may you please direct me to the easiest and safer way to get Zoom-AUR working?

Also I have a very old version on Zoom already installed, that should be removed before doing anything.


yay -S zoom

works for me.


Wow, this simple!

Many thanks


I am unable to remove the old zoom version.
sudo pacman -Rs zoom
sudo pacman -Rs Zoom

Also, if I try to start zoom from the terminal calling
zoom or Zoom it replies target not found.

But if I click on the image on the app panel, it starts

So perhaps zoom is installed with another name

How did you install the old zoom?

It was many years ago, I remember nothing. I suppose downloaded an installer from official zoom website and used it.

The AUR zoom installs it to /opt/zoom and /usr/{share,bin}, so I guess the old zoom might be mostly in the same folders.

Here’s a listing of the AUR zoom folders:


Many thanks my friend
I checked all of them, but found nothing with word “zoom”

In the old zoom installation there might be some kind of uninstall script. If so, that might help.

Type z in a terminal and tap twice on the tab key.
Will this reveal something about zoom?

1 Like

I did not know this one, many thanks
tipe z and click tab twice

Name is zoom-client

1 Like
type zoom-client

will tell you more…


which zoom-client

This should give the path to the binary.

Run then:

pacman -Qo PATH

replacing PATH with what you got before.

Or try something like:

pacman -Si zoom-client

Will this reveal something?

type zoom-client gives
zoom client is hashed (/var/lib/snapd/snap/bin/zoom-client)

So it was installed by snap. This is why sudo pacman -Rs zoom-client
replied target not found.

1 Like


sudo snap remove zoom-client

correcting the typo: snapd >> snap


Many great thanks my friends
sudo snap remove zoom-client worked

Now I try Yay


The most easy way is to simple not install it and use the web-app directly in your browser…