ZombieLoad Intel!

Una nueva variante de ZombieLoad ha sido publicada y afecta a todas las CPUs de Intel, incluyendo las más nuevas.

Las tres nuevas vulnerabilidades de seguridad son CVE-2018-12207 (Machine Check Error on Page Size Change), CVE-2019-11135 (TSX Asynchronous Abort), así como CVE-2019-0155 y CVE-2019-0154 (i915 graphics driver-related vulnerabilities).

Las vulnerabilidades ya han sido parcheadas en el kernel. Red Hat ha publicado los parches y Arch publicara una actualización pronto.