[yay] L'installation d'openboard échoue

Bonjour,
L’installation d’openboard échoue (quelque soit la version choisie), dommage, c’est une application sympatoche. ça se finit mal comme ça:

Info: creating stash file /home/jeanpat/.cache/yay/openboard/src/OpenBoard-1.6.1/.qmake.stash
Project ERROR: Unknown module(s) in QT: webkit webkitwidgets
==> ERREUR : Une erreur s’est produite dans build().
    Abandon…

A part la compilation depuis les sources, y-a-t-il quelque chose à faire? (webkit semble installé).

Merci

de voir les parties

yay -Si  OpenBoard

Euh… https://aur.archlinux.org/packages/openboard

Y a l’ensemble des dépendances.

Et il semblerait qu’il y ait un bug connu au niveau de la compilation:

$ yay -Si  OpenBoard
:: Interrogation de AUR...
 -> Paquets AUR manquants :  OpenBoard
Dépôt           : aur
Nom             : openboard
Mots-clés       : Aucun
Version         : 1.6.1-4
Description     : Interactive whiteboard software for schools and universities
URL             : http://openboard.ch/index.en.html
URL AUR         : https://aur.archlinux.org/packages/openboard
Groupes         : Aucun
Licences        : GPL3
Fournit         : Aucun
Dépend de       : qt5-base  qt5-multimedia  qt5-svg  qt5-script  qt5-webkit
                  qt5-tools  qt5-xmlpatterns  libpaper  bzip2  openssl
                  libfdk-aac  sdl  ffmpeg  quazip  poppler
Construction des dépendances: patch
Vérification des dépendances: Aucun
Dépendances optionnelles: Aucun
En conflit avec : Aucun
Mainteneur      : fsiegert
Votes           : 44
Popularité      : 0.862813
Premier envoi   : Tue 06 Dec 2016 03:42:43 PM CET
Dernières modifications: Tue 07 Dec 2021 12:13:29 PM CET
Obsolète        : No