XFCE4 not auto rendering to 1920 x 1080

This is probably a simple fix, but I’m not sure how to get XFCE to stay as 1920 x 1080, since it doesn’t even recognize my 144 Hz monitor, and on the one display where it is showing, it is as 1024 x 768 and won’t give me other options. Keep in mind, I’ve installed my NVIDIA Drivers for my card.

can you report
from terminal

sudo pacman -S inxi
inxi -Fza
xrandr

I can’t post the output straight from the PC since my Firefox isn’t working after my install.

double post:

–closing–