Wrong info on samba setup page

Referring to [https://endeavouros.com/docs/hardware-and-network/samba/](Samba installation procedure) I read the instruction to enable the firewall after installing the gui gufw, with command “sudo systemctl enable gufw”. Gufw however is not a service and should not be enabled I suppose?

Thanks!
Looks like a typo, should be ufw instead of gufw.

EDIT: changed it to ufw in wiki.

2 Likes

hello,there are both, ufw = cli and gufw = graphic

1 Like