Wps-office issues

Is anyone having trouble with wps-office version not working properly? I installed it the other day and two things I’ve noticed, 1) the integrated browser is not working, the window is stuck at loading cef... and 2) I tried to load the wps-zotero plugin and it’s failing to load. As an experiment I installed it in a tumbleweed vm and it works as expected so I believe it’s either a arch issue or something with my system, but I’m struggling to figure it out.

Tried installing wps on a clean EOS install to make sure it wasn’t something goofy on my end and I’m seeing the exact same issue.

In case this is helpful to anyone else, I ended up installing WPS via distrobox in a tumbleweed instance and it’s working as expected. If anyone is having issues I would recommend not installing from the AUR and instead either using flatpak or distrobox. I didn’t use flatpak because it’s out of date and didn’t work with the zotero plugin I wanted to use.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.