Within the last week, while on Endeavouros I noticed a problem at distrowatch website 404 errors

So, within the last week I been having problems accessing Distrowatch.com pages, from within EndeavourOS installed on /dev/sdb drive/ windows 11 is at /dev/sda and I have a second data drive for my games. in any case, the pages on distrowatch.com pages/ the links in this arch build of Linux, from both the stable version of Microsoft edge in EndeavourOS and Firefox web browser keep getting 404 access errors from the pages at distrowatch.com. I installed the Zen kernel and normal one, again I don’t know why the search seemed fine at distrowatch.com but weblinks like https://distrowatch.com/endeavour were getting 404 messages.

And the pages would not load at all, I don’t know if it’s related to the Linux build of arch or an error at the website host, or something else causes that problem since everything else seems normal. I use rufus-3.17 and used version 21.4 to install from USB to my desktop computer otherwise I give this distro a good rating of 9. it installs good which is a pro and a con would be I had some problems at first with the NVidia driver. Calibre, Kodi, and edge installed fine on this build as far as I know from my computer skill level with Linux. currently posting from windows 11. I have not tried it on my laptop yet from my USB drive. in any case, the 404 problem doesn’t seem to be happening on Windows 11 today, I dual boot the OS , the only other thing is between Linux and windows 11 , I have to resync my computers clock from the internet, I notice between booting Linux and booting windows it can mess my computers local AM/PM time here in CA. set time automatic, and set time zone automatically below them that are on, there is a sync button, it needs pressing once booted back in windows 11, otherwise it doesn’t display the time right after going from Linux to windows. my current laptop is an ASUS republic of gamers, has no disc drive, and supports gsync for its NVidia card, but I have yet to install Linux on it, I have booted ubuntu fine, but debian seems to be missing drivers for it, so ubuntu seems better for my laptop than Debian usb drive of course I think this arch version has the required network drivers that Debian seems to be missing at this time for the laptop itself, otherwise I am sticking with using Linux on my desktop, I tried gnome, kde, budgie, Cinnamon shell types. I have mix feelings I somewhat like kde better for my desktop, and the same time I like the version of budgie on ubuntu that comes with the mac like style launcher bar of icons , I used windows , macs and Linux, I have mix feelings about which desktop is best for me at times, I think gnome may be better for laptops than desktops, because of the bigger icons it has but at the same time I have trouble making up my mind which style I prefer. I used windows a lot for gaming and used ubuntu a lot in the past. also have games cross platform ones that work from the Xbox app in windows 11, used to install them with Microsoft store in windows 10, in any case, windows is still needed for them since lutris software can’t yet give me access to those games, between the Xbox and pc software titles. also this year for Christmas we got a roku device from my sister, its been fun watching shows on it. I noticed the roku channel software on gnome from this build of arch linux. nice touch. :slight_smile: also have a USB 5G WiFi device, besides the built in Wifi 2.4G device my desktop.

at least some info about hardware or may installed Desktop?
inxi -Na

my desktop hardware I have 2 3D cards in it, and this is my motherboard, its drivers were last supported on windows 8.1 , I been able to use Windows 10 and Windows 11 on it, but gigabyte stopped the drivers support at Windows 8.1, and Linux like arch , debian and ubuntu have worked for the most part fine on it, and I keep using windows for epic games launcher in windows, which some of them can run now fine with lutris software in linux which is not offically supported I have yet to try my games under it. NVIDIA GeForce GTX 1050 Ti for my desktops monitor, and my tv out is on my NVIDIA GeForce RTX 2080 card. I been thinking of using linux more, since my desktop and laptop are a bit slow on windows 11, windows 10 had worked better when it came to the login of my users account.

G1.Assassin 2 (rev. 1.0) Support | Motherboard - GIGABYTE Global

this info below about my desktop’s hardware is from DxDiag.txt file. the DxDiag software from windows 11. I am currently posting about it from windows, not currently booted in the Linux os itself at this time. since I am Dual booting OS systems. I picked windows to write in today, but it will sync my password to my edge on endeavouros , next time I am in it, that’s the nice thing about having edge on Linux now from my outlook account. my desktops has always said To be filled by O.E.M. , me and my dad had prebuilt my desktop from motherboard and parts, I have upgraded my 3D card otherwise the rest of the hardware is as old as its motherboard, the 3D cards are the newest hardware, I don’t know if that To be filled by O.E.M. from my gigabyte can be changed or not, since its always displayed that in Dxdiag software , not really sure if it needs changing or not, I got windows 11 to run, but my desktop has no TPM 2.0 hardware at all, it has a place for one but I don’t think my windows 8.1 motherboard from gigabyte version came with one, I was able to get windows 11 to work fine on my home computer without one, in the setup upgrade from windows 10, in any case that TPM was never needed before windows 11. like it was never a requirement for windows 10 etc. which its basically just a bigger memory hog than windows 10 was when it comes to the interface of windows 11, it takes more processing power to run it I think.

Time of this report: 10/24/2021, 13:18:30
Machine name: DESKTOP-U0N5PCS
Machine Id: {5C6AE194-2BB4-4F1D-9445-D45FA4B7C255}
Operating System: Windows 11 Pro 64-bit (10.0, Build 22000) (22000.co_release.210604-1628)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: To be filled by O.E.M.
BIOS: F12w (type: UEFI)
Processor: Intel(R) Core™ i7-3930K CPU @ 3.20GHz (12 CPUs), ~3.6GHz
Memory: 32768MB RAM
Available OS Memory: 32684MB RAM
Page File: 8761MB used, 28787MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, no HDCP
Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: 1.2.2
DxDiag Version: 10.00.22000.0001 64bit Unicode

Display Devices

       Card name: NVIDIA GeForce GTX 1050 Ti
    Manufacturer: NVIDIA
       Chip type: NVIDIA GeForce GTX 1050 Ti
        DAC type: Integrated RAMDAC
     Device Type: Full Device (POST)
      Device Key: Enum\PCI\VEN_10DE&DEV_1C82&SUBSYS_11C3196E&REV_A1

Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 20361 MB
Dedicated Memory: 4019 MB
Shared Memory: 16342 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
HDR Support: Not Supported
Display Topology: Internal
Display Color Space: DXGI_COLOR_SPACE_RGB_FULL_G22_NONE_P709
Color Primaries: Red(0.639648,0.330078), Green(0.299805,0.599609), Blue(0.149414,0.059570), White Point(0.312500,0.329102)
Display Luminance: Min Luminance = 0.500000, Max Luminance = 270.000000, MaxFullFrameLuminance = 270.000000
Monitor Name: Generic PnP Monitor
Monitor Model: VA2703 Series
Monitor Id: VSC622A
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI
Monitor Capabilities: HDR Not Supported

Disk & DVD/CD-ROM Drives

  Drive: C:

Free Space: 607.0 GB
Total Space: 952.2 GB
File System: NTFS
Model: WDC WD1002FAEX-00Z3A0

  Drive: D:

Free Space: 81.9 GB
Total Space: 476.9 GB
File System: NTFS
Model: WDC WD5000AACS-00ZUB0

  Drive: E:

Free Space: 268.9 GB
Total Space: 953.9 GB
File System: NTFS
Model: WDC WD10EZEX-21WN4A0

  Drive: F:
 Driver: C:\WINDOWS\SYSTEM32\DRIVERS\CDROM.SYS, 10.00.22000.0001 (English), 6/5/2021 05:04:44, 196608 bytes

Card name: NVIDIA GeForce RTX 2080
Manufacturer: NVIDIA
Chip type: NVIDIA GeForce RTX 2080
DAC type: Integrated RAMDAC
Device Type: Full Device
Device Key: Enum\PCI\VEN_10DE&DEV_1E82&SUBSYS_A500174B&REV_A1
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 24352 MB
Dedicated Memory: 8010 MB
Shared Memory: 16342 MB
Current Mode: Unknown
HDR Support: Unknown
Display Topology: Unknown
Display Color Space: Unknown
Color Primaries: Unknown
Display Luminance: Unknown
Driver Name: C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_5292bbfbf575e2d2\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_5292bbfbf575e2d2\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_5292bbfbf575e2d2\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_5292bbfbf575e2d2\nvldumdx.dll
Driver File Version: 30.00.0014.9613 (English)
Driver Version:
DDI Version: 12
Feature Levels: 12_2,12_1,12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1
Driver Model: WDDM 3.0
Hardware Scheduling: DriverSupportState:Stable Enabled:True
Graphics Preemption: Pixel
Compute Preemption: Dispatch
Miracast: Not Supported by Graphics driver
Detachable GPU: No
Hybrid Graphics GPU: Discrete
Power P-states: Not Supported
Virtualization: Paravirtualization
Block List: No Blocks
Catalog Attributes: Universal:False Declarative:True
Driver Attributes: Final Retail
Driver Date/Size: 10/5/2021 5:00:00 PM, 1056280 bytes
WHQL Logo’d: Yes
WHQL Date Stamp: Unknown
Device Identifier: Unknown
Vendor ID: 0x10DE
Device ID: 0x1E82
SubSys ID: 0xA500174B
Revision ID: 0x00A1
Driver Strong Name: oem19.inf:0f066de3ed1bdd3f:Section001:\ven_10de&dev_1e82
Rank Of Driver: 00CF2001
Video Accel: Unknown
DXVA2 Modes: {86695F12-340E-4F04-9FD3-9253DD327460} DXVA2_ModeMPEG2_VLD {6F3EC719-3735-42CC-8063-65CC3CB36616} DXVA2_ModeVC1_D2010 DXVA2_ModeVC1_VLD {32FCFE3F-DE46-4A49-861B-AC71110649D5} DXVA2_ModeH264_VLD_Stereo_Progressive_NoFGT DXVA2_ModeH264_VLD_Stereo_NoFGT DXVA2_ModeH264_VLD_NoFGT DXVA2_ModeHEVC_VLD_Main DXVA2_ModeHEVC_VLD_Main10 {20BB8B0A-97AA-4571-8E99-64E60606C1A6} {15DF9B21-06C4-47F1-841E-A67C97D7F312} DXVA2_ModeMPEG4pt2_VLD_Simple DXVA2_ModeMPEG4pt2_VLD_AdvSimple_NoGMC {9947EC6F-689B-11DC-A320-0019DBBC4184} {33FCFE41-DE46-4A49-861B-AC71110649D5} DXVA2_ModeVP9_VLD_Profile0 DXVA2_ModeVP9_VLD_10bit_Profile2 {DDA19DC7-93B5-49F5-A9B3-2BDA28A2CE6E} {6AFFD11E-1D96-42B1-A215-93A31F09A53D} {914C84A3-4078-4FA9-984C-E2F262CB5C9C} {8A1A1031-29BC-46D0-A007-E9B092CA6767}
Deinterlace Caps: n/a
D3D9 Overlay: Unknown
DXVA-HD: Unknown
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
MPO MaxPlanes: 0
MPO Caps: Not Supported
MPO Stretch: Not Supported
MPO Media Hints: Not Supported
MPO Formats: Not Supported
PanelFitter Caps: Not Supported
PanelFitter Stretch: Not Supported

First - welcome to Endeavour!

Secondly - this will help us help you. That was all a great boat load of information. Some is helpful, most of which is not.

Please check this out - A friendly intro about our community rules and tips for the forum

and it’s unlikely it has much to do with being in CA that distrowatch doesn’t work for you. It seems to work fine for me, and I’m also here in Commiefornia. It’s probably a blessing though, that website is right awful trash. You’re probably better off that you can’t reach it.

I can reach it and seems to work fine from windows 11 today, but yesterday when I was on Microsoft edge stable build on Linux, and Firefox, parts of distrowatch.com seemed down in any case if you like the site or not from this arch based Linux, like the main page was working, but if you tried to select any distro page the distrowatch.com distro information links to them when you click on a subpage on distrowatch.com that’s when I would get that 404 message, if you search for the distro by name on the main page it would bring up the information that it would normally go to 404 from its links, I don’t know if it was the ISP my parents or family we have AT&T U-verse at home, I don’t know if they were blocking Linux website or parts of the sites or if the host for distrowatch was having problems, since I was not in windows yesterday, I don’t know if the URL links were not working because problems with Linux or if it’s just related to distrowatch.com website host itself. Any site outside of distrowatch seemed to be working without any problems, and I have no problems with our home Roku yesterday either or our DIRECTV seemed to be working fine with the internet connection, so I don’t know the cause of it not working right here in California, if it was just a bug on their website, or whatever causes this type of connection problems for URLs within arch-based Linux’s. sorry if that was too much hardware info above, anyway I hope some of the hardware info did help ok :slight_smile:

First of all Welcome to EndeavourOS. I’ll have to admit I’m a little lost after reading your posts. Both graphics cards are supported by the latest Nvidia drivers on Linux. You indicated you had trouble with the Nvidia installing at first. The issue with accessing the website has nothing to do with the linux build.

It is best if you provide information on your hardware. Could you post the link to this command for your hardware.

inxi -Faz --no-host | eos-sendlog

ok, I reboot into linux and do that soon.

1 Like

Are you paid by how many times you type out distrowatch.com . . . that’s 10 times in 3 posts.

The first thing to do is to narrow down the possible causes of the problem. Identify what, if anything, changed in the past week. Identify whether this issue happens regularly or not. Identify whether it happens only on Edge, or on other browsers too.

Some of these things will be worth running past your Dad, as he might know of changes to things like the router’s settings.

[robert@robert-Gigabyte ~]$ inxi -Faz --no-host | eos-sendlog
below the stuff from it
  Kernel: 5.15.7-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
  parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
  root=UUID=1aba043b-1b58-4ce4-b03b-bcd96e4f95f2 rw rootflags=subvol=@ quiet
  resume=UUID=c4d28afe-76c0-4ca7-8df9-3ace313c9653 loglevel=3 nowatchdog
  nvme_load=YES nvidia-drm.modeset=1
  Desktop: GNOME 41.1 tk: GTK 3.24.30 wm: gnome-shell
  dm: GDM 41.0, LightDM 1.30.0 Distro: EndeavourOS base: Arch Linux
  Type: Desktop System: Gigabyte product: N/A v: N/A
  serial: <superuser required> Chassis: type: 3 serial: <superuser required>
  Mobo: Gigabyte model: G1.Assassin2 serial: <superuser required>
  UEFI: American Megatrends v: F12w date: 10/30/2013
  Info: 6-Core model: Intel Core i7-3930K bits: 64 type: MT MCP
  arch: Sandy Bridge family: 6 model-id: 2D (45) stepping: 7 microcode: 71A
  cache: L1: 384 KiB L2: 1.5 MiB L3: 12 MiB
  flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  bogomips: 76799
  Speed: 1389 MHz min/max: 1200/3800 MHz Core speeds (MHz): 1: 1206 2: 1411
  3: 1904 4: 1255 5: 1703 6: 1318 7: 1758 8: 1510 9: 1847 10: 1331 11: 1331
  12: 1280
  Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf
  mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass
  mitigation: Speculative Store Bypass disabled via prctl
  Type: spectre_v1
  mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
  IBRS_FW, STIBP: conditional, RSB filling
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
  Device-1: NVIDIA GP107 [GeForce GTX 1050 Ti] vendor: PNY driver: nvidia
  v: 495.44 alternate: nouveau,nvidia_drm bus-ID: 02:00.0 chip-ID: 10de:1c82
  class-ID: 0300
  Device-2: NVIDIA TU104 [GeForce RTX 2080]
  vendor: PC Partner Limited / Sapphire driver: nvidia v: 495.44
  alternate: nouveau,nvidia_drm bus-ID: 03:00.0 chip-ID: 10de:1e82
  class-ID: 0300
  Display: x11 server: X.Org compositor: gnome-shell driver:
  loaded: nvidia unloaded: modesetting alternate: fbdev,nouveau,nv,vesa
  display-ID: :1 screens: 1
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3")
  s-diag: 583mm (23")
  Monitor-1: HDMI-0 res: 1920x1080 hz: 60 dpi: 82
  size: 598x336mm (23.5x13.2") diag: 686mm (27")
  OpenGL: renderer: NVIDIA GeForce GTX 1050 Ti/PCIe/SSE2
  v: 4.6.0 NVIDIA 495.44 direct render: Yes
  Device-1: Intel C600/X79 series High Definition Audio vendor: Gigabyte
  driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:1d20
  class-ID: 0403
  Device-2: NVIDIA GP107GL High Definition Audio vendor: PNY
  driver: snd_hda_intel v: kernel bus-ID: 02:00.1 chip-ID: 10de:0fb9
  class-ID: 0403
  Device-3: NVIDIA TU104 HD Audio vendor: PC Partner Limited / Sapphire
  driver: snd_hda_intel v: kernel bus-ID: 03:00.1 chip-ID: 10de:10f8
  class-ID: 0403
  Device-4: Creative Labs EMU20k2 [Sound Blaster X-Fi Titanium Series]
  vendor: Gigabyte driver: snd_ctxfi v: kernel bus-ID: 0b:00.0
  chip-ID: 1102:000b class-ID: 0403
  Sound Server-1: ALSA v: k5.15.7-zen1-1-zen running: yes
  Sound Server-2: JACK v: 1.9.19 running: no
  Sound Server-3: PulseAudio v: 15.0 running: no
  Sound Server-4: PipeWire v: 0.3.40 running: yes
  Device-1: Qualcomm Atheros AR9485 Wireless Network Adapter
  vendor: AzureWave AW-NB100H 802.11n driver: ath9k v: kernel
  bus-ID: 06:00.0 chip-ID: 168c:0037 class-ID: 0280
  IF: wlan0 state: up mac: <filter>
  Device-2: Linksys AE3000 802.11abgn (3x3) Wireless Adapter [Ralink RT3573]
  type: USB driver: rt2800usb bus-ID: 1-1.3:4 chip-ID: 13b1:003b
  class-ID: 0000 serial: <filter>
  IF: wlan1 state: up mac: <filter>
  Device-3: Microsoft Xbox 360 Wireless Adapter type: USB driver: xpad
  bus-ID: 7-2:2 chip-ID: 045e:0719 class-ID: ff00 serial: <filter>
  Device-1: Qualcomm Atheros Bluetooth (AR3011) type: USB driver: btusb
  v: 0.8 bus-ID: 2-1.1:3 chip-ID: 0cf3:3008 class-ID: e001 serial: <filter>
  Report: rfkill ID: hci0 rfk-id: 2 state: down bt-service: disabled
  rfk-block: hardware: no software: no address: see --recommends
  Local Storage: total: 2.27 TiB used: 369.56 GiB (15.9%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital
  model: WD1002FAEX-00Z3A0 size: 931.51 GiB block-size: physical: 512 B
  logical: 512 B speed: 3.0 Gb/s type: N/A serial: <filter> rev: 1D05
  scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 vendor: Western Digital
  model: WD5000AACS-00ZUB0 size: 465.76 GiB block-size: physical: 512 B
  logical: 512 B speed: 3.0 Gb/s type: N/A serial: <filter> rev: 1B01
  scheme: GPT
  ID-3: /dev/sdc maj-min: 8:32 vendor: Western Digital
  model: WD10EZEX-21WN4A0 size: 931.51 GiB block-size: physical: 4096 B
  logical: 512 B speed: 3.0 Gb/s type: HDD rpm: 7200 serial: <filter>
  rev: 1A01 scheme: MBR
  ID-1: / raw-size: 431.07 GiB size: 431.07 GiB (100.00%)
  used: 369.56 GiB (85.7%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
  used: 576 KiB (0.2%) fs: vfat dev: /dev/sdb1 maj-min: 8:17
  ID-3: /home raw-size: 431.07 GiB size: 431.07 GiB (100.00%)
  used: 369.56 GiB (85.7%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
  ID-4: /var/log raw-size: 431.07 GiB size: 431.07 GiB (100.00%)
  used: 369.56 GiB (85.7%) fs: btrfs dev: /dev/sdb2 maj-min: 8:18
  Kernel: swappiness: 60 (default) cache-pressure: 100 (default)
  ID-1: swap-1 type: partition size: 34.4 GiB used: 0 KiB (0.0%)
  priority: -2 dev: /dev/sdb3 maj-min: 8:19
  System Temperatures: cpu: 33.0 C mobo: N/A gpu: nvidia temp: 31 C
  Fan Speeds (RPM): N/A gpu: nvidia fan: 30%
  Processes: 353 Uptime: 15m wakeups: 1 Memory: 31.27 GiB
  used: 1.96 GiB (6.3%) Init: systemd v: 249 tool: systemctl Compilers:
  gcc: 11.1.0 Packages: pacman: 1363 lib: 315 Shell: Bash v: 5.1.12
  running-in: gnome-terminal inxi: 3.3.09

and this one below,

[robert@robert-Gigabyte ~]$ inxi -Na
  Device-1: Qualcomm Atheros AR9485 Wireless Network Adapter
  vendor: AzureWave AW-NB100H 802.11n driver: ath9k v: kernel
  bus-ID: 06:00.0 chip-ID: 168c:0037 class-ID: 0280
  Device-2: Linksys AE3000 802.11abgn (3x3) Wireless Adapter [Ralink RT3573]
  type: USB driver: rt2800usb bus-ID: 1-1.3:4 chip-ID: 13b1:003b
  class-ID: 0000 serial: 1.00
  Device-3: Microsoft Xbox 360 Wireless Adapter type: USB driver: xpad
  bus-ID: 7-2:2 chip-ID: 045e:0719 class-ID: ff00 serial: FD0242C0

Moderator Edit

Sorry I just wanted you to post the link. Otherwise you need to use code tags around what you post because it’s very difficult to read like this. The link is in a format that is readable.

Edit: That’s a bit better with code tags. You can do the same with the other if you like.

Moderator Edit
Please format your posts correctly. I have fixed this for you. :hugs:


here its link it created , sorry, anyway I doesn’t hurt to share my hardware information from linux if it makes endeavouros a better linux compatable arch version, thats how I feel about it I guess. also clear linux distro doesn’t work well on my hardware for my desktop, I wanted to share that I tried that version and it didn’t like either my usb drive or something else about my desktop. https://clearlinux.org/


thanks, for the edit :slight_smile:

is there a page to learn code tags formating , I know how to do stuff like :slight_smile: happy face smiles, but code tags and dos like coding I how to tried its been more than 20 years since I played with dos, I no longer have that dos based floppy drive computer with the monocrome screen, we got ride of our old laptop dos computer years ago, my parents had me get ride of it anyway, I don’t remember why, since I had a floppy dos based computer with a green screen monitor, I am a bit out of practice with stuff like that and changing the dos prompt into blinking, I remember checking books out of dos coding stuff many years ago, its been awhile since I even played with coding stuff. or text for that matter.

The link is much better to look at and easier to read. The reason i need the hardware is because i can look at it and know whether there is any problematic hardware and it also shows some of the installation information such as drivers for the graphics cards and what chips the Ethernet and WiFi cards have and the modules they are using if they are working. In the short run it makes things much easier and simpler. You could have posted the hardware link and a short explanation of the issue which is much better.

Anyway. I see the graphics cards have the latest Nvidia drivers. Ethernet is an Atheros chip no issue. The WiFi is not the greatest USB dongle as it is a Ralink. So if your issue with the websites was on WiFi i could see why. If it’s working I don’t see any issues.


You can use the button here above for preformatted text. Or you can use code tags around what you copy and paste from the terminal. You can use the tilde symbol ~~~ or the backtick ```.

Edit: Hope that helps.

one is Qualcomm Atheros AT9485 which has the built in Blutooth device in the same hardware , why I keep it in my computer for its bluetooth part for my blutooth headphones and the USB drive is linksys AE3000 device, not a Ralink? I have both devices connected to the net at the same time , both the builtin wifi device and its USB linksys device, there seems to be no problems keeping both connected to the web at the same time, should I be doing that, or could that cause a problem with accessing web URls like distrowatch?

 Device-2: Linksys AE3000 802.11abgn (3x3) Wireless Adapter [Ralink RT3573]
  type: USB driver: rt2800usb bus-ID: 1-1.3:4 chip-ID: 13b1:003b

It has a Ralink chip! This is why i asked for the hardware info because it doesn’t matter about the brand. It matters what the hardware is.

I suspect it’s DNS.

“It’s always DNS”

1 Like