Window borders are to large

Hello. I have this this problem for a long time but i decided to finally ask here.
I don’t know why this happens, the borders are to big even with no borders option. In the showcase prints the borders look fine but not in my pc.
Here’s an example:


How can i fix this ?

System Settings → Appearance → Window Decorations

At the bottom, there is a drop down menu “Window Border Size”.

Also, it may be theme specific, so you can’t really change it. If it is an older theme, it could be broken. If you can’t get it to work, try it with Breeze, everything should work with Breeze.

I know. I have no borders option but it looks like that

Have you tried it with Breeze?

Some of the themes fall apart if you enable dpi or display scaling. What are your dpi and display scaling options set to?

1 Like

I have 100% display scale and font dpi is 125%

Try lowering the font dpi to 100% and see if that fixes it. If it does, you might need to use a different theme.

1 Like

Yup. I changed to 110% and it’s looking fine

1 Like

If the theme works fine with font dpi set to 100%, you can change your font sizes in Appearance → Fonts. I have everything set to 12pt, except “Small” which I have at 10pt, and “Fixed width” which I have at 14pt.

1 Like

Personally, I find those rounded corners very ugly, but if you are satisfied with how that looks, that’s all that matters :wink:

I am not sticking with this theme. It was just for showing purposes XD. But i do like round corners :stuck_out_tongue:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.