When opening Totem player nothing happens

so did anybody have the same problem? I got an odd bug. When I open totem video, the symbol will be shown in the dash to dock bar but the app won’t open. As soon as I right click on the app symbol the system freezes. Does anybody have an idea what’s the issue here? I reinstalled it via yay and it still has the same problem.

Try running it from a terminal and see if outputs any errors in the terminal.


I somehow fixed it by installing vlc player… dunno why that helped opening totem.

Gnome Videos aka Totem works fine for me on Xorg. Perhaps your issue might be if you’re on Wayland? Or it might be that you’re using the Totem AUR package? Either of those could cause an issue I think.

Probably some dependencies that weren’t installed. And please mark your comment as solution so that everyone knows the problem was fixed XD

If your issue is solved please mark the solution so this post would close in 2 days.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.