What is the command to activate timeshift with cronie?

I think @dalto said it before, but timeshift isn’t auto backing up.

In the Settings window?

Timeshift needs Cronie.

If you have Cronie installed, you need to enable Cronie. You can do that with:

sudo systemctl enable cronie.service
sudo systemctl start cronie.service

After that you can configure Timeshift and it will work.

7 Likes

Thanks!

1 Like