Warum druckt mein Drucker so langsam?

Hallo!
Vielleicht kennt ihr das auch.
Der Drucker druckt erst recht flott und dann wird er wesentlich langsamer.
Ich habe dieses Problem immer wenn etwas mit größeren Dateien gedruckt wird, oder etwas mit vielen Bildern oder Seiten.
Im Moment habe ich dieses Problem mit einem Epson ET-7750, der als Netzwerkdrucker arbeitet. Da der Rechner neu ist und genügend Power hat sollte es daran nicht liegen.

Gibt es eine Möglichkeit herauszufinden was hier los ist?
Es ist nämlich ziemlich nervig wenn man 100 Seiten oder mehr drucken möchte und es dauert eine Ewigkeit, obwohl der Drucker eigentlich 10 Seiten in Farbe oder 13 Seiten in SW je Minute können soll.
Es fühlt sich für mich so an als ob der Puffer nicht schnell genug nachkommt.
Der Treiber ist der epson-inkjet-printer-escpr2 1.2.10-1.
Ebenso habe ich epsonscan2 ( 6.7.63.0-3 ) und epsonscan-non-free-plugin (1.0.0.6-2 ) installiert.

Daher mal eine Frage: Hat jemand eine Ahnung was da los ist und wie man das Problem lösen könnte ?

Vielleicht hat ja von euch jemand eine Idee.
Vielen Dank im voraus.

MfG R.Lehmeier

Mein System :

inxi -Fxxxz
System:
Kernel: 6.9.5-arch1-1 arch: x86_64 bits: 64 compiler: gcc v: 14.1.1
clocksource: tsc
Desktop: Xfce v: 4.18.1 tk: Gtk v: 3.24.36 wm: xfwm4 v: 4.18.0
with: xfce4-panel tools: xfce4-screensaver vt: 2 dm: SDDM
Distro: EndeavourOS base: Arch Linux
Machine:
Type: Desktop Mobo: Gigabyte model: X670 AORUS ELITE AX v: x.x
serial: uuid: UEFI: American
Megatrends LLC. v: F30 date: 05/22/2024
CPU:
Info: 12-core model: AMD Ryzen 9 7900X bits: 64 type: MT MCP smt: enabled
arch: Zen 4 rev: 2 cache: L1: 768 KiB L2: 12 MiB L3: 64 MiB
Speed (MHz): avg: 1180 high: 3595 min/max: 545/5733 cores: 1: 545 2: 545
3: 3595 4: 545 5: 545 6: 545 7: 545 8: 545 9: 545 10: 3594 11: 545 12: 545
13: 545 14: 545 15: 545 16: 545 17: 545 18: 3592 19: 3594 20: 3593 21: 545
22: 545 23: 545 24: 545 bogomips: 225241
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Graphics:
Device-1: AMD Navi 31 [Radeon RX 7900 XT/7900 XTX/7900M]
vendor: Sapphire PULSE driver: amdgpu v: kernel arch: RDNA-3 pcie:
speed: 16 GT/s lanes: 16 ports: active: DP-1,DP-2
empty: HDMI-A-1,HDMI-A-2,Writeback-1 bus-ID: 03:00.0 chip-ID: 1002:744c
class-ID: 0300
Device-2: AMD Raphael vendor: Gigabyte driver: amdgpu v: kernel
arch: RDNA-2 pcie: speed: 16 GT/s lanes: 16 ports: active: none empty: DP-3,
DP-4, DP-5, HDMI-A-3, Writeback-2 bus-ID: 17:00.0 chip-ID: 1002:164e
class-ID: 0300 temp: 47.0 C
Device-3: SunplusIT Depstech webcam driver: snd-usb-audio,uvcvideo
type: USB rev: 2.0 speed: 480 Mb/s lanes: 1 bus-ID: 3-5:2 chip-ID: 1bdf:5050
class-ID: 0102 serial:
Display: x11 server: X.Org v: 21.1.13 with: Xwayland v: 24.1.0
compositor: xfwm4 v: 4.18.0 driver: X: loaded: amdgpu
unloaded: modesetting,radeon alternate: fbdev,vesa dri: radeonsi
gpu: amdgpu display-ID: :0 screens: 1
Screen-1: 0 s-res: 5374x1511 s-dpi: 96 s-size: 1422x400mm (55.98x15.75")
s-diag: 1477mm (58.16")
Monitor-1: DP-1 mapped: DisplayPort-0 pos: right model: Samsung U32J59x
serial: res: 2688x1512 hz: 60 dpi: 98
size: 697x392mm (27.44x15.43") diag: 800mm (31.5") modes: max: 3840x2160
min: 720x400
Monitor-2: DP-2 mapped: DisplayPort-1 pos: primary,left
model: Samsung U32J59x serial: res: 2688x1512 hz: 60 dpi: 98
size: 697x392mm (27.44x15.43") diag: 800mm (31.5") modes: max: 3840x2160
min: 720x400
API: EGL v: 1.5 hw: drv: amd radeonsi platforms: device: 0 drv: radeonsi
device: 1 drv: radeonsi device: 2 drv: swrast gbm: drv: kms_swrast
surfaceless: drv: radeonsi x11: drv: radeonsi inactive: wayland
API: OpenGL v: 4.6 compat-v: 4.5 vendor: amd mesa v: 24.1.1-arch1.1
glx-v: 1.4 direct-render: yes renderer: AMD Radeon RX 7900 XT (radeonsi
navi31 LLVM 17.0.6 DRM 3.57 6.9.5-arch1-1) device-ID: 1002:744c
API: Vulkan Message: No Vulkan data available.
Audio:
Device-1: AMD Navi 31 HDMI/DP Audio driver: snd_hda_intel v: kernel pcie:
speed: 16 GT/s lanes: 16 bus-ID: 03:00.1 chip-ID: 1002:ab30 class-ID: 0403
Device-2: AMD Rembrandt Radeon High Definition Audio driver: snd_hda_intel
v: kernel pcie: speed: 16 GT/s lanes: 16 bus-ID: 17:00.1 chip-ID: 1002:1640
class-ID: 0403
Device-3: AMD Family 17h/19h HD Audio vendor: Gigabyte
driver: snd_hda_intel v: kernel pcie: speed: 16 GT/s lanes: 16
bus-ID: 17:00.6 chip-ID: 1022:15e3 class-ID: 0403
Device-4: SunplusIT Depstech webcam driver: snd-usb-audio,uvcvideo
type: USB rev: 2.0 speed: 480 Mb/s lanes: 1 bus-ID: 3-5:2 chip-ID: 1bdf:5050
class-ID: 0102 serial:
API: ALSA v: k6.9.5-arch1-1 status: kernel-api
Server-1: sndiod v: N/A status: off
Server-2: PipeWire v: 1.0.7 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin
Network:
Device-1: Realtek RTL8125 2.5GbE vendor: Gigabyte driver: r8169 v: kernel
pcie: speed: 5 GT/s lanes: 1 port: e000 bus-ID: 10:00.0 chip-ID: 10ec:8125
class-ID: 0200
IF: enp16s0 state: up speed: 1000 Mbps duplex: full mac:
Device-2: MEDIATEK MT7922 802.11ax PCI Express Wireless Network Adapter
driver: mt7921e v: kernel pcie: speed: 5 GT/s lanes: 1 bus-ID: 11:00.0
chip-ID: 14c3:0616 class-ID: 0280
IF: wlan0 state: down mac:
Bluetooth:
Device-1: MediaTek Wireless_Device driver: btusb v: 0.8 type: USB rev: 2.1
speed: 480 Mb/s lanes: 1 bus-ID: 3-7:4 chip-ID: 0e8d:0616 class-ID: e001
serial:
Report: btmgmt ID: hci0 rfk-id: 0 state: down bt-service: disabled
rfk-block: hardware: no software: no address: N/A
Drives:
Local Storage: total: 1.82 TiB used: 704.53 GiB (37.8%)
ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 990 PRO 2TB size: 1.82 TiB
speed: 63.2 Gb/s lanes: 4 tech: SSD serial: fw-rev: 4B2QJXD7
temp: 44.9 C scheme: GPT
Partition:
ID-1: / size: 195.31 GiB used: 30.67 GiB (15.7%) fs: btrfs
dev: /dev/nvme0n1p2
ID-2: /boot/efi size: 2 GiB used: 584 KiB (0.0%) fs: vfat
dev: /dev/nvme0n1p1
ID-3: /home size: 1.63 TiB used: 673.85 GiB (40.5%) fs: btrfs
dev: /dev/nvme0n1p3
ID-4: /var/log size: 195.31 GiB used: 30.67 GiB (15.7%) fs: btrfs
dev: /dev/nvme0n1p2
Swap:
Alert: No swap data was found.
Sensors:
System Temperatures: cpu: 49.1 C mobo: 40.0 C
Fan Speeds (rpm): N/A
GPU: device: amdgpu temp: 46.0 C device: amdgpu temp: 63.0 C mem: 63.0 C
fan: 7 watts: 29.00
Info:
Memory: total: 128 GiB note: est. available: 124.77 GiB
used: 6.04 GiB (4.8%)
Processes: 499 Power: uptime: 11h 6m states: freeze,mem,disk suspend: deep
wakeups: 0 hibernate: platform Init: systemd v: 256 default: graphical
Packages: pm: pacman pkgs: 2164 Compilers: clang: 17.0.6 gcc: 14.1.1
Shell: Bash v: 5.2.26 running-in: yakuake inxi: 3.3.34