Warn about old perl modules

When i do an update it shows the message at the end

“Warn about old perl modules”

Is there something to worrie about?

No, ignore it at all.

https://www.archlinux.org/news/perl-library-path-change/

[2019-11-30T14:04:08-0300] [PACMAN] Running 'pacman -Syu'
[2019-11-30T14:04:08-0300] [PACMAN] synchronizing package lists
[2019-11-30T14:04:26-0300] [PACMAN] starting full system upgrade
[2019-11-30T21:35:12-0300] [PACMAN] Running 'pacman -Syu'
[2019-11-30T21:35:12-0300] [PACMAN] synchronizing package lists
[2019-11-30T21:35:24-0300] [PACMAN] starting full system upgrade
[2019-11-30T21:35:44-0300] [ALPM] transaction started
[2019-11-30T21:35:44-0300] [ALPM] installed alsa-topology-conf (1.2.1-1)
[2019-11-30T21:35:45-0300] [ALPM] installed alsa-ucm-conf (1.2.1.2-1)
[2019-11-30T21:35:45-0300] [ALPM] upgraded alsa-lib (1.2.1.2-1 -> 1.2.1.2-2)
[2019-11-30T21:35:45-0300] [ALPM] upgraded imagemagick (7.0.9.6-1 -> 7.0.9.7-1)
[2019-11-30T21:35:46-0300] [ALPM] transaction completed
[2019-11-30T21:35:46-0300] [ALPM] running '30-systemd-update.hook'...
[2019-11-30T21:35:46-0300] [ALPM] running 'detect-old-perl-modules.hook'...
1 Like