VirtualBox resizing windows bug

Since these updates from yesterday, I couldn’t reach my resolution 1440x900 on Vbox, it’s not resizing like it always did before :

[2020-04-09T02:11:30+0200] [ALPM] upgraded virtualbox-host-modules-arch (6.1.4-16 -> 6.1.4-17)
[2020-04-09T02:11:29+0200] [ALPM] upgraded linux-headers (5.6.2.arch1-2 -> 5.6.3.arch1-1)
[2020-04-08T20:38:03+0200] [ALPM] upgraded virtualbox (6.1.4-5 -> 6.1.4-6)

Barmenu doesn’t appear on Live ISO which will impact Calamares !!
I have to use the resolution smaller as 1366x768 to get it work for a 1440x900 display…

this changes from update to update over the past years… and also depending on the DE you are using on host…

I use the same DE XFCE like always, I touched nothing, I never had this bug before these upates, I always could reach my 1440x900 resolution on VBox, now it’s not possible !!! I have to use 1366x768 to get the barmenu…

I imagine on bigger display resolution would not be a problem but same or less yes !

already installed xfce-de or created a new one?

I use the same XFCE from september, no change just rolling :smiley:, and I used the endeavouros-devel-2020.04.04-x86_64.iso which is the latest if I’m not wrong ?

Will try to rebuild a new VmachineBox from scratch I know that VBox sometimes doesn’t like update on this side…

The resolution settings never work for me (XFCE, KDE, i3wm) unless I install the guest addtions from the virtualbox-software. But the host is a Windows machine so don’t know how much that plays a role.

I have the guest…

the timesync devel fix iso, worked , even i got in vbox always standard 1024x(dont know which) have to put always bigger its not automatic in size here :slight_smile:

I had to rebuild my Vmachine from scratch to get the resizing work, on the old one doesn’t work…