VirtualBox Guest additions - not working

Hi all,

I installed the new ISO to a VM, the host is Windows 10, and I installed the guest additions, but they don’t seem to work. I was able to get the shared folders working, but the drag-and-drop and clipboard, they simply don’t want to work. I try to activate them manually, but still nothing happens.

Has anyone the same problem, or has tried to work this around?

Please check that you have correct settings

look if you have this installed : pacman -Qs virtualbox
for the guest offcourse in the vbox

community/virtualbox-guest-iso 6.1.12-1
The official VirtualBox Guest Additions ISO image
community/virtualbox-guest-utils 6.1.12-3
VirtualBox Guest userspace utilities

dkms version if you have another kernel :slight_smile:

Hi,
I followed the instructions mentioned in the guide, and I have confirmed virtualbox is installed. Some of the services, like drag-and-drop, seems to be running, but they don’t work because I have tried them. I double checked that i have them selected in Devices in the host. I have them selected. I also tried to manually launch through VBoxClient, but although it does not throw an error, it doesn’t do anything.