Vaults, need some help. How do they work anyway?

Hello gents!
You may be misled by the title, but I have a problem with plasma vaults.
Short story: made a full backup of the home folder - minus the .files and reinstalled EOS and KDE.
When everything was set up, I just realized that I backed up the vaults as folders, but you have to have them mounted and open , to copy the content inside.
Well, I created some mockup vaults in the new EOS installation, then proceed to edit the `~/.config/plasmavaultrc adding the backed up vaults as it follows

[/media/externaldrive/backup/anti/vaults/myvvault]
activities=
backend=cryfs
lastError=
lastStatus=
mountPoint=/home/myhome/Vaults/myvvault
name=myvvault
offlineOnly=false

At the end of the file, there’s an [EncryptedDevices] section, add there the path to the encrypted drive:
[EncryptedDevices]
/media/externaldrive/backup/anti/vaults/myvvault=true

well, restarted Plasma and they show up, but I can’t open them

tried different options in the ~/.config/plasmavaultrc , but still unable to mount.
anyone can share some ideas?

I checked fast, are you sure about your myvvault with 2 v ?

/media/externaldrive/backup/anti/vaults/myvvault=true

The new version KDE Plasma version 5.11 use the Vault, interesting.
Did you tried to mount them directly with the command cryfs ?

cryfs basedir mountdir
cryfs /home/$user/.local/share/plasma-vault/yourvaultname.enc home/$user/Vaults/yourvaultname