Usb Input Output error

Apologies for a double post but this confounded me.
I tried to copy some files from my laptop to an usb stick.
No matter what usb stick (or port) i use i have the exact problems.
It gives me an input output splicing error and upon using any of the options copys the thumbnail and name of the file only.
If im lucky it carries over a few small bytes of the original file.

It’s an oft-repeated thing, but trying a different kernel is a good first step.

I wonder if this has anything to due with the error messages in dmesg regarding uas and your other post?

it is unrelated, the other post is about my pc, this is about my laptop

Is the USB FAT32? Does the filename have weird characters? Did you run fsck? Splicing error suggests corrupt disk/filename conflicts. Did you check dmesg for error? Also, if FAT32, it has filesize limits. What’s the size of the file you’re trying to copy?

i tried different thing, ext4, fat, xfs, neither worked, only one single old usb stick works

i just now tried to internally (via laptop) to convert it to fat32 and it seems to work for now, if something changes i will update this thread, thank you for your help.

But it is weird no other file system seem to work

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.