Update with pacman -Syu fails (gamescope outdated)

I need to update libdisplay-info for hyprland, but if i update it it breaks gamescope, seems like gamescope package requires an update.

Wait for it to be rebuilt and pushed to the repo. Or remove gamescope if you can do without it for now.

I believe you need to rebuild gamescope.

yay -S gamescope --rebuild

EDIT: Disregard

This is about the gamescope is in the extra repo not in AUR. So the Arch repo packager needs to update it.

1 Like

Copy that! :+1:

1 Like

You misspelled Disregard lol, and here i was excited about the prospect of being able to rebuild official repo packages. Turning arch into gentoo.

2 Likes

giphy

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.