Update Resoving Dependencies

This morning’s update went fine except for this:

resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: installing electron (20.0.0-1) breaks dependency 'electron19' required by bitwarden

Is this anything to be concerned about? Bitwarden is just a browser extension, so would it be ok to just remove Bitwarden?

Yes, it is blocking your updates. You can solve it easily with:

sudo pacman -Syu electron19

The bitwarden package is the desktop application. If you only need the browser extension, you don’t need the package at all.

Thanks Dalto. I jusr removed that experimental Bitwarden and pacman -Syu did the rest :grinning:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.