Update Fehler

Hallo ich bekomme beim updaten folgenden Fehler:
Kann Abhängigkeiten nicht erfüllen:

  • nicht vorhandene Abhängigkeit ‘libalpm.so=13-64’ benötigt von libpamac-aur
  • nicht vorhandene Abhängigkeit ‘pacman<6.1’ benötigt von libpamac-aur

hat wer eine Idee wie das Problem zu lösen ist?

Grüße

Hello, I get the following error when updating:
Cannot fulfil dependencies:

  • non-existent dependency ‘libalpm.so=13-64’ required by libpamac-aur
  • non-existent dependency ‘pacman<6.1’ required by libpamac-aur

does anyone have an idea how to solve the problem?

greetings

2 Likes

See :arrow_down:

2 Likes

Thanks that helps

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.