Update changed the fonts

Hello Silvia here, this is my first post. I have used the OS for about two years now and i have found my OS, i really like EndeavourOS, i have not have any trouble with it except for yesterday when i made an update to the system the fonts got bigger and changed for some reason (they do not look like they used to, the letters seems thinner). I like to know how i can change the fonts back to EndavourOS themed XFCE standard settings?
PS. I r have teduced the size of the fonts in the picture DS.

Hello @Silvia ,
The Default Monospace Font is Source Code Pro Regular (I guess)
Set the font size for Thunar in
by adding line:
.thunar { font-size: 9pt }

as described at #4 Here

Edit: Only monospace fonts can be used in Thunar. R2, R3 iso images use Source Code Pro Regular before and after nornal updates.

Hello @eso,
Thanks for your reply i tried Source Code Pro Regular, but it’s not the default one, unfortunately. I think the default one is Noto Sans Regular but i’m not sure. After a Noto update yesterday the fonts looks weird. Do anyone else know?

Have you tried changing your sub-pixel rendering options in Settings? Maybe the hinting has been reset? I’m assuming you’ve rebooted.

Hello Canoe,

Thanks for your reply. Yes i have rebooted :grinning:, i also tried the sub-pixel rendering options but it did not work. Hypermisawa have the same trouble here:

Thanks, - sadly I think this is going to have to await further input. I can’t corroborate this as I use Plasma, hopefully there’s a reason, - my only guess, and this is a guess, is that maybe XFCE have done some preparatory work to how things are rendered in prep for moving to Wayland eventually?