Uninstalling KFloppy

It is completely incomprehensible to me, why in the year 2020 a tool is still delivered, with which floppies can be formatted. But when trying to uninstall kfloppy I got an error message:

[balder@arch-pc]$ sudo pacman -R kfloppy
[sudo] Passwort für uwe: 
Prüfe Abhängigkeiten...
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: Entfernen von kfloppy verletzt Abhängigkeit 'kfloppy', benötigt von kde-utilities-meta

Not that this little tool would cause me space problems, but it just has to go!

1 Like

This is a metapackage, it is used to install a group of packages of which kfloppy is one.

If you do not want the entire set of packages provided by that metapackage then you can remove kde-utilities-meta too.

2 Likes

OK, thanks, I will first investigate what this meta-package contains.

If you run just sudo pacman -R kde-utilities-meta this will only remove the meta package and not all the other packages that have been installed through it. See:

2 Likes

Come on…One can have a nostalgia! :rofl:

2 Likes

You’re right, for old times’ sake, so be it :pray:

1 Like
1 Like

I think I’ll just fade out this little shit with the menu editing, and it’s gone …

:wink: