Uninstalling certain applications

Hey Endeavour…

Embarassing, but here is my problem. I had some fun installing some random terminal applications. I sudo pacman -S’ed xorg-xeyes, lolled, and then went pacman -R xorg-xeyes… however, pacman complains it can’t find target.

If I do grep -i installed /var/log/pacman.log it’s definitely there. Is xorg-xeyes now permanently a feature of my install? :stuck_out_tongue:

That is pretty odd. Have you tried installing it again and then removing it?

hmm that seemed to do it. Weird, but thanks a lot! One less package to worry about I suppose :smile:

1 Like

By any chance did you mistype the package name when running pacman -R ?

1 Like

Try running
pacman -Qs eyes

Does it list xorg-xeyes as installed?

Also, why would you want to remove xeyes? It’s a very useful application when you lose your mouse pointer. :eyes:

I even have an alias set for it:

alias xeyes='setsid xeyes -fg black >/dev/null 2>&1' # needs xorg-xeyes

I definately tried a few times - the whole thing was super odd

1 Like

It’s definately uninstalled now! Trying to keep my packages relatively low… atleast as low as KDE plasma allows :d

My openbox laptop only has 450 packages, my big box has atleast 4 times that :stuck_out_tongue: