Unable to satisfy dependencies for pamac

When I try to install pamac through yay it shows me this error ,
It is unable to install this dependencies.

error: target not found: docbook-xsl
error: target not found: glib2-docs
error: target not found: python-lxml
error: target not found: python-pygments
error: target not found: python-anytree
error: target not found: gtk-doc
error: target not found: netpbm
error: target not found: gts
error: target not found: graphviz
error: target not found: vala
error: target not found: python-markupsafe
error: target not found: python-beaker
error: target not found: python-mako
error: target not found: gobject-introspection
error: target not found: asciidoc
 -> error installing repo packages

Check your Internet connections.
Refresh your mirrors from the Welcome app.
Run sudo pacman -Syyu to fully refresh your package databases and update your system.
Install pamac again.
In case of errors, please post the whole of the commands output.

Which pamac are you trying to install? pamac-aur-git always for me.

1 Like