Unable to install due to pacman error

When I run he installer in online, I choose to erase the entire disk and install EnOS on the entire disk. I have kde de selected and the defaults along the installer.
After sometime, the installer crashes.
And I see an error,
Pacman failed to run.
Edit: I have a 2017(about 5 years old) laptop and I’m trying to use the GPT scheme.
Help is really appreciated.

We would need to see some logs from the installation and info on your hardware, partitions etc.

After a failed installation, launch the log tool included in the Live iso, check the relevant boxes and post the URL you get here on the forum.

It created a file eos-log-tool.log.bak

In a terminal, try:

cat eos-log-tool.log.bak | eos-sendlog

It should return a URL. Post the URL on the forum.

Im really sory but referencing to another topic, i ran
pacman -Sy archlinux-keyring
The error no longer appears. The installation used to fail at 10% but now its movig up. I dont know if this should work but for the time being it is.

No problem!
Good luck!

Thanks for the support, the installation is complete and i can now use my fresh EnOS. :slight_smile:

Sounds great! Enjoy!

:enos_flag: :wave:t5: