Unable to boot Galileo into text mode

Hello,

I installed Galileo (all defaults, erase whole disk option) into VirtualBox and it won’t boot into graphic mode. As I googled that Arch based linux is not quite compatible with VMSVGA driver I tried the other two but without success. So I tried to boot into just text mode by using systemd.unit=multi-user.target or 3 kernel options but it halts as well at random points (the last [ OK ] … line during boot). Any ideas?

(EndeavourOS .v. Manjaro under VirtualBox - #2 by dalto)

Disable 3D accelleration in Virtualbox.

It’s disabled by default.

I was able to boot with 2 parameters added to kernel line: nomodeset and systemd.unit=multi-user.target.

Ugh, I am very sorry, my bad…it turned out that I used too small disk and the EOS didn’t boot due to full disk. I still however perceive this as a stab in the back as I didn’t see any error during boot…

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.