Two volume controls in the info area

One is the normal icon, the other is a dummy icon. Why this?
When changing the volume with the special keys of the notebook, the volume applet is displayed, but the percentages do not change. Bug? Can I fix this?

Can you share a screenshot? Do you have more than 1 DE installed?

KMix and the Plasma Volume applet have identical icons.

volume

Click and/or right click on both of them and see what they are,

Do you have more than one DE installed?

Right click on the system tray widget → configure system tray → entries
You should be able to see what it is here and disable if you like

This was the solution, i disable kmix icon from autostart and now works everything fine

You can mark the post as the solution, it will help others to find answers when searching

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.