Trying to update and it fails due to Pamac and libpamac-git has a dependancy conflict

Use sudo pacman -Rc libpamac-git . It will probably remove all of pamac

1 Like