Transparency Forum Headline

Only me?

It’s not possible, the header is an additional plugin. We used a different plugin for the links in the past, but it didn’t work well on mobile devices.

EDIT
The previous one also broke often after an update of the forum software.

1 Like

I use here FF 74.0,
error comes after update from FF developer
or maybe extensions are bad.

[2020-03-21T12:22:56+0100] [ALPM] upgraded firefox-noscript (11.0.15-1 -> 11.0.19-1)
[2020-03-21T12:22:56+0100] [ALPM] upgraded firefox-extension-https-everywhere (2019.11.7-1 -> 2020.3.16-1)
[2020-03-21T12:22:56+0100] [ALPM] upgraded firefox-developer-edition-i18n-de (75.0b5-1 -> 75.0b6-1)
[2020-03-21T12:22:56+0100] [ALPM] upgraded firefox-developer-edition (75.0b5-1 -> 75.0b6-1)

Edit: Opera are fine :slight_smile:

Wait, I misinterpreted the question, I thought it was a suggestion. I will check it.

I don’t have it, it displays the same as in other browsers. Try logging out and in and otherwise deactivate all your FF plugins and start them one at the time.

1 Like

My fault it was the invidio. ??? thing, I mark trust in noscript and all is fine.

I could have built it as fake but I would never do that here in the forum :wink:

@ricklinux no , it was noscript

but it is not more showing :slight_smile:

1 Like

Are you using Cinnamon desktop? Oh you figured it out?

Is noscript an extension in Firefox?

Yes upgrade today, I start first like @Bryanpwo said check the plugins and noscript is the guilty :slight_smile:

2 Likes